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SnagIt, a product of TechSmith, is not free software.  You may download and use the full-version of the 
program for 30 days; you may download SnagIt at http://www.techsmith.com/download/snagitdefault.asp.  
The educational prices for SnagIt and other TechSmith products such as Camtasia are listed at 
http://www.techsmith.com/order/academiclicensing.asp?lid=OrderEduHome.   
 
We will begin with the program download and installation. 
 

Figure 1:  The 30-day free trial page. Figure 2:  The Opening snagit.exe dialog box. 
 
Navigate to the program installation page, http://www.techsmith.com/download/snagitdefault.asp, and 
choose the download type.  For the 30-day free trial, you will be sent to 
http://www.techsmith.com/download/snagitdl.asp, Figure 1, where you must enter your email address.  
Upon entering your email address and clicking the Download SnagIt button, the Opening snagit.exe 
dialog box, Figure 1, will open. 
 

Figure 3:  The Enter name of file to save to dialog box. Figure 4:  The first SnagIt installation dialog box. 
 
Select Save it to disk and click Ok.  Using the Enter name of file to save to dialog box to select a location 
to which to save the SnagIt installation file.  You will find it helpful to save the installation file (especially if 
you decide to purchase the program before the end of the 30-day trial period) after you have installed the 
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software so that you can reinstall the program if the program becomes corrupted or if you must reinstall or 
update your Windows operating system.  Here, Figure 3, the snagit.exe program file is saved in a new 
folder named SnagIt within the My_Download_Programs folder on the C-drive; organizing your 
downloaded software makes program files easy to find when needed. 
 

  
Figure 5:  The license agreement installation window. Figure 6:  The user information installation window. 

 
Once you have completed the download of the snagit.exe file, use Windows Explorer to navigate to the 
folder in which you saved the file and double-click the filename/icon in order to begin installation; the first 
program installation window is displayed in Figure 4. 
 

  
Figure 7:  The destination folder installation window. Figure 8:  The feature selection installation window. 

 
You must accept the license agreement, Figure 5, in order to install the program.  Then, you must enter 
your user information, Figure 6, select the destination folder for the program, Figure 7, and select the 
SnagIt features that you would like to install, Figure 8.  It is important to mention that it is best to use the 
program-selected destination folder unless you already have such a folder in the Program Files folder on 
your computer. 
 
Prior to the actual installation of the program, you must decide as shown in Figure 9 

• if you would like to have SnagIt open immediately after installation,  
• if you would like to have SnagIt start when you start Windows, and  
• if you would like to have a SnagIt shortcut displayed on your desktop. 

Since installing SnagIt does not require you to restart your computer before you can use the program, 
immediately starting SnagIt upon the completing installation is not a problem.  However, since you may 
not want to use SnagIt every time you (re)start your computer, you may not want to select to run SnagIt 
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when Windows starts.  Of course, since you may enjoy easy access to SnagIt from your desktop, you 
may find it helpful to add a SnagIt desktop shortcut. 
 

  
Figure 9:  The last window prior to the installation of SnagIt. Figure 10:  The window displayed at the end of the SnagIt 

installation. 
 
After making your start-up and desktop shortcut decisions, the program will install.  Upon completion of 
the program installation, the last SnagIt installation dialog window to display, Figure 10, will require you to 
input your email address and to decide if you would like to receive the SnagIt tips and tricks emails; 
clicking the finish button will complete the SnagIt installation. 
 

  
Figure 11:   Figure 12:  The SnagIt Add-In Setup for MS Word dialog box. 

 
If you selected to add the MS Word features of SnagIt then the SnagIt toolbar will be added to MS Word, 
Figure 11, and the SnagIt toolbar will display when you open MS Word; you may choose to turn off this 
toolbar using Customize in the Add or Remove Buttons or Tools menus.  To access the SnagIt Add-In 

Setup for MS Word dialog box, we click the Set up a SnagIt Capture button, , and to perform a SnagIt 

Capture, we click .  It is important to note that the SnagIt toolbar allows the user to initiate 
screen captures from within MS Word. 
 
Examining the SnagIt Add-In Setup for MS Word dialog box, Figure 12, we see that we may choose to 
include or not to include the cursor in our screen capture, select to include a time delay, save the screen 
capture to the clipboard or to a file as well as preview the screen capture in a window.  In addition, we 
may choose to minimize MS Word before making a screen capture; of course one would not select this 
option if one were making a screen capture of something within the MS Word window. 
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Figure 13:  The SnagIt Window options. Figure 14:  The Welcome to SnagIt in the SnagIt Message Center. 

 
The Window drop-down menu in the SnagIt toolbar, Figure 13, allows the user to select the type of 
screen capture, for example a Window with or without auto scroll, an object on the screen, a graphic file, 
and even text. 
 

 
Figure 15:  The SnagIt window. Figure 16:  The Capture Settings region of the 

SnagIt window. 
 
When you open SnagIt, you will have the opportunity to view several videos on how to use SnagIt as part 
of the Tour, Figure 14.  You will find these to be very helpful. 
 
Let us now examine the SnagIt program window, Figure 15.  There are Capture, Edit, and Organize tabs 
at the left and the Basic Capture Profiles in the middle with the Capture Settings on the right since the 
Capture tab has been selected.  For creating documents, you will find that you will use the Capture and 
the Edit windows the most. 
 
Examining the Capture Profiles, we see that we can capture a region to a file or to the Clipboard, capture 
a window to a file, capture a scrolling window, capture an object on the screen, and capture the entire 
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screen.  In addition, we can capture a non-rectangular region selected freehand, capture a menu or text, 
record a video of the screen, and capture all images from a web site. 
 
Examining the Capture Settings region, we see that the selected Capture profile is recorded at the top of 
the Capture settings regions.  Figure 17 displays the input and output options available in the Input and 
Output drop-down menus, respectively.  Figure 18 displays the Filter drop-down menu as well as the 
Mode and Options menus. 
 

 

 

    
Figure 17:  The Input and Output drop-down menus in the 

Capture Settings regions of the SnagIt window. 
Figure 18:  The Filters drop-down menu and the Mode and Options 

menus in the Capture Settings region of the SnagIt window. 
 
So, from the Input drop-down menu, we see that SnagIt provides a variety of capture options that would 
not be available using a simple Print Screen together with a program such as MS Paint.  The option to 
include the cursor may be selected using both the Input drop-down menu as well as the Options menu; 

left-clicking the arrow in the Options menu, , turns on the include cursor option.  Left-clicking the  
 

 
Figure 19:  The SnagIt Edit Window. 
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icon in the Options menu turns on the Preview Window option.  To turn on the Timer Setup and the 

Multiple Area options, select  and , respectively, in the Options menu. 
 
Using the Edit tab, Figure 19, we can access the SnagIt Editor, Figure 20, the SnagIt Studio, and the 
Batch Converter for Images. 
 

Figure 20:  The SnagIt Editor window. 
 
Examining the SnagIt Editor window, we see the tools available for editing the captures that we take 
using SnagIt.  There are the standard editing tools on the left; these are similar to the tools available in 
MS Paint.  On the right-hand side of this window, we see the effects, size, and color controls  
 

  
Figure 21:  Capture with drop shadow edge effect. Figure 22:  Capture with perspective and shear effects. 

 
Suppose we take a region capture of the Paint Tools in the SnagIt Editor.  We can edit this capture to add 
edge effects, Figure 21, perspective and shear effects, Figure 22, a caption, Figure 23, a border, Figure 
24, and edge tear effects and shadowing, Figure 25; wavy, saw, and sharktooth edges are also available.  
In addition, we can add watermarks to captures and spotlight and magnify regions in a capture.  For each 
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of these, we simply select/left-click the desired effect in the Task section in the SnagIt Editor window.  The 
controls for these features are straight-forward and easy to use, many involving scrollbars for 

manipulating the effects.  The  icons at the top of the various effect windows allow the user to 
return to the Task Home  and  allows the user to access the program Help. 
 

  
Figure 23:  Capture with added caption. Figure 24:  Capture with border. 

 
When we initiate a SnagIt capture, a selection window, Figure 26, is displayed on the screen.  This 
window contains reminders of how to create the capture (left-click and drag to enclose the desired area) 
as well as instructions on how to cancel a capture (pressing ESC or right-clicking), and the cursor position 
is displayed at the bottom of this window; this window is automatically moved from the top left corner of 
the screen to the bottom right corner of the screen if the selection cursor is moved to the window region. 
 

  
Figure 25:  Capture with edge tear effects and shadowing. Figure 26:  The SnagIt selection window. 

 
Suppose we want to capture the MS Word Tools menu and add some text with arrows.  To do this, we 
select to capture a menu with a time delay within the Capture Profiles.  The time delay provided by SnagIt 
allows us to open the MS Word Tools menu before SnagIt takes the capture.  In this case, Figure 27, the 
capture is saved to a file for display in Figure 29 and to be edited to contain text and arrows, Figure 30. 
 
Of course, if we did not want to save the initial screen capture, we could simply save the menu capture to 
the Clipboard and paste it into the document; we could save the image to a file at this time as well.  If we 
did not want to capture the initial menu, we could save the capture to the Clipboard after we add the 
desired text and arrows in the Preview window. 
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Figure 27:  The Tasks menu within the SnagIt 

Editor window. 
Figure 28:  The SnagIt Capture window set to capture a menu with time delay. 

 
The SnagIt Editor and SnagIt Preview Windows contain basic Paint Tools.  However, if we would like to 
access additional tools, we can use the SnagIt Studio, Figure 31. 
 

  
Figure 29:  The MS Word Tools Menu capture. Figure 30:  The MS Word Tools Menu capture with text and 

arrows. 
 
The SnagIt Studio provides a variety of stamps. Shapes, pointers, clipart, callouts, and arrows as well as 
allows the user to develop a catalog of elements for frequent use. 
 
As with other programs, we can use the View menu to display the program toolbars and we can position 
them within the SnagIt Studio window.  Figure 31 displays the basic SnagIt Studio window and Figure 32 
displays a customized SnagIt Studio window. 
 
Let us modify the MS Word Tools Menu capture displayed in Figure 29 to include some SnagIt Studio 
elements.  To do this, we must open the file into which we previously saved the menu capture.  SnagIt 
Studio can be used to “augment” a variety of graphic image types including Adobe Photoshop, gif, and 
Encapsulated Postscript files; select all graphic files as the type so that you can select from among your 
graphic images. 
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If you select to display the Snap Points in the View menu (these are what Microsoft refers to as the 
handles of objects) then you will find it easier to resize elements and the image canvas. 
 

Figure 31:  The SnagIt Studio Window. 
 
Here. Figure 32, we resize the image canvas using the right Snap Point. Since we can only add text 
 

Figure 32:  The Modified SnagIt Studio Window with MS Word Tools Menu image. 
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and graphics to the image itself, increasing the canvas size provides additional space into which to add 
SnagIt Studio elements. 
 

 
Figure 33:  .The MS Word Tools menu “dressed up” using SnagIt Studio. 

 
We add elements of the SnagIt Studio Paint Tools, Figure 34, in the same manner in which we added 
these tools using the SnagIt Editor (and with other programs such as MS Paint).  To add any of the 
catalog elements, we select the element, copy the element, and paste the element onto the image; right-
clicking the catalog element, we can select Copy on the pop-up menu and then paste the element onto 
the image using Paste in the Edit menu, Cntrl V, or right-clicking the image and selecting Paste on the 
pop-up menu.   
 

  
Figure 34:  The SnagIt Studio Paint Tools. Figure 35:  The pop-up menu that appears upon right-clicking 

an element. 
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In order to change the size of an element, we use the Snap Points (the handles) as with other programs, 
and right-clicking the element allows us to edit the object properties. 
 

  
Figure36 :  The Properties dialog box for the textbox. Figure37 :  The Properties dialog box for the “IMPORTANT” 

image. 
 
Figures 36 and 37 contain examples of the Properties dialog boxes for elements added to the image:  
Figure 36 is the Properties dialog box for the text box, and Figure 37 is the Properties dialog box for the 
IMPORTANT stamp.  If we added several elements to an image, it would be helpful to name each in a 
recognizable manner using the Object Code line.  In Figure 36, the ForeColor is the text color, BackColor 
is the background color for the text box, and Font is, of course, the font for the text; other properties 
including a ShadowStyle can be added.  Each Property dialog box above contains a RotateAngle option 
that can be used to rotate the element.  Changing the size of elements is easier to do using the Snap 
Points (the handles) to drag the element to the desired size. 
 
Of course, once we have added all the desired elements, the image can be saved to a file for use. 
 
 
 
 
 
 
 
 
 
 
 

♣♦♥♠ 
 
I hope that you have found this introduction to SnagIt helpful.  There are more settings and capabilities to 
explore – the best way in which to learn this program, as with others, is to simply “play” with it.  Please 
remember to save your “explorations” since you may find them to be helpful/useful in the future. 
 
I hope that you found this handout helpful.  Please feel free to contact me, smabrouk@frc.mass.edu, if 
you have any questions. 
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