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MathType, a product of Design Science, Inc., allows the user to create equations and mathematical 
experssions that can be included in text and web documents.  The equation editor included with MS Word 
is a mini-version of MathType.  You may download the full version of MathType for a thirty-day trial period 
from the MathType web site, http://www.dessci.com/en/products/mathtype/.  If you do not purchase 
MathType at the end of the thirty-day evaluation period then the program will revert to MathType Lite, 
similar in its functionality to the mini version of MathType included with MS Word.  MathType Lite, 
upgradeable to full MathType upon purchase, differs from full MathType in that, among other things, 
equation files cannot be saved or printed, only the toolbar symbols and template palettes can be used 
(other symbols and template palettes are disabled), MathType commands for MS Word are disabled, the 
color menu is hidden, the preferences cannot be changed, and keyboard shortcuts cannot be defined. 
 
Once MathType has been installed, MathType replaces the equation editor in MS Word and MS 

PowerPoint.  Within MS Word and MS PowerPoint, the equation editor button, , or the  icon on 

the MathType toolbar,  can be used to open a MathType window.  
In addition, MathType can be opened by selecting the MS Equation 3.0 or MathType 5.0 Equation in the 
Insert Object dialog box generated by selecting the Object option on the Insert menu.  Figure 1 displays 
the window for the full version of MathType.  We can use the View menu, Figure 15, to turn off/on the 
Symbols Palettes, the Templates Palettes, Figure 2, the Small Bar, Figure 5, the Large Tabbed Bar, or 
the Small Tabbed Bar, Figure 13. 
 

 
Figure 1:  The MathType window. 

 
Examining Figure 2, we see the Symbols and Templates Palettes:  the first row is the Symbols Palettes 
and the second row is the Templates Palettes. 
 

Figure 2:  The Symbols and Templates palettes in the MathType window. 
 

http://www.dessci.com/en/products/mathtype/


To view the elements on the menus in the palettes, left-click on the desired group of elements in the 
palette.  The open palettes for each of the Symbols Palettes are displayed in Figure 3 and the open 
palettes for each of the Templates Palettes are displayed in Figure 4. 

    
Figure 3:  The menus in the Symbols palette. 

 

     
Figure 4:  The menus in the Templates palette. 

 
To generate any of the elements on any of these palettes, simply move the cursor to the desired element 
and left-click the element:  the element is automatically generated in the MathType window.  As you 
select elements, the corresponding keyboard shortcut is displayed at the bottom left-hand corner of the 
MathType window; you may choose to use the elements on the palettes or the corresponding keyboard 
shortcut to generate the element in the MathType window. 
 
Figure 5 displays a Small Bar in the MathType Window; the Small Bar can be customized, and the Small 
Bar displayed in Figure 5 has been customized.  To generate any of these elements in the MathType 
window, left-click on the desired element.  Elements can be added to and/or removed from the Small Bar.  
To remove elements from the Small Bar, right-click the element and select Delete on the pop-up menu; if 
you truly want to remove the element, left-click Yes in the acknowledgement dialog box that appears, 
otherwise, select No.  To add elements to the Small Bar, left-click the palette containing the desired 
element, press and hold the Alt key while you simultaneously left-click, hold and drag the element to the 
desired location on the Small Bar. 
 

 
Figure 5:  A customized Small Bar in the MathType window. 

 
We can create customized elements/expressions/formulas that can be grouped by category and used as 
desired in a similar manner to the templates.  The Large Tabbed Bar and the Small Tabbed Bar, Figure 6,  
 

 
Figure 6:  The Large Tabbed Bar (first row) and the Small Tabbed Bar (second row). 



provide a location in which we can save custom templates, expressions, and equations.  Elements can be 
added to the Small Tabbed Bar in the same way in which elements are added to the Small Bar.  While 
elements from the palettes can be added to the Large Tabbed Bar, the spaces on the Large Tabbed Bar 
are best used for custom expressions/equations that are frequently used.  In addition to adding elements 
to both tabbed bars, we can rename the tabs; double left-click the tab and enter the new name for the tab 
in the Tab Properties dialog box. 
 
Suppose we would like to create a quadratic equation element for the Algebra tab.  First, we create a 
quadratic equation in the MathType Window using the Symbols Palettes and Templates Palettes.  To 
create the quadratic equation, , we open MathType.  In the MathType window, we type 

the letter a followed by the letter x.  To generate the exponent, we use 

2ax bx c 0+ + =

 on the  palette or the 
corresponding keyboard shortcut, Cntrl H.  When the exponent box appears above and to the right of the 
x, we see that the cursor is positioned in the box.  Since the cursor is positioned in the exponent box, 

, we type the number 2 in the box, , to complete the second degree term of our equation.   
 

  
Figure 7:  The quadratic equation highlighted/selected in the 

MathType window. 
Figure 8:  The quadratic equation element being positioned on the 

Large Algebra Tab. 
 
Examining the MathType window, we see that the cursor is still in the exponent box:  to quickly move to 
the main equation level, we press the down arrow key.  Then, to complete our equation, we type the plus  
 

Figure 9:  The new quadratic equation element positioned on 
the Large Algebra Tab. 

Figure 10:  The new quadratic appears twice on the Large 
Algebra Tab. 

 
sign, +, followed by the letters b and x, another plus sign, +, the letter c, the equal sign, =, and finally, a 
zero, 0.  With all of these entered directly into the MathType Window, we produce the quadratic equation, 



2ax bx c 0+ + = , that appears as  in the MathType Window.  Now that we have 
created the desired expression, in this case a general quadratic equation, we are ready to move it to one 
of the Algebra Tab.  We select the Algebra Tab by left-clicking the tab displaying Algebra.  To add the 
quadratic equation to the Large Algebra Bar, we highlight/select the quadratic equation that we created, 
Figure 7, press and hold the Alt key, and (while still depressing the Alt key) left-click, hold, and drag the 
equation onto the Large Algebra Tab, Figure 8, releasing only when we have placed the element in the 
desired position, Figure 9. 
 

 
 

 
Figure 11:  The 
pop-up menu that 
appears when we 
right-click on an 
element on a 
large tab, a small 
tab, or a bar. 

 
Figure 12:  The Large Algebra Tab containing two quadratic equations (above) and the modified 

Large Algebra Tab containing one quadratic equation (below). 

 
Suppose we accidentally (all right, on purpose) add our new quadratic element twice on the Large 
Algebra Tab, Figure 10.  Well, not needing this element twice on this tab, we can remove it.  To remove 
an element from a tab or from a bar, we right-click on the element and select delete on the pop-up menu, 
Figure 11, and then we confirm that we want to delete the element by left-clicking Yes in the MathType 
dialog box that appears; this eliminates the extra quadratic equation element from the Large Algebra Tab, 
Figure 12.  We note that the zero for the quadratic equation does not appear at the end of the new 
quadratic equation element.  This occurs because the display size for quadratic equation is too large for 
the element box; testing the element, we see that the zero is indeed included. 
 

 
Figure 13:  The Bars and Palettes in the MathType Window. 

 
To use any of the elements on the Small Bar or either the Large or small Tabs, we left-click the desired 
element:    the corresponding expression is displayed in the MathType window.          Once the element is  
 



 
Figure 14:  Controls in the lower MathType Window. 

 
displayed in the MathType window, we may edit it to add/change any characteristics.  When the 
expression/equation is complete, we may save it as an image or copy/paste it into a document.  If we 
have opened MathType from within MS Word or MS PowerPoint then, once the expression is complete,  
 

  
Figure 15:  The View menu. Figure 16:  The Format menu. 

 
we may quickly save the expression/equation to the document and close the MathType window using 
Cntrl S followed by Cntrl F4; we may also use the Exit option (Cntrl F4) on the File menu and then select  
 

  



Figure 17:  The Style menu. Figure 18:  The Size menu. 
 

 
Figure 19:  The Simple Define Styles dialog box. 

 
to save the expression/equation when the MathType dialog box appears on the screen.  If we left-click the 
X, , at the top right-hand corner of the MathType window, then the MathType dialog box appears and 
we can select to save or not save the expression/equation as we exit MathType. 
 

 
Figure 20:  The Advanced Define Styles dialog box. 

 
We can select/change the Style, Size, Zoom, and Color for the expression/equation by right-clicking the 
Style, Size, Zoom, or Color entry at the bottom of the MathType window, Figure 14.   
 
Using the Format menu, Figure 16, we can select/change, among other things, the general horizontal 
alignment (left, right, center), the vertical alignment (top, bottom, center), and set the line alignment to be 
for equal signs, =, or periods as well as set the color. 
 
We can change the font, boldfacing, or italics for the available styles and for user-defined styles by 
selecting Define on the Style menu, Figure 17. 
 



 
Figure 21:  The Define Sizes dialog box. 

 
Selecting Define on the Style menu, opens the Simple Define Styles dialog box, Figure 19, or Advanced 
Define Styles dialog box, Figure 20; we select the type of dialog box, Simple or Advance, using the option 
button at the top of the dialog box.  Using the pull-down menus for each of the elements, we can select 
the font for each of the displayed options as well as choose to use boldface or italics for each.  If we 
check the “Use for new equations” option then the settings will be used for expressions/equations created 
after these changes have been applied. 
 
We can change the size of the elements in our expression/equation using the Size menu, Figure 18.  If 
we want to define the sizes for our expression/equation then we can open the Define Size dialog box, 
Figure 21, using the Define option on the Size menu.  We select the measure for the size, inches, 
centimeters, points, or picas, using the pull-down menu and then enter the numerical value in the 
corresponding box.  If we check the “Use for new equations” option then the settings will be used for new 
expressions/equations created after these changes have been applied. 
 

 
Figure 22:  The Define Spacing dialog box. 

 
Using the Define Spacing option on the Format menu, Figure 16, we can open the Define Spacing dialog 
box, Figure 22.  We select the measure for the spacing, inches, centimeters, points, picas, or percent, 
and then enter the numerical value in the corresponding box.  As with the Style and the Size, if we check 
the “Use for new equations” box then the options that we change will be used for new 
expressions/equations after these settings have been applied. 
 
We can used the Preferences menu, Figure 23, to set our preferences for options such as GIF’s, 
customizing the keyboard, editing, and equations. 
 

 
Figure 23:  The Preferences menu. 

 



The best way in which to get acquainted with MathType is to make various expressions and equations.  
As you work with the program, you will develop your preferences for style, spacing, size, and image file 
types as well as gain familiarity with the software. 
 
 
 

♣♦♥♠ 
 
 
 
I hope that you have found this introduction to MathType helpful.  There are more settings and 
capabilities to explore – the best way in which to learn this program, as with others, is to simply “play” with 
it.  Please remember to save your “explorations” since you may find them to be helpful/useful in the 
future.  Please feel free to contact me, smabrouk@frc.mass.edu, if you have any questions. 
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