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Session Description:  Interested in creating a web site but heard that it is a lot of work?  Come learn how you can 
create your first web site using MS FrontPage, MS Publisher, MS Word, or some basic HTML.  Learn how to 
enhance your courses using the Internet and how to make materials available to students.  Please bring a disk on 
which to save your work. 
 
 
I started creating my web site while participating in workshops and a Web Camp offered by Framingham State 
College during July 2000.  During the workshops and Web Camp I learned how to create web pages using MS 
FrontPage, MS Publisher, Netscape Composer, and basic HTML. 
 
While MS FrontPage, MS Publisher, and Netscape Composer are very similar, I chose to use MS FrontPage as my 
principle web page creation software because it has an HTML interface that allows the user to view and to edit the 
HTML code generated by the MS FrontPage commands.  The HTML view enables the user to have greater control 
over the HTML code and allows the user to enter additional code for HTML, JAVA, or JavaScript.  In addition to the 
HTML view, MS FrontPage enables the user to obtain information about the web site files and folders, the 
hyperlinks, and about the navigation of the site.  Since FrontPage and Publisher are Microsoft programs, they are 
easy to use due to their similarity to the commonly used text processing software MS Word and WordPerfect. 
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Figure 1:  Desktop view displaying my commonly used programs.  If 
you use shortcuts on your desktop, you can group them together on 
the left-hand side of the screen or group them in some manner that 
is beneficial to you. 

 
You may find it helpful to have desktop shortcuts for programs that you plant to use frequently.  As you can tell from 
Figure 1 above, I have created desktop shortcuts for the programs that I use most often and I have grouped them 
on my desktop.  The general programs such as MS Word, MS Excel, MS PowerPoint, and MS Access are grouped 
at the middle left.  The internet and email program shortcuts for Eudora, Netscape, MS Internet Explorer, and 
Acrobat Reader and others are grouped in the middle.  The shortcuts for mathematics programs such as MATLAB, 
Maple, and Derive is grouped at the bottom middle of the desktop.  The utilities shortcuts for Norton Utilities, Norton 
Antivirus, and Windows Explorer are grouped at the top right.  And, at the bottom right, I have grouped my 
shortcuts for my web page creation programs, MS FrontPage, MS Publisher, MS Image Composer, and Notepad.  I 
have grouped the desktop shortcuts on my laptop in a similar manner. 
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In addition to Notepad, MS FrontPage, MS Publisher, and MS Image Composer, I use MS Word for web page 
creation.  Any document that you create using MS Word can be converted to HTML using the Save As Web Page 
option in the File menu.  This handout, created using MS Word, was saved as HTML and posted on my site to 
display the ease with which you can create web pages using software with which you are already familiar. 
 
You can create the pages for your web site using any combination of programs that you choose.  You can select 
any of these programs as your principal web page editor.  When we begin our tour of MS FrontPage, you will see 
that MS FrontPage “asks” you if you would like to make the program your principal web page editor.  For all my use 
of MS FrontPage, I have chosen not to set a principal web page editor:  that way, I can choose the 
program/language that I want to use when editing and creating a web page.  It is worth mentioning that many 
programs like MS Word have a Save as HTML option.  For example, if you are using Maple for one of your classes, 
you can save Maple worksheets as HTML and post them to your site.  This is a great way in which to provide 
exercises and examples for students. 
 
As a warm up exercise, let us now examine customizing the desktop.  Customizing your desktop provides alternate 
ways in which to start programs.  In addition to opening a program using the Window Start menu, you can create 
desktop shortcuts for any programs, folders, or files that you use frequently.  If you feel that desktop short cuts 
clutter your desktop, you can have the same program, folder, and file access by using the MS Office shortcut bar.   
 
Let us discuss creating desktop shortcuts.  The first method works for MS Windows in general but the second 
method does not work in Windows NT.  Since I have Windows NT 4.0 on my office computer and Windows 98 on 
my laptop, I thought that it might be beneficial to present both methods for creating desktop shortcuts.   
 

Figure 2:  Creating a shortcut for your desktop.  This pair of pop-up 
menus is displayed after right-clicking on the desktop, moving the 
cursor to New in the first pop-up menu, and moving the cursor to 
Shortcut on the second pop-up menu. 

 
Let us begin by discussing the most general method for shortcut creation; this method works in Windows NT 4.0 as 
well.  To create a shortcut for any program, we begin by right-clicking on the desktop.  In the first pop-up menu, we 
select new and then move the cursor to Shortcut on the second pop-up menu.  To select the option to create a new 
shortcut, we left-click on Shortcut in the second pop-up menu. 
 
After left-clicking on Shortcut, a dialog box appears on the screen.  This is the Create Shortcut dialog box.  We 
must specify the location of the executable file that starts the program so that this file will be executed when we 
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double-click the shortcut, right-click and then select Open on the pop-up menu, left-click on the shortcut and the 
press enter, or select the shortcut by moving around the desktop using the arrow keys and then press enter. 
 

our new desktop 
shortcut 

Figure 3:  The Create Shortcut dialog box.  We can type the path for 
the executable file corresponding to the program for which we want 
to create a shortcut or use Browse to locate the file. 

 
If we know the path, we can type it in the Command Line box in the Create Shortcut dialog box.  If we do not know 
the path , we can use Files and Folders option on the Find option of the Start Menu.  The only problem with using 
this option is that we must know the exact name of the file. 
 

We select 
Program Files 
since we are 
looking for a 
program. 

currently 
looking on 
the C drive 

Figure 4:  The Browse dialog box.  Here, we start on the C drive.  
We can select a different drive, if necessary, using the pull-down 
menu at the top of the Browse dialog box next to Look in. 

 
For example, if we type FrontPage, Frontpage, or frontpage as the file name, the file and folder search of the hard  
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drive will not yield the location of the program’s executable file:  the executable file for MS FrontPage is 
Frontpg.exe.  So, most often, it is easier to use the Browse option rather than searching for the file on the hard 
drive. 
 
So, we will left-click the Browse … button and locate the executable file for MS FrontPage.  Clicking Browse … 
displays the Browse dialog box that we will use to locate the executable file corresponding to the program for which 
we want to create a shortcut.  Since we have already discussed the name of the MS FrontPage executable file and 
since we are interested in using MS FrontPage to create web pages, let us create a shortcut for MS FrontPage.   
 
Since MS FrontPage is a program, we will find the executable program file in the Program Files folder.  To select 
this folder, we click the folder name and then click Open, type the folder name and then click Open, or simply 
double click the folder name; double clicking the folder name is easiest. 
 

horizontal 
slider 

Microsoft Office 
folder 

Figure 5:  Since we want to create a shortcut for a program, we 
select Program Files.  The Browse dialog box displays the contents 
of the Program Files folder. 

 
After opening the Program Files folder, we may or may not see the Microsoft FrontPage folder.  We can view the 
contents of the Program Files folder by moving the horizontal slider.  We move the horizontal slider by either 
clicking on the arrows at either end to move in the corresponding direction or by left-clicking on the slider itself and 
holding down the left mouse button as we move the mouse in the desired direction. 
 
If we explore the Microsoft FrontPage folder, we will not find the Frontpg.exe file in any of the folders; to explore the 
Microsoft FrontPage folder, you can either double click on the folder name or left click once so that the folder name 
is highlighted and then click Open.  The executable file for MS FrontPage is not in the Microsoft FrontPage folder 
because Microsoft writes its software to group the executable program files in the Microsoft Office folder.   
 
So, to access the executable file for MS FrontPage, we must select the Microsoft Office folder rather than the 
Microsoft FrontPage folder.  To do this, we must open the Microsoft Office folder.  If the Microsoft Office folder is 
not visible in the dialog box, we use the horizontal slider to change the folder view until we find the Microsoft Office 
folder.  Once we have found the folder, we open the Microsoft Office folder as in the same manner in which we 
opened the Program Files folder.  Again, we can open the folder by double clicking the folder name, by left-clicking 
the folder name and then left-clicking the Open button, or by right-clicking on the folder name and selecting Open in 
the pop-up menu;  double-clicking the folder name is the easiest. 
 
Opening the Microsoft Office folder, we find four folders, Clipart, Office, Stationery, and Templates.  Now, we open  
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the office folder.  The executable files for  all the Microsoft Office programs on my computer are stored in this  
 

Figure 6:  After selecting the Microsoft Office folder, the Browse 
dialog box displays the contents of the Microsoft Office folder. 

 
Opening the Office folder, we see that there are several more folders and a variety of files.  Be careful not to delete 
or rename any of the executable programs files:  renaming any of these files or folders can cause the programs not  
 

Figure 7:  After selecting the Office folder, the Browse dialog box 
displays the contents of the Office folder. 

 
to function properly or not to function at all. 
 
Using the horizontal slider, we can explore this folder and view the executable files contained in the Office folder.  
This is the folder to which we would Browse if we wanted to make shortcuts for any other Microsoft programs.  
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Since we want to create a shortcut for MS FrontPage, we select the executable file Frontpg; the executable files 
have the same program icons displayed in the Program option of the Start menu. 
 

the program 
path listed 

 on the 
Command line 

Figure 8:  After selecting the executable file Frontpg for the program 
MS FrontPage, the program path is displayed in the command line. 

 
After selecting the file in one of the previously described ways, the program path for the MS FrontPage executable 
file is displayed on the Command line in the Create Shortcut dialog box.  Now we click the Next box to continue.  
The new dialog box is the Selct a Title for the Program 
 

Figure 9:  After clicking Next, the Select a Title for the Program 
dialog box is displayed.  We type the name for the new shortcut.  
Here, the shortcut is named New MS FrontPage Shortcut. 

 
dialog box that we use to name the new shortcut.  Here, we give the new shortcut the very “original” name New MS 
FrontPage Shortcut.  After typing the name in the box provided, we left click the Finish box. 
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Figure 10:  After typing the name of the new shortcut and clicking 
Finish, the new shortcut is displayed on the desktop. 

the new 
desktop 
shortcut 

 
After clicking the Finish box, we see that our new shortcut is complete:  it has the name that we chose and the 
program icon as well. 
 

Programs 
option on the 
Windows 98 
Start menu 

Figure 11:  Creating a shortcut for MS FrontPage using the MS 
Windows 98 Start Menu. 

 
Since many of you are using Windows 98 or higher, we will create a new shortcut using the  
Programs option on the Windows 98 Start menu.  As you can see in the screen captures, we are now viewing 
screen captures from a PC running Windows 98.  This process of creating a shortcut using the Windows 98 Start 
menu is faster than the previous method; we cannot use the Windows NT Start menu to create desktop shortcuts. 
 
To begin, we click Start and move the cursor to the Programs option on the menu.  At Programs, we select the 
program for which we want to create a shortcut.  We move the cursor to the program of interest, here MS 
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FrontPage, and right-click on the program name.  The right-click is very important since a left-click on the program 
name will start the program. 
 
The right-click on the program name will open a pop-up menu containing a variety of options including Open, to 
begin running the program, Cut, Copy, Paste, Delete, Rename, Properties, and Create Shortcut.  We left-click on 
the Create Shortcut option. 

Figure 12:  The new shortcut, currently named Microsoft FrontPage 
(2) is listed in the Programs Start Menu. 

 
After left-clicking on Create Shortcut, we see that the Programs menu remains open.  The new shortcut is on the 
Programs menu.  Moving to the bottom of the Programs menu, we find the new MS FrontPage shortcut, Microsoft 
FrontPage (2).  Windows names the new MS FrontPage shortcut Microsoft FrontPage (2) since the Programs Start 
menu already contains a shortcut for MS FrontPage.  So, all we need to do is move the shortcut to the desktop and 
rename it if we so desire. 

Figure 13:  Move the new shortcut off the Programs Start Menu to 
the desktop by selecting the Move Here option on the pop-up menu. 
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To move the new shortcut from the Programs Start menu to the desktop, we move the cursor to the new shortcut:  
here, we move to the bottom of the Programs Start menu.  Then, we right-click on the program name and hold the 
right mouse button as we move the cursor off the Program menu to the desktop.   
 
Once we have moved the cursor to the desktop and released the mouse button, a small pop-up menu appears 
displaying the options Move Here, Copy Here, Create Shortcut Here, and Cancel.  If we want to move the shortcut 
to the desktop, we left-click the Move Here option.  If we want to keep the second shortcut on the Programs Start 
menus and create a corresponding desktop shortcut, we can select Copy Here.  If we want to create a desktop 
shortcut to the shortcut that we just created on the Programs Start menu then we left click the Create Shortcut Here 
option.  If we decide to cancel the move or copy action related to the new MS FrontPage shortcut on the Programs 
Start menu then we left-click on the Cancel option. 
 
Here, we select the Move Here option.  Doing this creates the new desktop shortcut and removes the extra 
Microsoft FrontPage listing on the Programs Start menu. 
 

our new 
shortcut 

Figure 14:  The new MS FrontPage shortcut on the desktop. 
 
The new shortcut for MS FrontPage has the same name that it did on the Programs Start menu, MS FrontPage (2).  
There are two ways in which we can rename the new short cut.  The first way is using the pop-up menu that is 
displayed when we right click on the shortcut. 
 
Right clicking on the shortcut displays a pop-up menu whose options include opening the program associated with 
the shortcut, cutting, copying, deleting, renaming, and determining the properties of the shortcut as well as creating 
a shortcut to the shortcut.  Since we would like to rename the new shortcut so that it does not contain the “(2)”, we 
right-click on the shortcut, move the mouse to the rename option on the menu, and left-click the rename option.  
When we do this, the shortcut name becomes highlighted and a blinking cursor appears at the end of the shortcut 
name.  All we need to do is edit the name of the shortcut in the same manner in which we would edit words in a file.  
We can use the Home key to get to the beginning of a line in the shortcut name and End to get to the end of a line 
in the shortcut name.  If we choose to retype the name, we can simply start typing and the new text will replace the 
highlighted text.  If we want to edit the shortcut name, we can use the arrow keys to position the cursor as desired 
and use the backspace and delete keys to remove the unwanted characters. 
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Figure 15:  Right clicking on the shortcut displays a pop-up menu 
containing a Rename option. 

 
Wanting to rename the shortcut, we would select the Rename option and then type the desired new name for the 
shortcut. 
 

Figure 16:  Two consecutive single left clicks allows us to edit the 
shortcut name as desired. 

 
The second method for renaming the shortcut does not involve a pop-up menu.  We single  
left-click on the shortcut twice.  Of course, we must be careful not to double click since this will open the program.  
After single left clicking the shortcut twice, we see that the shortcut name is highlighted and there is a blinking 
cursor at the end of the name of the shortcut.  The shortcut name can now be edited as desired. 
 
So, after customizing our desktop, we are ready to begin exploring MS FrontPage.  We will use the same 
previously discussed techniques to open files and folders, to browse folders when necessary, and to rename files 
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and folders, if desired.  Our exploration of the program will begin with some of the program features and then 
continue with the creation of a simple web page with links to the Internet, email links, tables, and clipart. 
 
Let us begin by opening MS FrontPage.  We open the program using the MS Windows Start menu, our new 
desktop shortcut, or the MS FrontPage icon on the MS Office Shortcut Bar. 
 

Figure 17:  When you start MS FrontPage, you will be asked if you 
would like to make MS FrontPage your default web page editor. 

 
When we open MS FrontPage, we are asked if we would like to make MS FrontPage the default web page editor 
for the computer.  I always click No since I prefer to choose the program or language that best fits the web page 
that I am making. 
 

Figure 18 :  Opening MS FrontPage, you may find the Views Bar 
open. 
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When we first open Ms FrontPage, we may find that the Views Bar is turned on or turned off:  the Views Bar is 
turned off in Figure 17 and turned on in Figure 18.  To turn off the Views Bar, we left-click the check next to Views 
Bar on the View menu. 
 

Figure 19:  To turn off the Views Bar, click the check next to Views 
Bar on the View menu. 

 
Before we begin using MS FrontPage, let us examine some of the features of MS FrontPage using my web site.  To 
open a web, a folder that contains the pages and files of a web site, we can left-click the toolbar button that looks 
like a open folder with a blue world behind it or we can select the Open Web option on the File menu. 
 

Figure 20:  Let us use my web site to examine some of the views 
available within MS FrontPage. 

 
We move around the folders on the computer in the same manner in which we “browsed” for the executable 
program file when we were creating the original desktop shortcut.  (See, that was not a waste of your time!) 
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After selecting the web (the folder containing the web pages), we click the Open button. 
 

Figure 21:  The Folder List for my web site. 
 
To view the folder list for a web, we click Folder List on the View menu.  Examining the Folder List for my web site, 
we see that I have organized my web so that the main pages are contained in folders.  Using folders makes 
managing a web site easier.  In addition, if we use folders, we can update/ftp the pages of folders that were 
changed rather than having to update/ftp the entire web. 
 

Figure 22:  Here, we turn on the Views Bar so that we can explore 
some of the options available in MS FrontPage. 

 
To explore some of the available options, let us turn on the Views Bar.  We turn on the Views Bar by selecting 
Views Bar on the View menu. 
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To examine the Hyperlinks for a particular page, we select the Hyperlinks option on the Views Bar and then select a 
page in the web.  Here, I have selected the course schedule file.  It is worth mentioning that the Hyperlinks tool 
does not recognize navigation tools like my pull-down menu that were entered using HTML.  The Hyperlinks  
 

Figure 23:  The Hyperlinks view of the course schedule page of my 
web site. 

 
recognized by the program were all directly entered using the Hyperlink option on the Insert menu, the Insert 
Hyperlink toolbar button, or the Cntrl K key sequence; the Insert Hyperlink toolbar button looks like a blue world 
with a horizontal chain link at the bottom. 
 

Figure 24:  The Report View for my site. 
 
The Report View can help us to evaluate our site.  The Report view provides a variety of information about our web 
including number of pages in the web, the number of Hyperlinks in the web, the number of what the program 
considers “broken”  or unverified links (if we want information about the actual number of broken links, we must 
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make sure that we have Internet access so that the program can properly evaluate the links), the number of 
unlinked files in the web, and the number of internal and external Hyperlinks. 
 

Figure 25:  The Folders View of my web site. 
 
The Folder View for the web provides the same information that we can obtain by examining the web folder using 
the Windows Explorer.   
 
When I need information about the files or the folders in my web, I use the Folder List view.  The Folder List view is 
small enough that we can keep it open while we create and edit web page. 
 

Figure 26:  The Page View of the home page of my web site. 
 
If we select the Page View and a web page, here my home page, we can examine and edit the page. 
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Before we continue, let us briefly discuss how to customize the toolbars.  The toolbars provide easy access to 
commands that we frequently use.  We can access commands using the pull-down menus, the toolbar buttons, and 
the Cntrl key sequences; many of the control key sequences are displayed on the pull-down menus. 
 
By examining the screen captures, we can see that the environment on my computers is greatly customized.  I 
enjoy using the toolbar buttons, the pull-down menus, and the Cntrl key sequences.  Alternating the commands that 
I use helps me to minimize wrist and finger fatigue while making the editing process less monotonous/more 
enjoyable by adding variety. 
 

Figure 27:  To customize the toolbars, we select Customize on the 
Toolbars menu in the View menu. 

 
To customize the toolbars and to add toolbar buttons, we select Customize on the Toolbars menu in the View 
menu.  We have three options in the dialog box that appears, Command, Toolbars, and Options.  Let us begin with 
 

Figure 28:  The Commands tab. 
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the Commands tab.  If there are commands that we want to add to the toolbars, we select the category of interest in 
the first window and then the command in the second window.  To add a toolbar button to one of the rows of toolbar 
buttons, we left click on the command to select the command, then drag the command to the desired location in the 
rows of toolbars while still holding down the left mouse button.  When we have positioned the cursor in the desired 
location, we release the left mouse button to position the toolbar button. 
 

Figure 29:  To add a toolbar button, we select the command of 
interest. 

 
Here, we select the Page View toolbar button.  We select the View menu and then left click on the Page View 
toolbar button.  While holding down the left mouse button, we drag the toolbar button the rows of toolbar, 
positioning the toolbar button as desired.  The I-bar cursor indicates the new position of our new toolbar button. 
 

the selected 
location for 
the Page 

View toolbar 
button 

Figure 30:  To add a toolbar button, we select the item of interest, 
click the toolbar button, and drag it to the desired location in the rows 
of toolbars. 
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When we release the left mouse button, the new toolbar button is displayed in the row of toolbar buttons. 
 

our new 
toolbar 
button 
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Figure 31:  Releasing the left mouse button positions the new 
toolbar b

 
If we would like to add a new toolbar, we can select from the available toolbars using the Toolbars tab.  Examining 
my toolbars tab, we can see that I use the Standard Toolbar, the Formatting Toolbar, the Menu Toolbar, the 
Pictures Toolbar, the Style Toolbar, and the Tables Toolbar. 
 

Figure 32:  The Toolbars tab. 
 
Using the Options Tab, we can control how the Standard and Formatting Toolbars are displayed in the program 
window, choose how menus will be displayed, choose icon sizes, choose how font names are displayed, control 
how screen tips are displayed, and control environment animations. 



 

Figure 33:  The Options tab. 
 
When we have finished customizing the environment, we click the Close button.  In addition to using the View menu 
to customize the toolbars, we can click the down arrow as the end of any toolbar to add/remove or to customize 
toolbars. 
 
 

Figure 34:  Opening a web folder using the toolbar buttons. 
 
Now let us discuss creating web pages.  For creating and editing web page files, we use the Page view, the first 
entry on the View menu.  Again, we can choose to display the Folder List by clicking Folder List on the View menu 
or our toolbar button. 
 
To begin, we must open a web, the folder that contains the files for the web site.  We can create a new web using 
the New Web option in the New menu on the File menu or we can simply create a new file and then open this file 
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using the Open web option on the file menu or the open web toolbar button – the open folder in front of the blue 
world. 
 

Figure 35:  Creating a new web using the wizard. 
 
Clicking the New Web option on the New menu option of the File menu opens the web wizard.  We can select one 
of the form webs and then specify the location of the web using the Options at the right of the wizard window. 
 

Figure 36:  Opening a web folder using the Open Web … option in 
the File menu. 

 
It is easier to create a new folder using the Windows Explorer since we can select the location of the folder easily.  
In addition, since we may want to include web pages created using a variety of software, creating our own web will 
eliminate any possible problems in the future.   
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Having created a web file using Windows Explorer, My_Web_Stuff_For_ICTCM_2001, we open the web by clicking 
the Open Web option on the File menu; we can open the web using the previously described Open Web toolbar  
 

Figure 37:  Here, we open the folder that I created for ICTCM 2001, 
My_Web_Stuff_For_ICTCM_2001. 

 
button.  After selecting the folder by clicking the folder name and then clicking the Open button, we view a dialog 
box that asks us if it all right for the program to add information into the web folder since we have not previously 
opened this folder as a web using MS FrontPage.  We click the Yes button 
 

Figure 38:  Since My_Web_Stuff_For_ICTCM_2001 is a new web 
folder, MS FrontPage asks us if we want to add the information 
necessary to make this a web folder. 

 
After clicking Yes, MS FrontPage adds some folders/information to our web.  We can view the folders that have 
been added by opening the Folder List. 
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Examining the Folder List for the web, we see that FrontPage added two folders, _private and images.  We do not 
need to do anything with these folders.  We can choose to save our graphics to the images folder but this is not 
always convenient depending on how we organize our web. 
 

Figure 39:  The Folder View of our web, 
My_Web_Stuff_For_ICTCM_2001. 

 
With these folders in our web, we are ready to create pages for our web. 
 
Although FrontPage has already provided a new page for us, new_page_1.htm, we can choose to create a new 
page a any time by clicking on the new page toolbar button (blank sheet of paper) or by using the Cntrl N key 
sequence. 
 

Figure 40:  Opening a new page using the new page wizard. 
 
When we select the New Page options on the File menu, we open the new page wizard. 
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Figure 41:  The new page wizard. 
 
We can use the new page wizard to select a form page on which we can fill in our desired information.  The form 
pages are already formatted with spaces for text and images.  We can use the Preview on the right-hand side of 
the new page wizard dialog box to view the formatting of the form page that we select. 
 

Figure 42:  The other forms available in the new page wizard. 
 
If we want to use a blank page, we select the blank page form.  The Preview for the blank page shows a blank 
page as we would expect. 
 
We can use the names of the forms to help us to select a form based on the number of columns that we might want 
to have on our page. 
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In addition to selecting pages, we can select Frames pages and Style sheets using this wizard. 
 

Figure 43:  Selecting a page in the new page wizard. 
 
Here, we select the One Column Body with Two Side Bars page form.  Opening this page form, we se that there 
are two mini-columns at the left, one main column with heading, and location for an image.  We can use this form 
page to help us get started by simply editing the page to include our desired text and images – we simply delete the 
example text and image and replace it with our text and image(s). 
 

Figure44:  The page view of the form that we selected in the new 
page wizard. 

 
While form pages are convenient, we will focus on learning how to create our own pages.  Before we create our 
first page from scratch, let us examine the HTML view of this form page.  To view the HTML view of the page, we 
click the HTML tab at the bottom of the page view on the right.  When we click the HTML view, we can see and edit 
the HTML code for the page.  This is a great way in which to experiment with and to learn HTML.  If you want to  
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add features not supported by FrontPage like a pull-down menu for navigation you can to this by editing the HTML 
code in the HTML view.  In addition, we can us the HTML view to add Java and JavaScript code to pages created 
using MS FrontPage. 
 

Figure 45:  The HTML View of the form that we selected using the 
new page wizard. 

 
If we click the Preview tab, we can view a Preview of the page.  The most efficient way in which to preview a page 
is to use the Preview in Browser option in the File menu; the Preview in Browser toolbar button looks like a 
magnifying glass with a blue and a teal circle behind it over a white page. 
 

Figure 46:  The Preview View of the form that we selected using the 
new page wizard. 

 
We will preview our first pages in the browser after we create them. 
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Figure 47:  Using the toolbar buttons to close the form page that we 
selected using the new page wizard. 

 
If we wanted to edit this form page, we would return to the Normal view and then edit the page in the same way in 
which we would edit a page in MS Word or Corel WordPerfect. 
 

 
Figure 48:  Closing the form page that we selected from the new 
page wizard using the Close option on the File menu. 

 
Since we want to create our own pages, let us close this page.  To close the page we can use the Close option on 
the File menu, the Cntrl F4 key sequence, or the dark brown closed file toolbar button. 
 
Since FrontPage generated a blank page for us when we opened our web, let us edit that page.  First, we can 
always view the HTML code by clicking the HTML tab.  When we click the HTML tab for this page, we see that  
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there is much less code on this page than on the form page that we previously examined.   
 
Let us begin our web page creation with a little exploration.  Let us examine the styles that are provided by MS 
FrontPage.  First, we click the Normal tab so that we can work in the normal page view. 
 

Figure 49:  The HTML View of the blank page that was generated 
when we opened our web, My_Web_Stuff_For_ICTCM_2001. 

 
Now, we select the Style for the page by clicking the downward arrow  in the box to the left of the font box. 
 

Style drop 
down menu. 

Click the 
arrow to 
view the 

styles 
available. 

Figure 50:  This is an illustration of the various type styles available. 
 
This pages illustrates the different styles and how the appear in the page view.  Since there are more styles that we 
can fit in one screen capture, the next screen capture includes the rest of the styles.  The available styles are 
Normal, Formatted, Address, Heading 1, Heading 2, Heading 3, Heading 4, Heading 5, Heading 6, Numbered List, 
Bulleted List, Directory List, Menu List, Defined Term, and Definition.  Once we have selected a style, we can 
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continue using the style until we press Enter twice.  So, we can have as many items in one of the styled lists as we 
want without needing to reset the style after we press enter. 
 

Notice how 
the Defined 
Term and 
Definition 

styles 
alternate. 

Figure 51:  This is a continuation of the various type styles available. 
 
The Defined Term and the Definition styles alternate as we press enter.  Please note the comments about having 
pressed enter twice and the type style not having returned to Normal.  While you may find these styles useful, you 
can obtain similar results by changing the font and a font size. 
 

Figure 52:  This is the Preview View of our type style experiment. 
 
Since we have text on our page, let us examine the new page using the Preview View.  We see that the type sizes 
appear smaller in the Preview View than they do in the Page View.  This is important to remember when selecting a 
style/font size for a page.  Usually, 10 point and 12 points fonts are easy to read.  I usually use 10 point Arial. 
 
We can examine the rest of the styles in the next screen capture. 
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While using the Preview View can be helpful, the best way in which to Preview a web page is using a web browser.  
We can select either Netscape or MS Internet Explorer.  Once we have created our index page and linked these 
files, we will Preview both pages using a web browser.  It is important to view the page using both web browsers 
since the page can be appear differently and some features do not work in one browser while they will work in 
another browser.  For example, text appears smaller in Internet Explorer and the scrolling marquee works in IE but 
it does not work in Netscape. 
 

Figure 53:  This is the rest of our Preview View for our type style 
experiment. 

 
Before we do anything else, we should save our file – we do not want to take any chances on losing all this work.  
To save the file we can use the Cntrl S key sequence, click the toolbar button the looks like a diskette or select 
Save on the File menu. 
 

The Save 
toolbar button 

Figure 54:  Saving our type style experiment. 
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Using any of these methods, the Save As dialog box appears.  We can select the location of the file in which we 
want to save the page and the name of the page: in this example, the file name is 
My_Web_Stuff_For_ICTCM_2001 and the file name is type_style_experiment. 
 

Figure 55:  Saving our type style experiment, we give the page a 
name.  Here we name the page type_style_experiment. 

 
Before we click the Save button to save our file, we can add the title to the web page.  The page title will be 
displayed at the top of the page when the page is viewed in the web browser.  Page titles are important since page 
titles provide the site visitor information about the page.  Here, we use the title “This page displays our experiment 
with the type style.” – very informative. 
 

Figure 56:  Giving our web page a title.  Here we use the title “This 
page displays our experiments with the type style”. 
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In addition to providing information about the page that the visitor is viewing, the page title is used as the text 
displayed when someone creates a bookmark for the page.  While we can edit the Netscape bookmarks in the 
browser, we could end up with a meaningless listing if we save a link to a page that does not contain a page title.  
MS Internet Explorer asks us how we would like to save the link when we create a favorite.  This is an advantage 
when a page does not have a page title. 
 

Figure 57:  We finish the page title by clicking OK. 
 
Now that we have entered the title, we click Ok and then we click Save to save the file. 
 

The title of 
our new 
page. 

Figure 58:  We save the document by clicking OK. 
 
Now that we have saved the file, we can close the file and create our index page. 
 
Depending on the set up of the server on which we save our web site, we may need to name our home page 
differently.  For the Microsoft Internet Information Server [IIS], we might have to name our home page default.asp, 
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and for the Netscape Suitespot Server, we would name our home page index.html; default.html is also a possibility.  
It is important to consult the server administrator to determine the appropriate name for our home page before we 
publish our site to the server.  Here, we will use index.html. 
 

Figure 59:  Setting the page properties using the Properties … 
option on the File menu. 

 
We create our new page in the one of the previously discussed manners, by clicking the New Page toolbar button 
(the blank page), using the key sequence Cntrl N, or by using the New Page option in the File menu (click New first 
and then move to Page in the menu that appears) and selecting the Blank Page form. 
 
Now that we have the new page, we will se the page properties.  To do this we select Properties in the File menu. 
 

Figure 60:  Naming our new page using the Page Properties. 
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Using the options in the General tab, we can set the Title of the page, select background sounds, and select the 
style to be used on the page.  As part of selecting the style, we select the font and font size. 
 
Using the Background tab, we can select the background color, file, or picture and select the colors that we will use 
for the Hyperlinks.  There are three Hyper link colors to select, the Active Hyperlink, the visited Hyperlink, and the 
“unvisited” Hyperlink color.  We can also use this tab to set the color for text. 
 

Figure 61:  Setting the Hyperlink colors and the page background 
can be done using the Background tab in the Page Properties. 

 
Let us set the color for the background to be Yellow.  To do this, we click the down arrow to view some of the 
available colors.  The main colors available are displayed in the pallet.  We can create custom colors, and we can 
view more available colors by clicking the More Colors option. 
 

Figure 62:  Here, we select a Yellow background color. 
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Notice that the More Colors option displays options for creating custom colors in addition to a greater variety of 
colors.  Although we have all these colors available, we must be careful of how we use color on our pages.  Color 
can be a distraction and the colors used on a page may not display properly in the visitor’s browser.  So, in general, 
it is important to use more standard colors. 
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Figure 63:  The More Colors option. 
 

he Margins tab allows us to set any margins desired.  The Custom, Language, and Workgroup tabs provide web 

 
hen we have completed our additions and changes to the Page Properties, we click OK. Before we finish the 

T
management information and language information. 
 

Figure 64:  We set the page margins using the Margins tab. 

W
page properties, we will set the page font, 10 point regular Arial.  To do this, we return to the General tab and click 
the Style box.  Then we click the Format box and the Font option on the drop down menu that appears. 
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 the Font dialog box, we select Arial font, regular type style, and 10 pt type size. 

 
e can choose to have a variety of font effects including underlining, strikethrough, overline, and different styles of 

hen selecting the font color to be displayed on the page, it is import to consider the background color and the 

to do.  However, this is not a good idea, in general, and it is a terrible idea where students are concerned. 

Figure 65:  Setting the page Font. 

In
 

Figure 66:  Here, we select Arial, Regular, 10 point type. 

W
capitalization, and the font color. 
 
W
readability of the font on this color.  In addition, since folks like to be able to print pages, it is important to consider 
how well the page will print.  For example, while on the screen white type looks great on a black background, the 
text will not print since the printer does not (in most cases) print the background.  So, this white type will print white 
on a white page, resulting in not type on the printed page.  Always consider the usefulness of the page.  If we do 
not want the visitor to be able to print the page then selecting colors that will not print is exactly what we would want 
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Now, let us save our n .  As previously mentioned, the index.html page or 
efault.asp page depending on the server type, is the home page of the web site.  As before, we can use the Save 

Figure 68:  Saving our new page as the index page for our web. 

Well, having completed setting the page properties, we click Ok and we find our new page with it Yellow 
background.  If we type something on the page, for example “When we type on our page, we see Arial re
point type”, we can evaluate the readability of the black text on the bright yellow page.  We can change the 
background in the same way in which we set it initially. 
 

Figure 67:  Typing on our page, we see regular Arial 10 point type 
on the Yellow background that we selected.. 

ew page as the index page of our web site
d
option on the File menu, the Cntrl S key sequence, or the Save toolbar button.  Using any of these generates the  
Save as dialog box.  Just as we did before, we specify the file name; here we use index.  When we type index and 
click Save or press enter, FrontPage automatically puts the extension “.html” on the page name; the other pages in 
the web site are given the extension “.htm”. 
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Now that we have sav mal View window. 
 

Figure 69:  Our new index page. 
 
To save my Yellow when I am printing out the original of the handout for printing, I will change the background color 
to a lighter yellow.  In addition, let us explore the font sizes available using the font size drop-down menu. 
 

Figure 70:  Our exploration of the point size on the index page with 
the new muted yellow background. 

 
Let us save this point size exploration, add some links, including a link to the other page that we created, and add 
some graphics. 
 
Suppose we add external links to our index page.  We can do this using the URL, using text, or using an image.  
Let us enter three URL’s, one using each of the three methods.  Let us begin by making a link to the ICTCM web 
site.  We will use both the text and the URL. 

ed the file, the filename is displayed at the top left-hand side of the Nor
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We type some text RL the Hyperlink is 
automatically generate e one of the following 
methods for generati  menu, or the Hyperlink 
toolbar button (the bl
 

Figure 71:  Creating a Hyperlink. 

 – the selected text includes ICTCM and the URL.  When we type the U
d.  To add the other Hyperlink, we highlight the text of interest and us

ng Hyperlinks:  the Cntrl K key sequence, Hyperlink option in the Insert
ue world with the horizontal chain link). 

the 
Hyperlinks 

toolbar 
button 

 
In the Create Hyperlink dialog box, we type the URL.  Here, the URL is http://www.ictcm.org.  Once we have typed 
the URL, we can click OK or press Enter.  In addition to typing the URL, we can copy the URL from the address line 
of the web browser and then paste it into the URL box.  We must be careful to delete the http:// or paste over it 
when we paste in the URL or we will end up with two http://’s in the address. 
 

Figure 72:  We type the URL. 
 
When we click OK or p ow underlined and in Blue.  Since we did not change the  ress Enter, we see that the text is n



Hyperlink colors when we set the Page Properties, the Hyperlink color is Blue; in the web browser, this page would 
display Hyperlinks in Blue, an Active Hyperlink in Red, and a Visited Hyperlink in Purple. 
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Now let us insert a pict nk to the picture. 

 
Here, we insert the Fr  the computer and the 
browse to select the lo k OK and the image is 
inserted.  Frequently, w rd size of the image is larger than we desire.  To 

size the image, we click the image and use the horizontal and vertical sliders to find one of the corner boxes that 
 resize the image proportionally.  If we try 

 resize the image horizontally or vertically, we will distort the image.  We may have to release and drag one of the 
corner boxes several times to appropriately resize the image but we resize the image until it suits our needs. 

Figure 73:  Inserting an image from a file. 

ure from a file and add a Hyperli
 

Figure 74:  Selecting a file from the computer. 

amingham State College Seal.  We click the button to insert a file from
cation of the file on the computer.  Once we have found the file, we clic

Click to 
select file 
from my 

computer. 

e must resize the picture since the standa
re
are generated when we clicked the image.  We pull the box diagonally to
to

http://framingham.edu/


 
Enhance Your Courses Using The Internet – A First Experience 
The Fourteenth Annual International Conference on Technology in Collegiate Mathematics 
� Dr. Sarah L. Mabrouk, 2001 

40 

 

As we see below, this  the image, find a corner 
box, and drag the cor
 

r with 

visitor will know that there is a link and 
e visitor will know what the image is. 

 

ge size. 

 Framingham State College Seal is one of these images.  So we click
ner box diagonally until the image is the desired size. 

Figure 75:  Inserting the file, we obtain a huge image.  We must 
adjust the size of the image. 

 
There it is!  Now we can add a Hyperlink and text so that the page visitor will know that the image is a link.  It is 
very important to add text to images.  Since not all images are Hyperlinks, page visitors may not know that the 
image is a Hyperlink.  If an image is not a Hyperlink, it is still important to add text to provide the page visito
information.  Please keep in mind that images and music increase the download time of the page.  Frequently, 
visitors elect to not download images.  If the image has text then the page 
th

Figure 76:  Adjusting the ima
 



So, now we will add our Hyperlink to the image.  This time, let us use the right click option on the image.  We select 
the Insert Hyperlink option on the pop up menu. 
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We enter the URL in the s  an Picture Properties 
option.  We can use th
 

 
After clicking enter, we Of course, this time we 
select the Picture Pro neral tab to enter the 
picture text.  We can t ge visitor.  Here, we type “Click to go to the 

ramingham State College web site.”  This text will let visitors know that the College Seal has a Hyperlink and the 

Figure 77:  Adding a Hyperlink to the image. 

ame manner as before.  Notice that the pop up menu provides
is option to enter the image text. 

Figure 78:  Adding the URL. 

 can enter the image text.  Again, the right click option is the fastest.  
perties option.  In the Picture Properties dialog box, we use the Ge
ype any text that would be helpful for the pa

F
text tells the page visitor what page will be displayed in the browser window. 
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company an image. 

 
Now, let us add one m ment page.  Since this 
is a text link, we can ty  the Hyperlink.  Here, let 
us use the text “Let us  the misspelling of the 
word experiment in the ect do, we can still create the Hyperlink.  

o, we highlight the text and create the Hyperlink just as we did before using one of our four options, the Cntrl K 
 Hyperlink toolbar button, or the Hyperlink option 

n the pop up menu that appears when we right click the highlighted text. 
 

Figure 79:  Entering text to ac
 
As with the other dialog boxes, we click Ok when we are finished. 
 

Figure 80:  Creating a Hyperlink to a file on the computer. 

ore Hyperlink.  This Hyperlink will be a text link to our text_style_experi
pe any text and simply highlight the text that we would like to use for
 view our type style experiement.”  Although MS FrontPage indicates
 same manner that MS Word and Corel WordPerf

S
key sequence, the Hyperlink option on the Insert menu, the Insert
o
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Instead of typing the URL, we select the file of interest, type_style_experiment.htm, in our web:  we can click the file 
displayed in the Create Hyperlink dialog box window and then click Ok, we can double click the file name in this 
window, or we can click the “make Hyperlink to file in your computer” button and browse until we find the desired 
file. 
 

 
Figure 81:  We select the type_style_experiment page. 

 
Now that we have created all our links, we can save our augmented index page and preview it in the browser. 
 

 
Figure 82:  Saving the embedded files as part of the web. 

 
Saving the file using one of the previously discussed ways, the Cntrl S key sequence, the Save file toolbar button, 
of the Save option on the File menu, generates the Save Embedded file dialog box.  We can use this dialog box to 
save the image in a different folder or simply click Ok to save the file in the same location as the index page.  Here 
we do the latter. 
 

make 
Hyperlink to 
file in your 
computer 

button 
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ow that we have saved our index page, we can preview the page in the browser.  We can use the Preview in 

 
 
 
 
 
 

N
Browser option on the File menu or the Preview in Browser toolbar button. 
 

 
Figure 83:  Previewing the page in the web browser. 

we preview the page and to select the 
indow size.  It is important to consider the appearance of the page in windows of different sizes and using both 
rowsers so that we will know how the page appears  features that we might add function. 

 
The dialog box that appears allows us to choose the browser in which 
w
b  and how the
 

 
Figure 84:  Here, we select to preview using Netscape. 

the preview 
in browser 

toolbar 
button 
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We can check out the appearance of our text box displayed for our image and we can test our Hyperlinks. 
 

 
Figure 85:  Our ndex page displayed in the Netscape browser. 

 
Testing our link to the type_style_experiment.htm page, we see not only how the link works but also the 
appearance of our previously created page. 
 

 
Figure 86:  Our type_style_experiment page. 

 
So, now we have a mini-web site. 
 
In addition to adding image files that we may have, we can also add clip art available in the program or at various 
sites on the WWW.  To add clip art, we use the Picture and Clip Art options on the Insert menu; we can also use 
the Insert clip art toolbar button. 
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the Insert 
clip art 
toolbar 
button 

Figure 87:  Adding clip art using the Picture and Clip Art options on 
the Insert menu. 

 
The Clip Art Gallery dialog box appears on the screen.  We have options for pictures, motion clips and sounds.  We 
can explore any of these options and test their appearance on the page.  As with any images, it is important to 
enter text to be displayed in the browser. 
 

 
Figure 88:  The Clip Art Gallery. 

ere, we select the Academic option on the Pictures tab.  Then, we select an image to include on the page.  How 
bout a nice owl reading a book? 

 
H
a
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To insert the picture we click on the image and select the insert clip option or use the pop up menu that appears 
when we right click on the image. 
 

 
Figure 89:  We select the Academic pictures. 

Once we insert the image, we will need to resize the image, position the image as desires, and add text. 
 

 

 
Figure 90:  Inserting clip art. 

 
Here, we left click the image and select the Insert clip option. 
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fter resizing the image and adding text, we can save the page and preview the page in the browser. 
 
A

 
Figure 91:  We position and resize the clip art as desired. 

e can edit these pages as much as desired and create additional pages. 
 
The only significant difference between MS FrontPage and MS Publisher in regard to creating web pages is the 
HTML View of the page.  MS Publisher does not provide the option to edit the HTML code.  If we would like to have 
the option to add Java or JavaScript code then MS FrontPage would be a good choice for  web page creation 
software. 
 
Otherwise, MS Publisher is GREAT for creating a variety of publications including calendars and brochures. 
 
Well, since this handout, my virtual tour of Microsoft FrontPage 2000, has gone on for 48 pages, I suppose that we 
should stop.  Experiment with the program and use the Help menu to get information about the program. 
 
Some helpful books are 
�� SAMS Teach Yourself Microsoft FrontPage 2000 in 24 Hours by Rogers Cadenhead, ©SAMS Publishing, 

1999, ISBN 0-672-31500-9, 
�� SAMS Teach Yourself Microsoft FrontPage 2000 in 21 Days by Denise Tyler, ©SAMS Publishing, 1999, ISBN 

0-672-31499-1, and 
�� Special Edition Using Microsoft FrontPage 2000  by Neil Randall and Dennis Jones, ©Que, 1999, ISBN 0-

7897-1910-X. 
 
Of course we can check out the MS FrontPage web site, http://www.microsoft.com/frontpage

 
W

/.  
 

llen Ricca at Middlesex Community College has created an extensive site on how to use the program, 
ult.htm

E
http://tech.middlesex.cc.ma.us/software/guides/frontpage/defa .  Andrea Pickles at Framingham State 

ollege has listed MS FrontPage resources at http://framingham.edu/CAT/frontpage.htmC  as well. 

ome web site style guides to check out can be found at these sites. 
http://www.sun.com/960416/columns/alertbox/index.html

 
S
��

Web site advice about page layout and writing style, Top Ten Mistakes in Web Design – the new
 by Jakob Nielsen, formerly of Sun MicroSystems, 

 “permanent” 
address for this document is http://www.useit.com/alertbox/9605.html.  Nielsen has more “mistakes” editions, 
"Top Ten Mistakes" Revisited Three Years Later that can be accessed at 
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http://www.useit.com/alertbox/990502.html and The Top Ten New Mistakes of Web that can be accessed at 
http://www.useit.com/alertbox/990530.html.  Additional information can be accessed through these URL’s. 

�� http://info.med.yale.edu/caim/manual/contents.html   (the Yale Center of Advanced Instructional Media 
information about page design).  The Yale CAIM Web Style Guide, Second Edition, found at the URL above, 
references the site to accompany the book by David Siegel titled “Creating Killer Web Sites, ©1996 Hayden 
Books with accompanying site, http://www.killersites.com. 

 
As far as style goes, remember that to be useful, pages should be easy to use and easy to navigate, and the 
hyperlinks should be easy to find – remember to use picture text.  Experiment, play, and have fun! 
 
 
Now, one last thing.  This handout was created using MS Word.  To post this handout on my web site, all I need to 
do is select the Save as Web Page option on the File menu in Word. 
 

 
Figure 92:  Save as Web Page. 

The  in which to save the new web page and select its name.  Since I want to let you 

cha atting.  We will discuss the results during the minicourse. 

I ho d this handout and the minicouse to be helpful.  I hope that you will enjoy creating and 
aintaining your web site. 
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