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Overview:  MS PowerPoint is powerful presentation software that enables the user to create professional 
transparencies, handouts, and multimedia presentations.  In addition to creating transparencies, handout, and 
presentations for classroom and conference presentations, we can save MS PowerPoint presentations as web 
pages that can be posted on web sites.  Familiarity with word processing software such as MS Word makes 
learning to use MS PowerPoint straightforward.  Our examination of MS PowerPoint will include design 
considerations, the use of blank pages, background, and templates, adding pictures, clipart, sound, and hyperlinks, 
using tables to format information, adding special effects for text and graphics, and customizing the timing of 
multimedia elements in presentations.  We will examine program views including the slide sorter and notes page, 
discuss how to customize the program and the creation of speaker notes, explore how to create handouts and 
transparencies, examine how to run the slideshow for presentations, and consider how to save presentations as 
web pages. 
 
Creating A Presentation 
When we first open the program, we have two main options, to open an existing presentation or to create a new 
presentation.  Using the PowerPoint dialog box, Figure 1, we can create a new presentation using the AutoContent 
Wizard or  
 

 
Figure 1:  The PowerPoint dialog box that appears 
when we open MS PowerPoint 2000. 

 
the Design Template, or we can create a blank presentation.  The AutoContent Wizard contains a variety of 
presentation types with preset background, font, formatting, and animation into which we can type our presentation 
information.  The Design Template contains a variety of templates with preset background and font for each of the 
slide types from which we can select.  The blank presentation has no preset background or animation; the font for 
the blank presentation is the default font for the program. 
 
While we may left-click the check box next to Don’t show this dialog box again in the PowerPoint dialog box, Figure 
1, to streamline opening a PowerPoint window, this dialog box makes selecting the presentation type and 
accessing the presentation tools easier.  So, we will not left-click this check box so that we will have access to 
these options in the future. 
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Using The AutoContent Wizard To Create A Presentation 
To start the AutoContent Wizard, we click the corresponding radio button in the PowerPoint dialog box, Figure 1, 
and left-click the Ok box.  In the Start window, Figure 2, of the AutoContent Wizard, we left-click the Next box. 
 

 
Figure 2:  The Start window of the AutoContent Wizard. 

 
 
In the Presentation type window, Figure 3, we select the presentation type.  The main categories are General, 
Corporate, Projects, Sales/Marketing, and Carnegie Coach.  Each category has several presentations from which 
we can  
 

 
Figure 3 :  The Presentation type window of the AutoContent Wizard. 

 
choose.  To select a category, we left-click the corresponding category box.  To view the entire list of available 
presentations, we left-click the All box.  Here, we select the Generic presentation on the General menu and left-
click the Next box. 
 
We select the output type or end product using the Presentation style window, Figure 4.  We can choose from an 
on-screen presentation, a web presentation, black and white overheads, color overheads, and 35 mm slides.  We 
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cannot use this window to make handouts.  To make handouts, we must select the appropriate settings in the Print 
dialog box. 
 

 
Figure 4:  The Presentation style window of the AutoContent Wizard. 

 
 
While we can select a specific type, on-screen presentation, web presentation, black and white or color overheads, 
or 35mm slides, we can create an on-screen presentation and generate another output type later:  we can use Print 
on the File menu to create black and white or color overheads, the Save as Web Page option on the File menu to 
create a web presentation, the Genigraphics Wizard accessed through the Send to option on the File menu to send 
the file to Genigraphics to create 35mm slides.  Here, we select on-screen presentation and left-click the Next box. 
 

 
Figure 5:  The Presentation actions window of the AutoContent Wizard. 

 
 
We use the Presentation options window, Figure 5, to enter the title for the presentation and the footer, if desired.  
In addition we can select whether or not to include the last updated date and the slide number.  We left-click the 
Next box to advance to the Finish window, Figure 6. 
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Figure 6:  The Finish window of the AutoContent Wizard. 

 
Before we left-click Finish in the Finish window as in any of the AutoContent Wizard windows, we can left-click the 
Back box to go back to previous windows to make changes or the Cancel box to stop generating the presentation. 
 
So, left-clicking Finish on the Finish window of the AutoContent Wizard generates the presentation.  The title slide 
of the presentation, Figure 7, is displayed with the title that we selected and the user name from the User 
information on the General tab of the Options dialog box; to change this information, we select Options on the Tools 
menu. 
 

 
Figure 7:  The Title slide for the new presentation. 

Program 
View 

Buttons 

 
 
The generated presentation includes general guidelines for the information that we can enter on the slides.  To 
create our presentation, we simply enter the desired information on each slide. 
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Program Views 
Now let us examine the various program views of our presentation.  To change the program view, we can use the 
options on the View menu or left-click one of the five (5) toolbar buttons located at the bottom left side of the 
presentation outline.  The Normal View, displayed in Figure 7, is selected using Normal on the View menu or by 
left-clicking the first program view button.  For the normal view, the slide is displayed at the right in the larger 
rectangular region and the presentation outline, the information entered on each slide, is displayed in a column at 
the left. 
 
The Outline View, Figure 8, is selected by left-clicking the second program view button.  For the outline view, the 
outline is displayed in the large rectangular region at the left and a small image of the slide is displayed above the 
notes column a the right side of the window. 
 

  
Figure 8:  The Outline View. Figure 9:  The Notes Page. 

 
The Notes Page, Figure 9, can be selected using the Notes Page entry on the View menu. 
 
We can use each of these, the Normal view, the Outline view, and the Notes page, to enter speaker notes by left-
clicking the area below the slide (where indicated by Click to add notes). 
 

 
Figure 10:  The Slide View. 
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Figure 10 displays the Slide View, accessed using the third Program View Button, and Figure 11 displays the Slide 
Sorter View, accessed using the fourth Program View Button or Slide Sorter on the View menu.  For the slide view, 
the details of the presentation outline and the speaker notes are not displayed.  The slide sorter view can be used 
to easily change the order of the slides and to add/change the multimedia aspects, the slide transition, the 
animation, and the timing, for the presentation. 
 

 
Figure 11:  The Slide Sorter View. 

 
To view the slide transition dialog box, Figure 13, we select Slide Transition on the popup menu, Figure 12, that 
appears when we right-click on any of the slides.  We can use the same popup menu to Set Up Show, to Hide 
Slide, to add Preset Animation, and for Animation Preview. 
 

  
Figure 12:  The right-
click popup menu for 
slides in the Slide Sorter 
View. 

Figure 13:  The Slide Transition dialog box. 
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Using the Slide Sorter view, we can change the slide transition, add sound, and change how the slide transition 
occurs, automatically or with a mouse click.  This presentation is preset with no transition, no sound, and to 
advance on mouse click. 
 
To view the slide show, we left-click the fifth Program View Button or select Slide Show on the View menu.  The 
slide show begins from the selected/displayed slide and continues, here on mouse click, to the last slide or until we 
stop the slide show. 
 

  
Figure 14:  The Slide Show. Figure 15:  The Slide 

Show popup menu. 
 
Moving the mouse and then left-clicking on the box that appears in the bottom left-hand corner or right-clicking 
generates a popup menu, Figure 15.  We can use this popup menu to change slides, Next, Previous, or Go to the 
Slide Navigator on which we may select to display any slide, make notes during a meeting using the Meeting 
Minder, display Speaker Notes, change the pointer type and screen options, and end the slide show. 
 
Creating A Presentation Using the Design Template 
To create a new presentation, we select New on the File menu, Figure 16.  In the New Presentation dialog box, 
 

  
Figure 16:  The File menu. Figure 17:  The General tab of the New Presentation dialog box. 
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we can select Blank Presentation or AutoContent Wizard on the General tab, Figure 17, any of the presentations 
listed  on the Design Templates tab, Figure 18, or any of the presentations on the Presentation tab, Figure 19. 
 
Here, we select Blueprint on the Design Templates tab, Figure 18, and left-click the Ok box. 
 

  
Figure 18:  The Design Templates tab of the New 
Presentation dialog box. 

Figure 19:  The Presentation tab of the New 
Presentation dialog box. 

 
Each slide generated using the Design Template has a preset background, font and font colors, and format 
including bullets for lists.  As with the slides generated using the AutoContent Wizard, we enter the slide information 
as we generate each new slide.  The AutoContent Wizard generates a complete slide show for which slides can be 
added or deleted, and using the Design Template, we choose the slides and slide formats that we want to use as 
we generate the slides individually.  We select the slide format for each new slide using the New Slide dialog box, 
Figure 20. 
 

  
Figure 20:  The New Slide dialog box with title slide 
selected. 

Figure 21:  The new title slide with the selected design 
template and of the selected slide type. 

 
In general, the first slide in a presentation is the title slide; notice that the slide type is displayed at the lower right of 
the dialog box.  We select the slide type by clicking on the layout of interest and left-clicking the Ok box. 
 
To enter the text for each text box on the title slide, Figure 21, we left-click each text box individually and enter the 
appropriate information, the title in the title text box and the Presenter information, if desired, in the subtitle text box.  
If we do not want to use a particular text box, we can delete the text box by left-clicking in the text box to select the 
text box, left-clicking on the boundary of the text box, and then pressing the Delete key. 
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Figure 22:  The title slide with all slide objects 
selected. 

Figure 23:  The Format 
menu. 

 
 
Changing The Font 
To change the font on any slide, including slides generated using the AutoContent Wizard, we left-click outside the 
text boxes and select the whole slide using Select All on the Edit menu.  When the text boxes on the slide are 
selected, the borders of the text boxes will appear wider in the display as in Figure 22.  Next, we select Font on the 
Format menu.  In the Font dialog box, we select the font, font style, font size, and effects.  As shown in Figure 24, 
 

  
Figure 24:  The Font dialog box. Figure 25:  The title slide with the new font. 

 
we select the Comic Sans MS font in bold style with shadowing.  By not changing the font size, the preset sizes 
remain unchanged.  When we left-click Ok, the font for each text box is changed as shown in Figure 25. 
 
After changing the font as desired, we enter the slide information.  We change the alignment of the text in a text box 

using the alignment toolbar buttons, , , , and  or by selecting the desired alignment using 
Alignment on the Format menu. 
 
We can adjust the size of a text box by first left-clicking in the text box to select the text box and then by left-clicking 
and dragging one of the white squares at the corners or side of the text box to the desired size.  As the size of the 
text box is adjusted, the text size may be adjusted so that the text will fit within the text box in the proportions 
determined by the preset font sizes according to the template that we have selected.  If the text size becomes too 
small then we can select the text and adjust the font size using the Font dialog box or the Font size drop down 
menu on the toolbars displayed at the top of the PowerPoint window. 
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Figure 26:  The title slide with title and presenter 
information. 

Figure 27:  The Insert 
menu. 

 
 
In Figure 26, the presentation title and presenter information have been entered on the slide and centered within 
the text boxes. 
 
Inserting A New Slide 
In addition to using the New Slide entry on the Insert menu, Figure 27, we can left-click the New Slide toolbar 

button, .  We can use either of these to insert a new slide in any presentation, one generated using the 
AutoContent Wizard or the Design Template or in a Blank Presentation. 
 
We select a Bulleted List slide as the next slide in the presentation using the New Slide dialog box, Figure 28.  After 
selecting the slide type, we left-click the Ok box. 
 

 
Figure 28:  The New Slide dialog box with bulleted list slide selected. 

 
Left-clicking the Ok box in the New Slide dialog box, Figure 28, generates the new slide, Figure 29. 
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Although the bullets for the bulleted list are preset with the design template, we can change the bullet scheme, if 
desired, using the Bullets and Numbering entry on the Format menu. 
 

  
Figure 29:  The new bulleted list slide. Figure 30:  The new bulleted list slide with content 

added. 
 
As with the other slides that we have created, we change the font type and style, Figure 29, and we left-click in the 
text box and enter the desired information, Figure 30.  In the screen capture below, we entered “This is our first 
slide” in the top text box and entered some text in order to display the bullet style for this bulleted list.  Notice that 
the font size for the fourth and fifth levels are the same and that there are only five levels for the bulleted list on this 
slide.  Depending on the slide type there can be fewer levels in the bulleted list.   
 
We can create slides of various formats containing bulleted lists, organizational charts, text and charts, and text and 
graphics as well as blank slides with headings, and slides without formatting; all these types are displayed in the 
New Slide dialog box, Figure 31. 
 
For our next slide, let us generate a slide containing text on the left and a graphic on the right, a Text & Clip Art 
slide, Figure 31; the new slide is displayed in Figure 32. 
 

  
Figure 31:  The New Slide dialog box with the text & 
clip art slide selected. 

Figure 32:  The text & clip art slide with all slide 
objects selected after changing the slide font. 

 
Again, we change the font and font style to match the other slides.  We can use a Slide Master to set the font type, 
style, size, effects, and general slide attributes for all slides within a presentation.  We will discuss the Slide Master 
after we discuss adding animation to presentations. 
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Figure 33:  The text & clip art slide with text added. Figure 34:  The Microsoft Clip Art Gallery dialog box. 

 
We enter the slide title and the slide information in the text box in the same way in which we entered the title and 
the slide information in the previous slides.  Notice that the slide information appears in the outline at the left as we 
enter the information in the text box on the slide.  For this slide type, Figure 33, the left-hand text box has a four-
level bulleted list.  If we double left-click in the graphic box at the right, we can add clip art to the slide using the 
Microsoft Clip Art Gallery dialog box, Figure 34.  If we do not want to add clip art to this slide, we can delete the 
graphic box in the same manner in which we can delete a text box:  we left-click in the box to select the graphic 
box, left-click the border of the graphic box, and press the Delete key.  If we want to insert a picture from a file in 
place of the clip art box, we delete the clip art box and then select Picture on the Insert menu, or left-click the Insert 

Picture toolbar button, ; notice that we use the same menu to insert an organizational chart and shapes. 
 

  
Figure 35:  Clip art associated with the word 
“mathematics”. 

Figure 36:  Additional clip art associated with the word 
“mathematics”. 
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Here, we insert clip art by double left-clicking in the graphic box.  When we do this, the Microsoft Clip Gallery dialog 
box appears on the screen.  We can select clip art form any of the displayed categories or we can search the 
 

   
Figure 37:  
Pythagorean 
Theorem clip. 

Figure 38:  The left-
click popup menu for 
images displayed in 
the Microsoft Clip Art 
Gallery. 

Figure 39:  The right-
click popup menu for 
images displayed in 
the Microsoft Clip Art 
Gallery. 

 
available clips for a particular topic.  Here, we search for clip art associated with “mathematics”; some of the 
associated clip art is displayed in Figures 35 and 36.  To search for clip art associated with any particular word, we 
enter the word at the Search for clips box and either left-click the Ok box or press Enter. If we do not like any of 
these graphics, we can left-click the Keep Looking option, if it is available, at the bottom of the displayed clips.   
 
When we find a clip art that we want to add in the graphic box, we can left-click the clip art image in the dialog box 
and select the first entry (Insert clip) of the popup menu, Figure 38, or right-click on the graphic image and choose 
the Insert option on the popup menu, Figure 39.  On the left-click popup menu, Figure 38, the second, third, and 
fourth options are used to preview the clip, to add the clip to the Favorites category, and to find similar clips. 
 
When we left-click on the Insert clip option on either popup menu, the graphic is inserted and sized to fit the graphic 
box on the slide, Figure 40.  We resize the image in the same way in which we resize text boxes:  we left-click the 
 

  
Figure 40:  The selected clip art image inserted in the 
clip art column in the text & clip art slide. 

Figure 41:  Resizing the clip art image. 

 
image to select the object and then move the cursor to one of the white squares at the corners of the image, left-
click and drag the corner square to the desired side.  Dragging from one of the corners preserves the vertical and 
horizontal proportions of the image, and the dotted outline allows us to determine the approximate size of the 
image.  It is important to note that if we change the size of an image using the white squares that appear at the top, 
bottom, or sides of the image that the image will become distorted since we would only be changing the height or 
the width of the image. 
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Saving A Presentation 
When we are ready to save the presentation, we select Save on the File menu; saving the presentation for the first 
time opens the Save As dialog box, Figure 42.  In the Save As dialog box, we enter the file name and select the 
folder in which to save the presentation file in the same manner as we save files for other programs; we can 
change the file type, if desired, as well. 
 

 
Figure 42:  Saving the presentation. 

 
 
After entering the file name, choosing the folder location, and the file type, if necessary, we left-click the Save box 
to save the presentation file. 
 
Adding Animation To A Presentation 
Rather than adding the animation as we create each slide, it is easier to create the slides for the presentation first 
and then add the animation, timing, and transition effects to the presentation. 
 

  
Figure 43:  The Slide 
Show menu. 

Figure 44:  The Order & Timing tab of the Custom 
Animation dialog box. 
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To set up the animation for the slide, we select the slide and then select Custom Animation on the Slide Show 

menu, Figure 43, or left-click on the Custom Animation toolbar button, .  Each object that can be animated on 
the slide is listed in the box at the top left of the Custom Animation dialog box, Figure 44.  To animate any of the 
objects on the slide, we left-click the check box next to each object and then set the animation type, timing, and 
order for the animation of each object using the Order & Timing tab and the Effects tab.  In Figures 45 and 46, we 
see that we set Title 1 to appear by word on mouse click without dimming after the animation, and with no sound. 
 

  
Figure 45:  The Order & Timing tab with Title 1 
selected to add animation. 

Figure 46:  The Effects tab with Title 1 selected to add 
animation. 

 
We can choose to animate none of the objects, selected objects, or all the objects on the slide.  In Figures 47 and 
48, we set Text 2 to appear by letter on mouse click with random effects without dimming after animation and 
without sound. 
 

  
Figure 47:  The Order & Timing tab with Text 2 
selected to add animation. 

Figure 48:  The Effects tab with Text 2 selected to add 
animation. 

 
In Figures 49 and 50, we set Object 3 to zoom in on mouse click without dimming after animation and without 
sound. 
 
Although we have set each object to appear on mouse click, we can also set the object to appear after a set 
amount of time by selecting Automatically on the Order & Timing tab and selecting the number of seconds after the 
occurrence of the previous event that we want the animation to occur. 
 
In general, we select the type of appearance, on mouse click or automatically after a specified amount of time as 
well as the animation order using the Order & Timing tab, and we select the animation type and sounds using the 
Effects tab.   
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While having text appear by letter may seem appealing, this type of animation can seem slow (and even annoying) 
for long text.  Although there are a variety of sounds including applause, typewriter clicking, breaking glass, and 
whooshes, these sounds that may seem amusing can be very annoying and distracting during a presentation.  So, 
it is wise to use both animation and sound sparingly. 
 

  
Figure 49:  The Order & Timing tab with Object 3 
selected to add animation 

Figure 50:  The Effects tab with Object 3 selected to 
add animation. 

 
 
In Figure 51, we use the Animation order box on the Order & Timing tab to change the order in which the slide 
objects will be displayed:  the original order was Title 1, Text 2, and Object 3 and the new order is Text 1, Object 3, 
and Text 2.  To get a general impression of the animation for the slide, we can preview the animation in the Custom 
Animation dialog box by left-clicking the Preview box.  The animation preview is displayed in the slide window at the 
top right-hand side of the Custom Animation dialog box, Figure 52. 
 

  
Figure 51:  Changing the order for the animation on 
the Order & Timing tab of the Custom Animation 
dialog box. 

Figure 52:  Running the Preview  in the Custom 
Animation dialog box. 

 
Creating A Slide Master 
If we want to change the format and add common features for all the slides in a presentation, we can make a slide 
master.  Once we have made the slide master, if we change any attributes of the Slide Master these changes will 
be made on all existing slides and on all new slides for the presentation.  To access the Title Master and Slide 
Master, we select Master on the View menu, Figure 53. 
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Figure 53:  The popup Master menu on the 
View menu. 

 
 
When the Slide Master is displayed, we can change the font and spacing as previously discussed, selecting the text 
boxes and left-clicking the Font entry on the Format menu to open the Font dialog box.  In addition, we can change 
the bullet scheme and colors by right-clicking in the text box containing the bulleted list and selecting Bullets and 
Numbering on the popup menu.  In addition to changing the format, we can add, delete, and change the size of the 
text boxes on the slide, add graphics, and change the general slide design. 
 

 
 

Figure 54:  The Slide Master. Figure 55:  The Slide Master with the Slide Miniature 
displayed. 

 
The Master toolbar and the Slide Miniature may or may not be displayed when you edit the Slide Master.  The 
Master toolbar is helpful in quickly closing the Slide Master.  To turn on the Master toolbar, we select Toolbars on 
the View menu and then select Customize.  Using the Toolbars tab, we left-click the check box next to the Master 
toolbar to enable the Master toolbar when the Slide Master is open.  To enable the Slide Miniature, we left-click the 
Slide Miniature option on the View menu.  Once the Slide Miniature has been enabled a check will appear next to 
the Slide Miniature entry on the View menu as displayed in Figure 56. 
 
So we change the desired attributes of the Slide Master.  Here, we will change the font style and type as well as 
eliminate the Date Area and the Number Area at the bottom of the slide and change the size of the Footer Area As 
we add a footer for each slide. 
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Figure 56:  The View 
menu with the Slide 
Miniature checked 
(turned on). 

Figure 57:  Modifying the Slide Master. 

 
Selecting all the text boxes on the Slide Master and selecting Font on the Format menu enables us to change the 
desired font attributes using the Font dialog box.  In Figure 58, we change the font to boldface, shadowed Comic 
Sans MS font. 
 

  
Figure 58:  The Font dialog box. Figure 59:  The new font for the Slide Master. 

 
We delete the Date Area and the Numbering Area and then resize the Footer Area before adding the footer for the 
slides, Figure 61.  To add the copyright symbol, ©, to the Footer Area, we use the Insert Symbol toolbar button, 

, to open the Symbol dialog box and then select the desired symbol as in Figure 60.  After we complete the 
desired changes, we left-click on Close in the Master toolbar, Figure 63.  So, now any slides in this presentation 
and any slides that we add to this presentation will use the attributes specified on the Slide Master, Figure 62. 
 
If we want to make additions or changes to the Slide Master as we add new slides, these attribute changes will be 
applied to all slides.  In general, it is easier to create the Slide Master at the beginning of the presentation design 
process so that we do not spend or even waste time changing the general format attributes for individual slides. 
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Figure 60:  The Symbol dialog box. Figure 61:  Editing the Footer Area for the Slide 

Master. 
 
Inserting a new slide with two columns of text, Figures 64 and 65, we see that the new slide has the desired format, 
font, and footer. 
 

  
Figure 62:  The completed Slide Master. Figure 63:  The 

Master toolbar. 
 

  
Figure 64:  The New Slide dialog box with the 2 
Column Text slide selected. 

Figure 65:  The 2 Column Text slide. 
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Figure 66:  The New Slide dialog box with the 
Bulleted List slide selected. 

Figure 67:  The Bulleted List slide. 

 
Adding a Bulleted List slide, Figures 66 and 67, we enter the desired text and/or graphics, Figures 68 and 69 to the 
new slides.  We continue to use the New Slide option on the Insert menu, the Ctrl M keyboard shortcut, or the New 

Slide toolbar button, , to insert new slides and then add the content to each slide to complete the presentation. 
 

  
Figure 68:  The 2 Column Text slide with text added. Figure 69:  The Bulleted List slide with text and 

graphic image added. 
 
Creating A Blank Presentation 
If we want to design our presentation from scratch, setting the font, colors, formatting, and background, we can do 
this by creating a blank presentation.  As before, we select New on the File menu to create a new presentation.  In 
the New Presentation dialog box, we select Blank Presentation on the General tab, Figure 70. 
 
After selecting the type for the initial slide in the New Slide dialog box, Figure 71, and generating the slide by left-
clicking the Ok box, Figure 72, we create a Slide Master for the presentation, Figures 73 and 74, choosing the 
desired font and format attributes as well as the areas to appear at the bottom of each slide.  Again, we choose 
boldface, shadowed Comic Sans MS font, we delete the Date Area and the Number Area at the bottom of the slide, 
and we resize the Footer Area as well as add Title and copyright information.  
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Figure 70:  The General tab of the New Presentation 
dialog box with the Blank Presentation selected. 

Figure 71:  The New Slide dialog box with the Title 
Slide selected. 

 

 
Figure 72:  The Title Page for the Blank Presentation. 
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Figure 73:  Creating the Slide Master for the Blank 
Presentation. 

Figure 74:  The completed Slide Master for the Blank 
Presentation. 



 
If we want to have a white background, we can close the Slide Master.  However, if we want to change the 
background color or set a particular background pattern, we can set this on the Slide Master.  So , let us add a 
background for our Blank Presentation.   
 
To begin, we right-click on the side of the Slide Master and select Background on the popup menu, Figure 75.  This 
opens the Background dialog box, Figure 76. 
 

   
Figure 75:  The right-click 
popup menu for the Slide 
Master. 

Figure 76:  The Background dialog 
box. 

Figure 77:  The color options drop 
down menu for the Background 
dialog box. 

 
We left-click the down arrow box of the color pull down menu in Figure 76 to view the color options, Automatic, 
recently used colors displayed on the palette, More Colors, and Fill Effects.  If we want to select a color, we can 
select from the colors displayed or use the More Colors option to view additional colors.   
 

  
Figure 78:  The Gradient tab of the Fill Effects dialog 
box. 

Figure 79:  The Texture tab of the Fill Effects dialog 
box. 

 
If we want to select a background design from a file, we select Fill Effects. The Gradient, Texture, and Pattern Tabs 
in the Fill Effects dialog box, Figures 78, 79, and 80, respectively, provide additional background options.  To select  
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file containing the desired background pattern or picture, we select the Picture tab in the Fill Effects dialog box, 
Figure 81.  To select the file of interest, we left-click the Select Picture box.  In the Select Picture dialog box, Figure 
82, we find the folder containing the background file that we want to use and then select the file either by entering 
the file name in the File Name box and left-clicking the Insert box or by double left-clicking on the file name. 
 

  
Figure 80:  The Pattern tab of the Fill Effects dialog 
box. 

Figure 81:  The Picture tab of the Fill Effects dialog 
box. 

 

 
Figure 82:  The Select Picture dialog box. 

 
We can easily browse the picture files since the Select Picture dialog box has a preview feature that enables us to 
view the picture on the right-hand side of the dialog box.  If we have a collection of backgrounds or pictures that we 
like to use for presentations then it is helpful to keep these images in the same folder or in folders in similar 
locations so that they are easy to find when creating a presentation (or a web page). 
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Figure 83:  The Picture tab of the Fill Effects dialog box 
displaying the new background. 

Figure 84:  The Background dialog 
box displaying the new background. 

 
After left-clicking the Insert  box in the Select Picture  dialog box, Figure 83, the background is displayed in the 
Picture window and in the Sample window on the Picture tab of the Fill Effects dialog box.  After we left-click the Ok 
box in the Fill Effects dialog box, we see that the new background is displayed in the Background dialog box, Figure 
84. 
 
If we were working on an individual slide we could select to apply the background only to that slide by left-clicking 
the Apply box or to apply the background to all the slides by left-clicking the Apply to All box.  Since we are working 
on the Slide Master, adding a background to the Slide Master adds the background to all the slides in the 
presentation, both existing and new.  So, left-clicking on the Apply box or the Apply to All box has the same effect. 
 

 
Figure 85:  The Slide Master with the new background. 
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The new background is displayed on the Slide Master.  When we complete our changes to the Slide Master, we 
left-click Close in the Master toolbar.  After closing the Slide Master, we see that the font and background changes 
have been applied to our Title slide, Figure 86.  Now, as with the slides generated using the AutoContent Wizard 
and the Design Template, we enter the slide information, create new slides as needed, and customize the 
animation as desired. 
 

 
Figure 86:  The title slide for the Blank Presentation with the new 
background. 

 
Adding Hyperlinks To A Presentation 
We can add hyperlinks to external web sites and to slides in other our presentations or in this presentation.  
 

  
Figure 87:  Adding text and hyperlinks. Figure 88:  The right-click 

popup menu for selected 
(highlighted) text. 
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Suppose we want to add two hyperlinks to the presentation that we generated using the AutoContent Wizard, one 
to an external web site and the other to the fourth (4) slide in the presentation.  URL’s that we type automatically 
generate hyperlinks.  So, when we enter the URL for the author’s web site, http://www.frc.mass.edu/smabrouk, the 
text that we entered automatically becomes a hyperlink just as it does in MS Word, Figure 87. 
 
To create hyperlinks to text, we enter the desired text, select (highlight) the text, and use one of the following 
methods to open the Insert Hyperlink dialog box:  right-click on the selected text and left-click Hyperlink, left-click 
the Hyperlink entry on the Insert menu, Figure 27, or use the Ctrl-K keyboard shortcut. 
 

  
Figure 89:  Adding a hyperlink to slide #4 using the 
Insert Hyperlink dialog box.. 

Figure 90:  The Select Place in Document dialog box. 

 
To create the hyperlink, we type the file name or the URL for the web page in the Type the file or Web page name 
box and then left-click the Ok box.  For a hyperlink to a file or web page for which we are unsure of the name or 
URL, we can use the appropriate Browse for box.  To create a hyperlink to another slide in the presentation, we 
left-click the Bookmark box to open the Select Place in Document dialog box, Figure 90, in which we left-click the 
slide of interest, Figure 91, and then left-click the Ok box. 
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Figure 91:  The select Place in Document dialog box 
with slide #4 selected. 

Figure 92:  The Insert Hyperlink dialog box with the 
slide number specified for the hyperlink. 

http://www.frc.mass.edu/smabrouk


 
This writes the slide address for the hyperlink in the Type the file or Web page name box.  To finish creating the 
hyperlink, we left-click the Ok box. 
 

  
Figure 93:  The slide with hyperlinks – difficult to see due to the color scheme. Figure 94:  The Format 

menu. 
 
Changing The Color Scheme:  We can change the color scheme for the slides using the Slide Color Scheme 
option on the Format menu.  Due to the color scheme in this preset presentation, the hyperlink is difficult to read 
against the black background, Figure 93.  To change the color scheme for a slide or for an entire presentation, we 
select left-click Slide Color Scheme on the Format menu, Figure 94. 
 

  
Figure 95:  The Standard tab of the Color Scheme 
dialog box. 

Figure 96:  The Custom tab of the Color Scheme 
dialog box. 

 
We use the Standard tab to make general changes, for example to black and white, and to delete the color 
scheme, Figure 95.  We use the Custom tab, Figure 96, to change the individual aspects of the color scheme.  We 
select the entry of interest, the Accent and hyperlink, and left-click the Change Color box. 
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Figure 97:  The Standard tab for the Accent and 
Hyperlink dialog box. 

Figure 98:  The Standard tab for the Accent and 
Hyperlink dialog box with new color selected. 

 
This opens the Accent and Hyperlink dialog box in which we can change the original color, Figure 97, to a more 
vivid color, Figure 98, for our black background.  If we want to adjust the color then we can use the Custom tab, 
Figure 99.  When we have completed our color changes, we left-click the Ok box.  We use the same process to 
change the other colors, for example the Accent and Followed Hyperlink Color, Figure 100. 

  
Figure 99:  The Custom tab for the Accent and 
Hyperlink dialog box. 

Figure 100:  The Standard tab for the Accent and 
Followed Hyperlink dialog box with new color selected. 

 
The new colors are displayed in the Color Scheme dialog box on the Custom tab, Figure 101.  After completing our 
changes to the color scheme, we can choose to apply these changes to the current slide by left-clicking the Apply 
box or apply the color scheme changes to the entire presentation by left-clicking the Apply to All box, Figure 102. 
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Figure 101:  The Color Scheme dialog box with new 
colors. 

Figure 102:  Left-click Apply to All box to apply the 
new color scheme to all slides.  Left-click Apply box to 
apply the new color scheme to the current slide only. 

 
The new hyperlink color is easier to see on our slide, Figure 103. 
 
Running The Slide Show 
As previously mentioned, we can run the slide show by left-clicking on the Slide Show toolbar button, the fifth 
toolbar button at the bottom left-hand side of the slide outline, by selecting Slide Show on the View menu, or by 
selecting View Show on the Slide Show menu. 
 
To advance the slides during the show, we can left-click, press the Enter key, press the Space Bar, or use the 
Arrow keys.  One advantage to using the arrow keys is that the Down Arrow and the Right Arrow advance the show 
and the Up Arrow and the Left Arrow allow us to view the previous slide.  The advantage of using the Enter key and 
the Space Bar is that both are relatively large and easy to find keys on any keyboard. 
 
As previously discussed, if we move the mouse, and left-click on the box that appears in the bottom left-hand 
corner of the screen or right-click with can use the popup menu to control the slide show, Figure 15. 
 
Printing Handouts And Overhead Transparencies 
To print handouts and overhead transparencies, we select Print on the File menu, Figure 104. 
 

  
Figure 103:  The slide with new hyperlink color scheme. Figure 104:  The File menu. 

An Introduction To Microsoft PowerPoint  © Dr. Sarah L. Mabrouk, 2002 29 
 



 
We use the Print dialog box, Figure 105, to select what we want to print, the Slides, Handouts, the Notes Pages, 
and the Outline View for the presentation using the Print what pull down menu.  In addition, we can select what 
slides to print, All slides, the Current slide, or selected slides that we specify by slide number.  If we choose to print 
more than one copy, we can choose to collate or group the slides that we print; the printer options may vary. 
 

 
Figure 105:  The Print dialog box. 

 
If we choose to print slides, we must select the Properties for the printer as well if we are using special paper or 
transparency film.  To do this we left-click the Properties box in the Print dialog box and then make the appropriate 
changes on the Setup tab of the printer’s Properties dialog box, Figures 106 and 107. 
 

  
Figure 106:  The Setup tab Properties 
dialog box for the specified printer. 

Figure 107:  The Setup tab with Paper Type 
pull down menu for the Properties dialog box 
for the specified printer. 

 
To print handouts, we select Handouts on the Print what pull-down menu.  Then, we select the number of slides 
that we want to print on each page:  we can select to print two, three, four, six, or nine slides on each page, Figure 
108.  The Print dialog box contains a mini preview of the handout page format to the right of the Slides per page 
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pull-down menu, Figure 109.  If we choose to print three slides per page then the program generates a notes 
section next to each slide; see handout preview in Figure 109.  If we print four or more slides, we can select to print 
the slides ordered horizontally or vertically using the Horizontal and Vertical radio buttons; we left-click the button to 
make the selection. 
 

  
Figure 108:  The Print dialog box with Slides per page 
drop down menu for printing handouts. 

Figure 109:  The Print dialog box for handouts with 3 
slides per page. 

 
When we have completed our selections for printing, we left-click the Ok button. 
 
It is extremely important to use the appropriate transparency film for the printer.  Using the wrong film type can 
damage the printer.  In addition, it is important to print on the correct side of the transparency film.  Carefully read 
the instructions for the transparency film that you purchase in order to determine the side on which to print and the 
direction and manner in which to place the transparency film in the printer tray. 
 
Key Combinations And Customizing The Toolbars 
As we discussed various aspects of using Microsoft PowerPoint, key combinations for many tasks are displayed on 
the menus, for example F5 to run the Slide Show.  These key combinations can be used in addition to the toolbar 
buttons and the program menus.  We can customize the toolbars by selecting Customize on the Toolbars submenu 
of the View menu, Figure 110, or Customize on the Tools menu. 
 
Using the Toolbars menu, Figure 111, we can add toolbars that are not currently displayed.  Currently, the 
computer on which this handout was generated displays the Standard, Formatting, Animation Effects, Drawing, 
Menu Bar,  Tables and Border, and PDFMaker 5.0 toolbars. 
 
Using the Commands tab, Figure 112, we can add toolbar buttons to any of the toolbars displayed at the top and/or 
bottom of the program window.  To add toolbar buttons, we select the category and the command, left-click on the 
toolbar icon or word displayed in the command window and drag the toolbar button to the desired location in the 
toolbars displayed at the top or bottom of the program window. 
 
Using the Options tab, Figure 113, we can make general changes to the programs window, for example, displaying 
the standard and formatting toolbars in the same toolbar row and allowing menu locations to change based on their 
frequency of use.  (As you can see in Figure 113, the author does not use either of these options.) 
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Figure 110:  The View menu with Toolbars popup 
menu. 

 
Customizing the program environment provides more options for performing the various tasks involved in using the 
program, can increase productivity, and makes the program environment more like “home”: 
 

  
Figure 111:  The Toolbars tab of the Customize dialog 
box. 

Figure 112:  The Commands tab of the Customize 
dialog box. 
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Figure 113:  The Options tab of the Customize dialog 
box. 

 
Saving A Presentation As A Web Page:  Once we have created the presentation, we can use the Save As Web 
Page option on the File menu, Figure 104, to create a web presentation that can be posted as part of a web site. 
 

 
Figure 114:  The Save As web page dialog box. 

 
In the Save As web page dialog box we specify the file name in the File name box and page title for the 
presentation by left-clicking the Change Title box, and we set up the properties for the presentation by left-clicking 
the Publish box. 
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Left-clicking the Change Title box opens the Set Page Title dialog box, Figure 115.  Left-clicking the Publish box, 
opens the Publish as Web Page  dialog box, Figure 116.  Left-clicking the Web Options box in the Publish as Web 
Page  dialog box opens the Web Options dialog box, Figures 117, 118, 119, and 120.  Each of the tabs in the Web 
Options dialog box allows us to change various aspects of the web presentation from the navigation controls, 
Figure 117, and filename length, Figure 118, to picture options and screen size, Figure 119, and, if desired, the 
encoding, Figure 120.  It is important to be careful what colors we use for the navigation controls since some color 
combinations can be difficult to read on the screen.  We change the navigation control colors on the General tab of 
the Web Options dialog box, Figure 117. 



  
Figure 115:  The Set Page Title dialog box. Figure 116:  The Publish as Web Page dialog box. 

 

  
Figure 117:  The General tab of the Web Options 
dialog box. 

Figure 118:  The Files tab of the Web Options dialog 
box. 

 

  
Figure 119:  The Pictures tab of the Web Options 
dialog box. 

Figure 120:  The Encoding tab of the Web Options 
dialog box. 
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Once completed, we can view the web presentation in the browser.  We can advance the slides using the arrow 
controls below the slide on the right-hand side of the screen or we can use the hyperlinks in the left-hand column.  
The navigation controls in the left-hand column can be viewed in an outline form, Figure 121, or in an expanded 
form that includes the text from the slides, Figure 122. 
 

  
Figure 121:  The Collapse Outline view of the web 
presentation displayed in the web browser. 

Figure 122:  The Expand Outline view of the web 
presentation displayed in the web browser. 

 
Final Comments:  This concludes our introduction to creating presentations using MS PowerPoint.  As we have 
seen MS PowerPoint provides many useful options for creating transparencies, handouts, and multimedia 
presentations for conferences, classes, and for posting on the WWW. 
 
As with any software, the best way in which to master creating transparencies, handouts, multimedia presentations, 
and web presentations is to experiment with the various aspects of the program and to use the help facility to get 
more information about the program.  Play with the program and have fun – this makes learning more enjoyable! 
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