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Overview:  Word-processing software such as Microsoft Word 2000 and WordPerfect have a Save as Web Page 
option that allows you to save documents as html files.  Thus, any files that you create using MS Word or 
WordPerfect can be modified, saved as html, and posted as pages in web sites.  If you are already familiar with 
Microsoft Word 2000 or other word processing software, you are ready to create web pages even if you do not 
know html.  This handout will focus on the basics of how to turn existing MS Word 2000 documents into web pages 
and how to create both individual web pages and web sites using MS Word.  Our examination will include the use 
of templates, adding content to pages, adding hyperlinks, pictures, and clipart, and the use of tables to organize 
and to format both text and graphics.  Our examination and discussion will assume that the reader is familiar with 
creating files using MS Word 2000. 
 
Creating a Web:  A web is the folder in which we save the pages that make up a web site.  It is important to collect 
the pages of the web site in the same folder so that we can maintain the original pages in the web site and post the 
pages on the server.  Trying to edit web pages that are posted on a server makes the page inaccessible to those 
who access the web site.  In addition, it is easier and quicker to edit the web page saved on the computer’s hard 
drive or on a disk and then post the modified file to the server than it is to try to edit web pages on the server. 
 
We create the web in the same way in which we create other folders:  we can create the folder using the Windows 
Explorer, when we save a document, or when we create a new document.  Here, we will create our web folder 
when we save our first web page. 
 
Saving Existing MS Word Files as Web Pages 
Suppose we have a MS Word document, for example, a course handout that we want to post on a web site.  To 
save any file as a web page, we select left-click the Save as Web Page option on the File menu. 
 

Figure 1:  The File menu Figure 2:  The Save As dialog box displays a Web Page file 
type since we selected the Save as Web Page option on the 
File menu. 

 
This generates the Save As dialog box with a file type of Web page.  As with any MS Word document, we select 
the folder into which we want to save the file, we enter the desired file name, and left-click the Save box to save the 
new web page.  However, with a Web Page file type, the dialog box displays a file title and a Change Title box.  If 
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we enter the document title using the Properties option on the File menu prior to saving the document as a web 
page then this title will be displayed as the page title.  If we have not  
 

Figure 3:  The Set Page Title dialog box. 
 
entered a document title then we can left-click the Change Title box and enter a title for the page; after entering the 
desired page title, we left-click the Ok box. 
 
The document title for an MS Word document will be used as the page title when the document is saved as a web 
page.  If we do not enter a document title by setting the page properties (easily done using the Properties entry on 
the File menu) then, by default, MS Word will use part of the first line of the document as the document title.   The 
page title, displayed at the top of the browser window, helps the user to identify the page (s)he is examining for the 
browser history listing (Go for Netscape) and for the bookmarks/favorites that are saved.   
 
Filenames:  Another complication of which we must be aware for saving web pages is the use of long file names 
and file names that contain spaces.  Long file names for web pages make it more difficult for the user to access the 
page by typing the web page address in the web browser.  In addition, some servers restrict the length of the web 
page name.  Url’s that contain spaces cannot be entered in the web browser and some servers will not save 
documents for which the filename contains spaces.  Servers that permit documents with filenames containing 
spaces display %’s and 20’s in place of the spaces as the document address in the browser.  So, if we want to 
simulate a space in a document address it is best to use an underscore ( _ ) rather than a space in the filename. 
 
Formatting:  The major complication in using MS Word to create web pages is that most special formatting is not 
supported in HTML, and thus, will not be preserved when the document is saved as a web page.  In particular, 
columns are not preserved when a MS Word document is saved as a web page (as html). 
 
If the file contains any formatting from columns that we want to keep, we must replace the columns with tables; 
tables are preserved when the file is saved as a web page.  To create columns for a web page, we create a table 
and enter the information in the cells.  As with any MS Word document, we can align the information within the cells 
of the table and set the background colors for the individual cells of the table.  If we want to display the columns 
rather than the table, we can set the table properties so that the table borders are not displayed.  To control the 
table size, we can manipulate the table as it appears on the screen as we would ordinarily when editing a MS Word 
document or we can set the row height and column width for the table by changing the table properties. 
 
The default alignment for tables and graphics for which the page alignment has not been set is flush left.  If we want 
to center a table or a graphic on a page, we must set the page alignment.  If we want to format a page so that a 
graphic appears using an alignment other than left, center, or right, we can set up a table without borders and paste 
the graphic into an appropriately located cell within the table. 
 
The left align, right align, centering, and full justifying are preserved when the document is saved as a web page as 
are single, 1.5, and double spacing.  However, headers and footers are not preserved.  If we want to preserve 
information that was originally displayed in the header and/or footer, it is best to copy, cut, and paste this 
information at the top (for header) and/or bottom (for footer) of the document before saving the file as a web page. 
 
To illustrate formatting changes that can arise when saving an MS Word document as a web page, let us examine 
what happens to a file that contains columns; for our example we will use one of the author’s course handouts. 
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As we see in the Figure 4 below, the MS Word file contains a three and four column format.  In addition, the file 
contains numbering/lettering as well as a table containing a course number and handout title at the top of the page.  
The equations are all “numbered” and equally distributed in columns on the page. 
 

 
Figure 4:  Print preview for an MS Word document using three and four column 
formatting. 

 
To save the file as a web page, we select the Save as Web Page option on the File menu.  Using the Save in drop 
down menu at the top left of the Save As dialog box, we can select the location of the folder in which we want to 

save the web page.  To create a new folder, we left-click the Create New Folder icon, , and enter the name of 
the new folder in the New Folder dialog box.  Here, we name the new folder My_Word_Webstuff; notice the use of 
the underscore instead of spaces.  After we enter the name of the new folder, we left-click the Ok box. 
 

 
Figure 5:  The New Folder dialog box. 

 
Since the filename of the original document, 43.095 Factoring I.doc, contains spaces, we should rename the 
document.  At the very least, we should replace the spaces with underscores, 43.095_Factoring_I.htm.  As 
previously discussed, we can change the title of the document by left-clicking the Change Title box, entering the 
new title in the Set Page Title dialog box, and left-clicking the Ok box. 
 
So, in Figure 6 below, we see that we are saving our file as a web page in the folder My_Word_Webstuff with the 
filename 43.095_Factoring_I.htm, and the page title for the document is “43.095 General Mathematics – Factoring 
I”.  The htm extension on the filename indicates that the document is being saved as HTML, a web page.  We left-
click the Ok box to finish saving the document. 
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Figure 6:  The Save As  dialog box. 
 
After left-clicking the Ok box, an information dialog box appears providing information about some features that are 
not supported by web browsers.  In this case, the dialog box appears due to the equation gifs present in the 
document.  To finish saving the document, we left-click the Continue box. 
 

 
Figure 7:  An information dialog box that appears. 

 
The new document window, displayed in Figure 8, shows the changes to the file.  While the table containing the 
course number and handout title, the equation gifs, and the numbering were preserved, we see that the columns 
were not preserved.  In place of the beginning and ending of column sections, we see “Section Break 
(Continuous)”.  In addition, there are returns at the ends of each the column groupings. 
 
If we want to create the columns again, we must put the equations into tables.  If we decide not to add the tables, 
we should correct the line spacing so that the equations are equally spaced and do not overlap when displayed in a 
web browser. 
 
It is worth mentioning that if the table containing the course number and handout title had not been previously 
centered on the page, the table would now be aligned at the left-hand side of the page. 
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Figure 8:  The new HTML document. 

 
Preview in Browswer:  To view the new document in a web browser window, we left-click Web Page Preview on 

the File menu or left-click the Web Page Preview toolbar button, . 
 

Figure 9:  The top of the new web page displayed in 
the web browser. 

Figure 10:  The bottom of the new web page 
displayed in the web browser. 

 
Figures 9 and 10 display the handout’s appearance as displayed in Netscape.  We see that some of the lines 
appear to be rather close together and we see the presence of extra lines.  To improve the appearance of the file 
when displayed in the web browser, it would be desirable to correct the spacing.  In order to post the handout in its 
original format on the WWW, we can either enter the equation gifs in the cells of appropriately formatted tables or 
we can save the MS Word document as a pdf file using Adobe Acrobat.  Using Adobe Acrobat allows us to save 
the original MS Word document in a format that can be viewed and printed in its original format using a web 
browser. 
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Creating Hyperlinks And Bookmarks 
When we enter a URL, MS Word automatically turns the URL address into an active hyperlink in the file in the 
same way in which the program turns an email address into any active email hyperlink.  For example, when we 
type the author’s URL, http://www.frc.mass.edu/smabrouk, or her email address, smabrouk@frc.mass.edu, MS 
Word automatically creates the associated active hyperlinks; when we position the cursor near either of these the 
arrow automatically becomes the pointing finger and a text box displays the URL and the mailto email address for 
each, respectively. 
 
In addition to entering the exact URL or email address, we may want to create a hyperlink to text.  For this example, 
let us use another of the author’s handouts, a course syllabus, and let us create a hyperlink from the author’s name 
at the top of the syllabus to her web site.  First, we save the file as a web page.  Again, we must be careful to use a 
filename that does not include spaces, we should make sure that the document has a page title for display in the 
web browser, and we should save the document in our web.  Next, we select the text for which we want to create a 
hyperlink, here, Dr. Sarah L. Mabrouk.  After selecting (highlighting) the text, we can right-click on the text and left-
click on the Hyperlink entry on the popup menu, left-click the Hyperlink entry on the Insert menu, use the Ctrl-K 

keyboard shortcut, or left-click the insert hyperlink button, , on the toolbar.   
 

Figure 11:  The selected text for the hyperlink. Figure 12:  The popup 
menu that appears when 
we right-click on the 
highlighted text. 

 
In the Insert Hyperlink dialog box, Figure 14 below, we can change the text for the hyperlink, and enter the URL for 
the hyperlink.  We can enter a URL for an external web site as we have here for the author’s web site or we can 
enter the address of a file within our own web site.  The File and Web Page buttons in the dialog box allow us to 
browse for a particular file or web address if we cannot enter the exact hyperlink at the Type file or Web page name 
line.  To complete the hyperlink, we left-click the Ok box.  At this point, we see that the selected text is now blue 
and underlined – the standard format for a hyperlink since we have not changed the color and hyperlink scheme. 
 
Let us now insert from this syllabus to the previous handout.  To begin, we select the text.  Here, we will use the 
word “Homework” on the second page of the syllabus.  Again, we select and highlight the desired text, and we 
launch the Insert Hyperlink dialog box by right-clicking the highlighted text and left-clicking Hyperlink, left-clicking 
Hyperlink on the Insert menu, using the Ctrl-K keyboard shortcut, or left-clicking the insert hyperlink toolbar button, 

.  To create the hyperlink to our first web page, we can enter the file location in the Type the file or Web page 
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name box or we left-click the File button in order to browse for the file and automatically enter the file location; 
browsing for the file location can be beneficial if your web contains nested files.  Using the Link to file dialog box in 
Figure 16, we select the location of the folder containing the file using the Look in drop down menu and then enter 
the file name at the file name box, left-click the file name and left-click the Ok box, or double left-click the file name. 
 

 
Figure 13:  The Insert 
menu. 

Figure 14:  The Insert Hyperlink dialog box. 

 

Figure 15:  The newly created hyperlink. Figure 16:  Selecting the file to which to create a hyperlink. 
 
After left-clicking the Ok box in the Link to File dialog box, the file name appears in the Type the file or Web page 
name box.  When the file to which we are creating the hyperlink is saved in the same folder as the document in 
which we are creating the hyperlink, only the file name appears in the Type the file or Web page name box. 
 
Changing The Color Scheme 
To change the color scheme for a web page and, in general, the style for any file, we select the Style option on the 
Format menu, Figure 17.  Left-clicking the Style option generates the Style dialog box, Figure 18, in which we can 
select Hyperlink or Followed Hyperlink (to change the hyperlink style and color scheme) and then left-click the 
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Modify box.  In the Modify Style dialog box, Figure 19, we select Font on the popup menu, Figure 20, in order to 
change the font type, style, effects, colors for hyperlinks in the file. 
 

 
Figure 17:  The Format 
menu. 

Figure 18:  The Style dialog box. 

 

 
Figure 19:  The Modify Style dialog box. Figure 20:  The popup menu that appears when we 

left-click the Format box. 
 
Using the Font dialog box in Figure 21, we can change the font type, style, size, color, and general effects.  After 
making the desired changes in the Font dialog box, we left-click the Ok boxes in the Font and Modify Style dialog 
boxes and left-click the Apply box in the Style dialog box. 
 
The standard for hyperlinks is underlined text in blue for a hyperlink that has not been visited, red for an active 
hyperlink, and purple for a visited hyperlink.  Accessing the page style in this manner, we can change the hyperlink 
color scheme to match or complement any design scheme that we choose to use on a web page or in a web site. 
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Figure 21:  The Font dialog box. 

 
If we choose to use text without underlining for hyperlinks, we should add comments on the page so that visitors to 
the page will be able to find and to recognize the hyperlinks.  Hyperlinks are only useful if the visitors to the web 
page can find them: accessing hyperlinks should not depend on the visitors to a web page moving the cursor 
around on the page to discover the presence of hyperlinks indicated by the cursor’s change from the standard 
arrow to a hand with a pointed finger. 
 
Creating Hyperlinks To Text In A File 
Suppose we want to create hyperlinks to text on the web page.  To do this, we create a Bookmark at the text to 
which we want to direct the hyperlink and then create the hyperlink to the bookmark.  In this example, let us create 
a bookmark for the Course Participation and Attendance grade component and then create a hyperlink from the 
word participate in the Requirements and Grading Policy section of the syllabus to this grade component. 
 
Let us begin by creating the bookmark for the hyperlink.  To do this, we select the text to which we want to direct 
the hyperlink and left-click Bookmark on the Insert menu, Figure 13. 
 

 
Figure 22:  The Bookmark dialog box. 
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We enter the bookmark name in the Bookmark dialog box in the Bookmark name box.  A bookmark name must 
begin with a letter, can contain numbers, but cannot contain spaces; if we want to use a long bookmark name 
containing spaces, we can use the underscore ( _ ) in place of the spaces as we have here.  After entering the 
bookmark name in the Bookmark name box, we left-click the Add box.  If we want to remove a bookmark, we select 
the bookmark name in the box below the Bookmark name box and left-click the Delete box. 
 
Now we create the hyperlink:  we select the text of interest, launch the Insert Hyperlink dialog box using one of the 
methods previously presented, and left-click the Bookmark box to launch the Select Place in Document dialog box, 
Figure 23.  We can create a hyperlink to the top of the document, to any headings that we have created, or to any 
bookmarks that we have created.  Here, we left-click our bookmark Course_Participation_and_Attendance and left-
click the Ok box. 
 

 
Figure 23:  The Select Place in Document 
dialog box. 

Figure 24:  The bookmark listed in the Type the file or 
Web page name box in the Insert Hyperlink dialog 
box. 

 
After left-clicking the Ok box in the Select Place in Document dialog box, we see that the name of the bookmark is 
entered after a number sign (#) in the Ty[e the file or Web page name box.  We left-click the Ok box to complete the 
hyperlink. 
 
To test our new hyperlinks, we can preview the web page in the browser as we did before by selecting Web page 

Preview in the File menu, Figure 1, or by left-clicking the Web Page Preview toolbar button, . 
 

Figure 25:  Web page preview of the file with created 
hyperlinks for the words participate and homework. 

Figure 26:  Left-clicking the hyperlink at the word 
participate uses the created bookmark. 
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Since we did not previously change the hyperlink scheme or colors, the new hyperlinks are displayed in underlined 
blue text using the same format as the other hyperlinks.  When we left-click the hyperlink at the word participate, 
the browser changes the browser window to display the Course Attendance and Participation grade component, 
our bookmark location, at the top of the browser window. 
 
Creating Blank Web Pages:  To create a new web page, we can enter the information in a regular MS Word 
document and then save the file as a web page as previously discusses or generate a new web page by left-

clicking New on the File menu or by left-clicking the New Web Page toolbar button, .  Using New on the File 
menu launches the New dialog box, Figure 27. 
 

Figure 27:  The General tab of the New dialog box. Figure 28:  The Web Pages tab of the New dialog 
box. 

 
We can select Web Page in the General tab window and left-click the Ok box to generate a blank web page.  We 
can select from seven (7) preformatted web pages using the Web Page tab.  In addition, we can use the Web Page 
Wizard to generate a web site. 
 
Let us begin by generating a blank web page.  To create the new blank web page, we left-click Web Page in the 
window on the General tab and then left-click the Ok box or double left-click Web Page in the window on the 
General tab.  We can enter the page title by left-clicking Properties on the File menu or wait until we save the file 
and use the Change Title option in the Save As dialog box as previously discussed. 
 
Once we have created the new web page, we can enter the content including text, hyperlinks, and graphics on the 
page. 
 
Inserting Pictures 
Let us insert some graphics on our new web page. 
 
We begin by inserting clip art.  To insert clip art, we left-click Picture on the Insert menu, Figure 13, and left-click the 

Clip Art entry on the popup menu, Figure 29, or left-click the Insert Clip Art toolbar button, .  Each of these 
launches the Insert Clip Art dialog box, Figure 30. 
 
We can select clip art from any of the available categories or search for clip art associated with a particular word by 
entering the topic at the Search for clips box and pressing Enter.  In addition, we can select sound clips and motion 
clips to use on web pages. 
 
Both clip art and motion clips can be used to decorate and to support themes on web pages.  We can import a 
variety of clips from the World Wide Web and from the Microsoft Office Design Gallery Live, 
http://dgl.microsoft.com/.   
 
While sounds and background music may be amusing, they can be very annoying to those visiting a web page.  It 
is important to remember the purpose of the web page and carefully consider the use of any sounds and 
background music before embedding the files as part of the page.  Sounds and background music make web 
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pages seem less professional, and they may have a negative impact on the use of the web pages that you create 
and post. 
 

 
Figure 29:  The Insert menu with Picture popup 
menu. 

Figure 30:  The Insert Clip Art dialog box. 

 
For our example, let us select the category Animals.  To select this category, we left-click on the word Animals or 
on the elephant icon displayed in the Insert Clip Art dialog box, Figure 30.  We browse the available clips and select 
a graphic.  Here, let us insert the image of the owl reading a book, Figure 31. 
 

   
Figure 31:  A graphic 
image displayed in the 
Animals category in the 
Insert Clip Art dialog box. 

Figure 32:  The left-click 
popup menu in the Insert 
Clip Art dialog box. 

Figure 33:  The right-click 
popup menu in the Insert 
Clip Art dialog box. 

 
To insert the image, we left-click the owl image and select the first entry, Insert Clip, on the popup menu or we 
right-click the owl image and left-click the Insert entry on the popup menu.  The image is inserted on the web page, 
Figure 34.  Since more often than not, the image is inserted at a greater size than desired, we must resize the 
image.  We can resize the image by selecting Format Picture on the popup menu generated by right-clicking the 
image, Figure 37, or we can resize the image by left-clicking on the image and dragging one of the corner squares 
of the image until the image is the desired size.  Left-clicking the image and dragging a corner square until the 
image is the desired size is easier to do since we can easily fit the image size to the page contents.  In addition, as 
we drag one of the corner squares in (to shrink the image) or out (to expand the image) we can compare the new 
image size to the original image size using the dotted outline generated by this action.  It is important to resize the 
image using the corner squares only since resizing from the top or the side will distort the image.  The resizing 
process is illustrated in Figure 35; the newly resized image is displayed in Figure 36. 
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Figure 34:  The owl image inserted on the blank web 
page. 

Figure 35:  Resizing the owl image on the web page. 

 
 

Figure 36:  The resized owl image. Figure 37:  Popup menu 
launched by right-clicking 
on a graphic image. 

 
Alternate Text:  When we use graphics, it is important to include alternate text to be displayed when the image 
cannot be displayed in the browser, for those who use text-only web browsers, and those who choose not to 
display the graphic images in the web browser.  To add alternate text, we left-click on the image and select Format 
Picture on the popup menu, Figure 37.  This launches the Format Picture dialog box in which we left-click the  Web 
tab and enter the alternate text in the text window.  Here, we use the alternate text “The graphic image displays an 
owl reading a book.  There is no hyperlink on this graphic.” as displayed in Figure 38. 
 
If the graphic image is for decoration then we should include alternate text that explains what the image is and 
comment that there is no hyper link on the graphic.  If we choose not to use alternate text then we can provide text 
explanation of the image below or near the graphic.  Here, we will include some alternate text to explain that the 
graphic image displays an owl reading a book and that there is no hyperlink associated with the image. 
 
Depending on the web browser, the alternate text may or may not be displayed as a popup text box when the 
cursor is on the image.  Popup text boxes can be helpful in identifying graphic images and to provide information 
about hyperlinks on graphic images. 
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Figure 38:  The Web tab Format Picture dialog box. 
 
Inserting Graphics From Files:  In addition to inserting clip art, we can insert graphic images that we have saved 
in files.  This not only includes graphics that we can download from the World Wide Web but also graphics that we 
can create using a scanner or a digital camera.  
 
To insert a graphic image from a file, we select Picture on the Insert menu and then left-click From File on the 
popup menu, Figure 29.  In the Insert Picture dialog box, Figure 39, we select the location of the picture file that we 
want to insert using the Look in pull down menu and then select the file of interest.  The images can be examined in 
the preview window on the right hand side of the dialog box. 
 
If the new graphic is too large or too small, we can resize the image in the same manner in which we resized the 
clip art image. 
 

Figure 39:  The Insert Picture dialog box. Figure 40:  The new graphic displayed in the web 
page editing window. 

 
Inserting A Hyperlink On A Graphic Image:  Let us add a hyperlink to our last graphic image.  We add the 
hyperlink in the same way in which we added hyperlinks to text.  Here, let us right-click on the image of the 
calculator and left-click on Hyperlink on the popup menu.  Let us make this graphic act as a hyperlink to the 
external web site Math.com.  To do this, we simply enter the URL http://www.math.com in the Type the file or Web 
page name box and left-click the Ok box in the Insert Hyperlink  dialog box, Figure 41, as we have before. 
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Figure 41:  Entering the URL http://www.math.com in the Insert 
Hyperlink dialog box. 

Figure 42:  Adding alternate text and 
information about the presence of the 
hyperlink for the new graphic. 

 
Again, it is a good idea to provide alternate text for the graphic, Figure 42. 
 
Creating New Web Pages Using The Web Page Templates:  To create a web page using one of the web page 
templates, we access the web page templates using the New entry on the File menu, Figure 1, and left-click the 
Web Pages tab in the New dialog box, Figure 28.  There are seven (7) web page templates from which we can 
generate a pre-formatted web page:  Column with Contents, Frequently Asked Questions, Left-aligned Column, 
Personal Web Page, Right-aligned Column, Simple Layout, and Table of Contents.  For this example, let us select 
Simple Layout. 
 

Figure 43:  The new web page generated using the 
Simple Layout template. 

Figure 44:  The edited web page displayed in the web 
browser. 

 
The Simple Layout template generates a web page with a three-column table, Figure 43.  The text is entered in the 
middle column and the first and third columns are blank and used, in this case, as margins.  However, we can enter 
text or graphics in any of these columns.  We edit the text of the page, replacing it with our desired content.  We 
can add additional sections, change the font type, size, and color, and the alignment of the text within the columns 
of the table. 
 
Suppose we add a clip art image to the first column, change the text alignment for the center column so that the 
text will be full justified and the main heading will be centered, and insert a graphic image from a file in the third 
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column.  We insert the graphic images in the same way in which we inserted the graphic images in our previous 
web page.  We insert hyperlinks, text or on graphic images, and graphics with alternate text as previously 
discussed.  Here, we add alternate text for each graphic image as well as a hyperlink to the ICTCM web site, 
http://www.ictcm.org.  Once we have completed our changes, we can save the new page, here as 
Simple_Layout_Page.htm with page title Web Page Generated Using The Simple Layout Template.  The newly 
edited and saved web page previewed in the web browser is displayed in Figure 44. 
 
Creating New Web Pages Using the Web Page Wizard:  We access the Web Page Wizard using the Web Pages 
tab in the New dialog box launched by left-clicking the New entry on the File menu, Figure 1.   
 

Figure 45:  The Start window of the Web Page Wizard. Figure 46:  The Title and Location window of the Web 
Page Wizard. 

 
We left-click the Next box in the Start window of the Web Page Wizard, Figure 45.  As we enter the required 
information in each window of the Web Page Wizard, we left-click the Next box when we are ready to continue, the 
Back box if we want to go back to a previous window, and the Cancel box if we want to leave the Web Page Wizard 
without creating the web site.  When we have completed entering the required information or if we have entered as 
much of the required information as we desire, we left-click the Finish box. 
 
We enter the title of the web site and the location of the web site using the Title and Location window, Figure 46.  
We enter the web site title in the Web site title box and then select the location of the web site.  We can either enter 
the web site location in the Web site location box or left-click the Browse box to browse for the folder location on the 
computer.  Here, we select our web, My_Word_Webstuff that we created earlier. 
 

Figure 47:  The Navigation window of the Web Page 
Wizard. 

Figure 48:  The Add Pages window of the Web Page 
Wizard. 
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The Web Page Wizard allows us to navigate the new web site using frames or a separate page for navigation.  
Displaying the hyperlinks for the web site using a vertical frame that appears at the left-hand side of the web page 
makes site navigation easier than using the horizontal frame that appear at the top of a web page since the vertical 
slider that appears at the right-hand side of the page in the browser is easier to access and to use than the 
horizontal slider that appears at the bottom of the browser window.  Here, Figure 47, we select to use a vertical 
frame. 
 
We use the Add Pages  window, Figure 48, to add blank pages, template pages, or existing files to the web site 
that we are creating.  We left-click the  Add New Blank Page box to add blank pages, the Add Template Page box 
to add template pages, and the Add Existing File box to include existing files in the web site.  Since we used a 
period (.) in the filename for our factoring handout and syllabus, we will see that MS Word has some difficulty 
creating the hyperlinks to these pages in the vertical frame.  However, this is not a problem since we edit the 
hyperlinks in the frames in the same way in which we created hyperlinks previously.  The only difference is that we 
should remove the hyperlink from the text before we insert the new hyperlink. 
 

Figure 49:  The Organize Pages window of the Web 
Page Wizard. 

Figure 50:  The Rename Hyperlink dialog box. 

 
We can change the order and the name of hyperlinks to be displayed in the vertical navigation frame in the 
Organize Pages window, Figure 49, using the Move Up/Down and Rename boxes, respectively.  When we select a 
page to be renamed and left-click the Rename button, we can enter the new name for the page in the Rename 
Hyperlink dialog box, Figure 50. 
 

Figure 51:  The completed Organize Pages window of 
the Web Page Wizard. 

Figure 52:  The Visual Theme window of the Web Page 
Wizard. 
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Once we have changed the hyperlink names and order as desired, Figure 51, we can choose a visual theme using 
the Visual Theme window, Figure 52.  We can browse the visual themes available by left-clicking the Visual Theme 
box.  If we choose not to use a visual theme then we left-click the No visual theme radio button before we left-click 
the Next box. 
 
We should be careful not to use a theme with a dark background and light lettering since such pages are difficult to 
read in the web browser and sometimes impossible to print.  Light backgrounds with dark lettering are easier to 
read in the web browser and rarely difficult to print.  As we left-click on the theme names listed in the left-hand 
window of the Theme dialog box, Figure 53, a sample for the theme is displayed in the right-hand window.  Once 
we select a themes, here the Blank theme, or we choose not to use a theme, we left-click the Ok box (or the Cancel 
box) to return to the Visual Theme window.  The visual theme that we select will be applied to all the pages in the 
web site including the existing pages that we added to the site.  To complete the web site, we left-click Finish box in 
the Finish window, Figure 54, of the Web Page Wizard. 
 

  
Figure 53:  The Theme dialog box. Figure 54:  The Finish window of the Web Page Wizard.
 
At this, the new web site is generated with a vertical frame for navigation.  If we include existing pages, a dialog box 
will appear inquiring if we want to overwrite or rename the existing pages to be included in the web site.  If we 
select to overwrite the pages, the new theme will not be applied to the existing web pages, and the font type, size, 
and color themes in addition to the associated bullet scheme and hyperlink colors will not be applied to the existing 
files.  If we want to preserve the original files then we select the rename option instead of the overwrite option. 
 
MS Word generates the new web site with the pages linked to the vertical frame displayed at the left-hand side of 
the editing window.  We use the hyperlinks in the vertical frame to move among the pages in the web site as we 
edit the pages.  We work on these pages in the same way in which we added content, graphic images (pictures 
from files and clip art), and hyperlinks to the pages that we have created previously. 
 
Examining the hyperlinks displayed in the vertical frame in Figure 55, we see that they hyperlink names for the 
factoring handout and the syllabus are written as “43”.  Left-clicking on each of these hyperlinks brings up the 
syllabus page, Figure 56.  Since MS Word creates each page in order and since, by default, MS Word includes only 
one period (.) in each filename, we must correct these hyperlinks.  We can select any name for the text including 
the actual file name.  Here will use “Factoring” and “Syllabus”.  It is easier to enter the new text for the hyperlink 
before we remove the current hyperlink to the 43 file that MS Word created while generating the web site.  Once we 
have entered the new text, we can remove the old hyperlink and enter the new hyperlink using the Edit Hyperlink 
entry on the Hyperlink popup menu that appears when we right-click the selected text and left-click on Hyperlink, 
Figure 57.  We can remove the hyperlink using the Remove Hyperlink entry on this popup menu as well. 
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Figure 55:  The main page of the new web site. Figure 56:  The syllabus page of the web site displayed 

when we left-click the 43 hyperlink. 
 
After correcting these hyperlinks, we can use the hyperlinks in the vertical frame, Figure 58, to move among the 
pages and edit the contents and the appearance of the pages. 
 

Figure 57:  The Hyperlink popup menu. Figure 58:  The corrected hyperlinks displayed in the 
navigation frame. 

 
In addition to changing the hyperlinks displayed in the vertical frame, we can change the title that we select for the 
web site; we edit the title as we would any other text displayed in the web site. 
 
Again, we edit the content of the web pages and the vertical frame in the same manner in which we have created 
and edited hyperlinks, added and edited text, and added graphics, both from the Clip Art Gallery and from files, 
previously. 
 
If we right-click on any page of the web site, here the main page, or on the vertical frame and select the Frame 
Properties entry, we can change the attributes of the vertical frame using the Frame Properties dialog box.  Using 
the Frame tab, we can change the initial page and the name of the initial page for the frame, Figure 59.  Using the 
Borders tab, Figure 60, we can select to display or not display borders for the frame.  If we choose to display 
borders for the frame, we can change the width and color of the borders.  Using the same tab, we can select to 
allow or not to allow the user to resize the frame in the web browser and to display scrollbars if needed, never, or 
always. 
 

Website Creation Using MS Word 2000  © Dr. Sarah L. Mabrouk, 2002 19 
 



In general, it is a good ideal to check the Frame is resizable in browser  box since this will allow those visiting the 
web site to adjust the size of the frame so that it is appropriate for their browser window, screen display settings, 
and monitor size.  Selecting the “if needed” option for displaying scrollbars enables the web browser to display 
scrollbars only when they are appropriate, again, for the browser window, screen display settings, and monitor size. 
 

  
Figure 59:  The Frame tab of the Frame Properties 
dialog box. 

Figure 60:  The Borders tab of the Frame Properties 
dialog box. 

 
The Home Page For The Web Site:  Any page can act as the home page for a web site.  In general, the home 
page is the first page that the user visits in the web site.  Examining the web site that we created using the Web 
Page Wizard, we see that the filename for the main page is default.htm.  Depending on the set up of the server on 
which we post our web site, we may need to name our home page differently.  For the Microsoft Internet 
Information Server (IIS), we might have to use the filename default.asp, and for Netscape Suitespot Servers, we 
would use a home page filename of index.html; default.html is also a possibility.  We must consult the server 
administrator to determine the appropriate name for the home page before we can post the web site on the server. 
 
Final Comments:  This concludes our introduction to creating web pages and web sites using MS Word.  As we 
have seen, MS Word provides several options for creating web pages.   
 
Remember that in addition to creating individual we pages, MS Word allows us to construct a web site and to 
create our own templates that can be used to provide a common theme for a web site. 
 
As with any software, the best way in which to master creating web pages using MS Word is to experiment with the 
various aspects of the program and to use the Help facility to get more information about the program.  Play with 
the program and have fun – this makes learning more enjoyable! 
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