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Session Description:  For Fall 2000, I created my website after participating in several workshops about 
software such as MS Publisher 2000, MS FrontPage 2000, Netscape Composer, and HTML.  I chose to 
create my site, http://www.frc.mass.edu/smabrouk, now over 180 page files ( now definitely more far more 
than 180 files), using a combination of MS FrontPage 2000, MS Word 2000, and HTML. During this 
workshop, participants will explore and use MS FrontPage 2000 and MS Word 2000 to create web pages. 
We will discuss adding links to pages/sites/files, email links, and  clip art. In addition, we will examine 
changes to make to MS Word documents prior to converting to HTML. 
 
 
I have found this program to be easy to learn, easy to use, and versatile.  If you would like to have the 
option to edit the HTML code created by the program and to add additional HTML code for your pages 
then this program is probably the best choice.  In addition, the program enables you to obtain information 
about your web site pages, the files and folders, the hyperlinks, and about navigation of your site. 
 
This handout will focus on the basics of using MS FrontPage 2000.  If you have not created a shortcut to 
MS FrontPage on your Desktop, you should go to the Start menu, move the cursor to Programs, and then 
move the cursor to Microsoft FrontPage. 
 

 
 

As you can see, I have created a shortcut to MS FrontPage on my Desktop.  If you have Microsoft Office, 
you can add a button on the MS Office Shortcut Bar for MS FrontPage.  If you would like to create a 
shortcut for MS FrontPage for your Desktop, an easy way is to go to Start, Programs, and then to right-
click on Microsoft FrontPage:  on this new menu, move to “create shortcut”; the screen capture is on the 
next page since I did not want to make the image too small to read.   
 
Enter the Start menu again,  go to Start, Programs, and then move to the bottom of the program list, there 
will be a second listing for MS FrontPage, Microsoft FrontPage(2):  left-click and hold while you drag to 
the Desktop.  The Start menu will disappear and the new shortcut will appear on your Desktop.  If you 
right-click on the shortcut, a menu of options will appear – your options include opening MS FrontPage 
and renaming and deleting the shortcut.  Of course, when you left-click on the shortcut, the shortcut is 
highlighted; if you press Enter after left clicking on the shortcut, you start the program.  When you double 
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click on the shortcut, you start the program.  You will find that customizing your Desktop and customizing 
the program environment will be helpful if you plan to use the program frequently. 
 

 
 
When you start the program, you will be asked if you would like to make MS FrontPage your default web 
page editor. 
 

 
 

I have always clicked “No” since I like to have the option to use different programs; I have chose to have 
the option to change my mind in the future since I have left the box checked regarding future inquiries. 
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When you open the program, you may find the Views Bar open as it is in the screen capture below.  As 
you can see, you have the option to view the page alone, the folders in your web (the folder containing 
your web page files), reports about your web, information about navigation of your site, information about 
the hyperlinks to and from pages. 
 

 
 
You can turn off the Views Bar and change the view displayed by going to the View menu.  In the screen 
capture below, you can see that the program displays the links to the Extra Help page of my web site,  
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extra_help.htm.  Since there are three pages on which I have entered hyperlinks to the page and four 
hyperlinks from the page, these are displayed in the hyper link view of the page.  When I click on the 
Views Bar entry on the View menu, I turn off the Views Bar – this saves space in the display.  In addition, 
as you can see from the entries in the View menu, we can select to view any of the before mentioned 
information about our web site.  Since I prefer to be able to view the folders and the files in my web while I 
am working, I turn on the Folder List in the View menu, the entry below the Views Bar entry in the View 
menu.  Using the Folder List, we can open, rename, delete, and view folder file information as we would if 
we used Windows Explorer.  The Task entry can be used as a sort of to-do list to schedule the 
development of the web. 
 
Before we continue, let us stop and discuss customizing the MS FrontPage 2000 environment.  As you 
can tell from the screen captures, I have customized MS FrontPage with several toolbars and additional 
toolbar buttons.  Customizing your program environment is very helpful if you plan to use the program a 
great deal.  Using the toolbars can save you time, and customizing the environment can make the 
program feel more user friendly especially (and similar to other programs that you frequently use) when 
you first start.  To add toolbars and toolbar buttons, go to the View menu, select Toolbars and then 
Customize; this can be seen in the next screen capture.   
 

 
 

Using the dialog box that appears, you can select to add toolbars using the Toolbars tab, add toolbar 
buttons by selecting the Commands tab, and change the display options using the Options tab.   
 
To add commands to toolbars that are displayed, select the category that you would like to view by 
clicking on it.  Then you can scroll through the commands for that category.  If you would like to have a 
description of a particular command, click on the command and then click on the Description button:  the 
program provides a description of the command.  When you have selected a command that you would 
like to add to your toolbars, click on the command and drag it to a toolbar position.  If you are adding the 
toolbar button between two existing buttons, the buttons will shift to the right and the new toolbar button 
will be fit in place.  If you want to position the new toolbar button at the end of a toolbar, make sure that 
the toolbar button slightly overlaps with the end of the toolbar otherwise the new toolbar button will not be 
added.  If you would like to remove a toolbar button, click on the button and drag it out of the toolbar.  If 
you want to restore a toolbar so that it contains only the original buttons after you have added/removed 
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toolbar buttons, click the Toolbars tab, select the toolbar that you would like to reset by clicking on it, and 
then click the reset button. 
 

 
 

As you can see, I have the Standard, Formatting, Menu Bar, Navigation, Pictures, Styles, and Tables 
toolbars displayed.  However, it is worth mentioning that I have added and removed toolbar buttons using 
the Command tab to suit my needs.  There are many toolbar options that I prefer to access using the top 
menus.  As you use the program, you will find that your balance for customizing the program 
environment. 
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When I add toolbars and toolbar buttons, I uncheck the “Standard and Formatting toolbars share one row” 
option in the Options listing so that I can view all the toolbars and toolbar buttons that I have selected.  In 
addition, since I like my toolbars and toolbar buttons to remain in place, I make sure that the “Menus 
show recently used commands first” box is not checked in the Options listing. 
 

 
 
When you have finished customizing the program, click the Close button.  In addition to using the View 
menu to customize the toolbars, you can click the down arrow at the end of any toolbar to add/remove  
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toolbar buttons, to reset the toolbar, and to further customize the program interface.  As you can see in 
the previous screen capture, this menu displays the toolbar buttons and the various options available. 
 
Now let us discuss creating web pages.  For creating and editing web page files, use the Page view, the 
first entry in the View menu.  Again, you can choose to display the Folder List by using the View menu; 
here, I choose to keep the Folder List displayed.  To begin, we must open a web, a folder containing the 
files and folders for the web site.  Since you may be creating your first web, I have created a folder named 
My Web Stuff for MECC 2001 in New Briefcase on the C Drive of my computer so that you can view the 
dialog boxes that are displayed when you open a new web. 
 
 
 

 
 
 
 
We can open the web in one of two ways, using the toolbar button displaying the open folder with the 
world behind it, as I have done here, or using the Open Web listing on the File menu. 
 
Since I am opening this web for the first time, a dialog box (please see next screen capture) appears with 
an inquiry about adding information to the web that I want to open.  When you click the Yes button, the 
folders private and images are added to the folder.  You will not need to do anything with these folders.  
With these folders added to our web, we are ready to begin making web pages. 
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The screen capture below displays the dialog box that appears when we open our web for the first time.  
Since we want to work in the web, we select Yes.  If you do not want to respond to such inquiries again in 
the future, you can select to check the “Don’t ask me this again” box.  Since I prefer to be able to view the 
dialog boxes, I do not check this box. 

 

 
 

Now, we are ready to create pages for our web.  In this screen capture, we see that there is a new page 
open in the editing window.  We will now discuss three ways in which to open new pages. 
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The easiest way in which to open a new blank page using the mouse is to click on the New Page toolbar 
button, the white page with the curled top-right corner; the New Page toolbar button is on the Standard 
Toolbar.  We can use the key sequence Control-N to achieve the same result   The third way in which to 
open a new page is to use the File menu – we click File, New, and then Page. 

 
 

While the first two methods result in a new blank page, using the File-New-Page sequence (the File 
menu) produces a page wizard containing various styles of pages into which you can type your 
information.  These pages are formatted, and the formatting can be changed in the same manner in 
which you would change the formatting for tables and cells that you can enter on a blank page.  While I 
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like to create pages from scratch, I could choose to use one of these page setups in the future.  The best 
thing to do is experiment:  play with the pages, blank and formatted, and decide what you like better.  
Since the formatted pages already contain the tables and the picture locations, we will use a blank page 
and experiment with it, entering tables, pictures, and text. 

 

 
 

Notice that the wizard displays formatting for the page that you select by clicking the page icon of interest. 
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We will select the Normal Page:  we click on the icon and click on Ok.  The new page is placed in the 
editing window, and we may begin to enter our desired information. 

 
 

While this page is blank in the Normal view of the editing window, if we click the HTML view, we can see 
the information that MS FrontPage enters at the beginning of the page using HTML.  The header contains 
the program information.  When we begin entering information on the page, the HTML code will be placed 
between the HTML code for the body of the page; the HTML code will be entered between <body> and 
<\body>.  We will begin by exploring text styles.  In order to change the text style without knowing the 
HTML code, we must return to the Normal view; we click the Normal tab for the editing window. 
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Currently, the text style is Normal.  We can change the text style by clicking the style pull-down (drop-
down) menu.  The best way in which to understand how the styles affect the text size is to test them and 
to compare the results.  Below, I have used each of the styles 

 

 
 

including the bullets and numbering. 
 

 
 

Since this is not the view that the user will see in the browser, we should preview the page.  We can 
preview the page by clicking the Preview tab, 
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or by using our web browsers.  The advantage of using our web browser is that we can test the view 
using a variety of sizes.  To preview the page using the browser, we can click on the Preview in Browser 
toolbar button, the white page with the blue world and magnifying glass, or click File and Preview in 
Browser… (the same icon is next to this entry on the File menu).  The only difference between these 
methods of previewing the page in the browser is that the Preview in Browser… entry in the File menu 
produces a dialog box that inquires about your choice of browser and screen size.  This can be helpful 
since it allows you to consider the user.  Since the end user might have a small screen, your checking the 
page for readability would be helpful and could make the difference between the page being useful or 
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unusable.  The most important thing that you do when you create a web page is to consider those who 
will be reading and using your page.  If the page is hard to read, if the information is not easy to access, 
and if the page is slow to load then the page is not useful/helpful. 
 

 
 

Before you can preview in the browser, you must save the page.  If you have not saved the page, the 
program will ask you if you want to save the page. 
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Click Yes to save the page.  Here, since we have not previously saved the page, the program asks us 
where we would like to save the page file.  The first option for saving the page is always the web in which 
we are working.  If you want to save the page in another web, simply select that web on your computer 
using the pull-down (drop-down) menu at the top of the Save As dialog box. 
 

 
 

We must name the page as well.  Here, I name the page Type_Style_Test and they click on Save.  With 
the page saved, the browser launches, 
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and we view our first web page.  It is important to notice the title at the top of the Netscape window.  The 
line displayed is the first line on our page.  This happens because we did not set the Page Properties.  
Another thing to notice is the address displayed in the location window on the browser page.  It is a mess 
with lots of % signs and 20’s.  We will discuss this after we change the Page properties. 

 

 
 

Scrolling down the page using the right hand scroll bar, we see the different text styles.  While you can 
select to use these styles, you can also select the font and font size that you would like to use. 
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The font and font size can be changed using the Font menu, the Font pull-down menu, and the Font Size 
pull-down menu in MS FrontPage. 
 
Now let us change the Page Properties.  We return to MS FrontPage and make sure that we are in the 
Normal view of the editing window.  We can use Properties… on the File menu or use Page Properties… 
in the menu that appears when we right click in the editing window.  Here, let us use Properties on the 
File menu. 
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In this dialog box, we can enter all the information about the page.  The title that we select is the title that 
will be displayed at the top of the browser page.  The page title is very important since it helps folks to 
know what your page is about – the title identifies the page.  In addition, if someone bookmarks your 
page, your title will be listed in the bookmark listing.  If you do not give your page a title, there will not be 
any information provided for that bookmark – the bookmark title will be blank.  It is important to make the 
title meaningful for the user. 

 

 
 

I will make my title “This page contains MS FrontPage type styles.”  That is definitely informative for this 
page. 
 
Please notice that you can view the file location on your computer in the Location line in the dialog box. 
 
In addition, we could add background sound to play when the page is launched in the browser.  One thing 
to keep in mind about sound and pictures is that they make the page file larger.  Larger page files take 
longer to load in the browser.  If the page is large and takes too long to load in the web browser, 
especially with a modem, the user may stop the page and go to something else. 
 
MS FrontPage provides information about the estimated time that it will take for the page to load with a 
28.8 modem.  The Estimated Time To Download information is displayed at the bottom right hand side of 
the MS FrontPage window to the right of the hourglass. 
 
As we can see in the screen capture above, our page file Type_Style_Test.htm will take approximately 1 
second to download using a 28.8 modem.  When we add sound, pictures, and hyperlinks, the download 
time increases as the file size increases.  We will not add any sounds here. 
 
Using the various tabs in the Page Properties dialog box, we can change the background, the colors for 
the hyperlinks on the page, and change the margins for the page.  Clicking on the Background tab, we 
find the information for formatting background pictures and making watermarks and selecting the colors 
for the background, the text, and the hyperlinks.  The standard colors are white background, black text, 
blue unvisited hyperlinks, red active hyperlinks, and purple visited hyperlinks.  Using the pull-down menu, 
we can change any of these.  If you have a background file that you would like to display, you click the 
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check box next to Background picture and then either type in the filename with location or click Browse… 
to select the file on your computer. 

 

 
 

Here, we will change the background color from white to pale yellow.  Click the pull-down menu arrow to 
display the standard colors.  To select a different color, click More Colors….  Notice in the screen capture 
below, I initially selected Fuchsia.  Clicking More Colors…, I can select the pale yellow from the colors 
displayed or customize the color using the Custom… or Select… options. 
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Clicking the Margins tab, we can specify the number of pixels that we would left as margins for the top 
and the bottom of the page.  Since I like to use the entire page, I leave these as is. 

 

 
 

Clicking Ok, makes the changes.  If we save the page, we can preview the changes in the browser.  
Since I only changed the title and the background color for the page, the new title will be displayed at the 
top of the Netscape window and the new color will be displayed as the background for the page. 
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Now, let us stop to discuss filenames for pages.  Please examine the two file addresses displayed below.  
While the same words are displayed, the first file address is messier than the second file address.   
 
 
file:///C:/WINDOWS/Desktop/New%20Briefcase/My%20Web%20Stuff%20for%20MECC%202001/Type_

Style_Test.htm 
 
 

file:///C:/WINDOWS/Desktop/New%20Briefcase/My_Web_Stuff_for_MECC_2001/Type_Style_Test.htm 
 

 
 
The % signs and the 20’s are caused by spaces in folder names.  Since the initial folder name for my web 
was “My Web Stuff for MECC 2001” there is a % and a 20 in every space.  When I rename the file to 
“My_Web_Stuff_for_MECC_2001” using the underscore instead of the space, the file address is neater; I 
left one space in “New Briefcase” so that you could still see the effect of the space.  In the same manner 
that the file address is affected by the spaces in the file and folder names, the page address will be 
affected as well. 
 
If you want users to be able to type every page address into the browser by hand then make sure that 
you use underscores “_” instead of spaces.  In addition, make your filenames short and easy to type.  The 
only disadvantage is that short filenames do not carry much information – filenames can become 
meaningless and you can forget what the file contains.   
 
I have chosen to make every main page accessible from any other main page using a pull-down menu 
and to use filenames that are meaningful to me since my site has too many files to be memorable using 
short filenames. 
 
Let us create a home page and attach our Type_Style_Test.htm file to it.  Depending on the set up of the 
server on which you save your web site, you may need to name your home page differently.  For the 
Microsoft Internet Information Server [IIS], we might have to name our home page default.asp, and for the 
Netscape Suitespot Server, we would name our home page index.html; default.html is also a possibility.  
Consult the server administrator to determine the appropriate name for your home page before you copy 
your site to the server.  Here we will use index.html. 
 
Let’s make a new page. 
 
Close Type_Style_Test.htm using Close in the File menu or the Close toolbar button; the Close toolbar 
button looks like a dark closed file folder. 
 
Let us create our index page using a blank page.  So, the Control-N key sequence, the New Page toolbar 
button, or select New and Page in the File menu and then click on Normal Page.  Since this is the second 
page that we have created, the page name at the top of the editing window will be new_page_2.htm. 
 
Type some text onto the page.  How about your name and where you work.  And suppose I want to use 
two different fonts, a Arial Rounded MT Bold font and the color Fuchsia for my name and Bauhaus 93 font 
and teal for my College.   
 
First, I select (highlight) my name either by letting the cursor turn into an arrow to the left of the text and 
left clicking or by clicking at the beginning (or end) of the text and dragging to the end (beginning) of the 
text.  Now, I can click the Format menu and select font.   
 
In the Font dialog box, I can select the font, the font size, the font style the color, font effects, and even 
change the character spacing.  I will leave my name in Normal size and make the College name of size 4, 
14 point.  Notice that the new font and the color are displayed in the Preview window in the Font dialog 
box. 
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Here, we select Font in the Format menu. 
 

 
 

In the Font dialog box, we can change the Font type, the Font Style 
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In addition to making these changes to the font and sizing, let us examine the font sizes as well.  
Returning the font to the default font and the Normal size, we can select the Font and the Font Size using 
the toolbar pull-down menus or Font in the Format menu.  Here, I have use all seven font sizes.  Have 
some fun with this and change the colors and the Fonts as well as the Font size. 
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Now let us preview our page.  As before, if we do not save the page before we select to preview, the 
program will ask us if we would like to save the page.  Selecting Yes, we can now enter the file name, 
index.html.  Since we need to enter a title, we can click Change… to change the Page Title; right now the 
page title is Dr. since I typed Dr. as the first word on the page.  In the Set Page Title dialog box, I type my 
page title of choice, here, “This is my home page.”, and click Ok.  While this is not informative, you get the 
idea.  The Set Page Title dialog box disappears when I click Ok.  Now I finish saving the page by clicking 
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Save.  When I do this, the file is saved with the filename index.html and the web browser is launched. 

 

 
 

Our new home page is displayed in the browser window, complete with page title and two lines of colored 
text.  Scroll through the lines of text to view the seven different font sizes.  Choose the font size that you 
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like and use it.  Remember that you have the various Styles that you can use as well. 
 

 
 

Now let us insert a hyperlink.  Suppose I want to make a hyperlink from my index page to Framingham 
State College for the  “Framingham State College” that I typed on my page.  I select the text, and click on 
Hyperlink at the bottom of the Insert menu. 
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In the Create Hyperlink dialog box, I type the URL in the URL box.  We can also insert a link to a file in 
our web in the same manner. 
 

 
 

When we click Ok, the “Framingham State College” text will now be underlined and blue.  Text hyperlinks 
are always underlined on web pages.  Since we did not change the hyperlink colors, this new link is blue 
since we have not visited it. 
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To add pictures and clip art, we select Picture and Clip Art… in the Insert menu. 

 

 
 

In the Clip Art Gallery, we can select any category of interest.  Here I select the Academic category by 
clicking on Academic. 
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When I have found a picture that I would like to insert, I can right-click and select Insert. 
 

 
 

The Picture is inserted.  We must resize the picture to suit our needs.  It is important to resize from the 
corners so that the picture does not become distorted.  Click on the picture and move the cursor to one of 
the corners when the cursor changes to a double headed arrow, click on the picture again and drag it 
diagonally until it is the size (smaller or larger) that you want. 
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You may have to repeat the click and drag process until you achieve the size that you want. 

 

 
It is important to include text with pictures so that someone who is using a web page reader and cannot 
see the picture will know what the picture is or if there are any hyperlinks associated with the picture.  We 
can do both by right clicking on the picture and selecting Picture Properties… in the pop-up menu.  In the 
Picture Properties dialog box, we can enter text at the Text line.  My text is “This picture has a link to 
Framingham State College.”  We can enter a hyperlink at the Location line in the Default hyperlink 
section.  Since my hyperlink will be to Framingham State College, I type http://www.framingham.edu. 

 

 
 

There are tabs for video and for the appearance of the picture.  Clicking on the Appearance tab, we see 
that we can change the size of the picture by specifying the size in percent and in pixels.  This is useful if 
you have precise considerations that you want to use.  When you have finished changing the picture 
properties, click Ok. 
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Since it would be nice to view the page, save the file.  The Save Embedded Files dialog box appears 
since we are saving the picture in our web.  The picture name is displayed in the Embedded files to save 
window.  We can rename the file, and change the folder into which the picture is saved, if we choose.  To 
save the picture with the current file name, we click Ok. 
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Moving the cursor near the picture, we see that the arrow turns into a hand with a pointing finger to 
indicate that the picture has a link, and the picture text is displayed.  The picture text is also important 
when you make a hyperlink on a picture because there is no other way to indicate that there is a hyperlink 
attached to the picture.  So, picture text helps everyone:  it is good form to use text with ALL graphics on 
your pages. 
 
The last thing that we will do in this handout is create a hyperlink to a file in our web, the file 
Type_Style_Test.htm that we created earlier.  Going back to MS FrontPage, and typing the text “This is a 
link to the file Type_Style_Text.htm that we created earlier.”, let us create a hyperlink to the filename on 
the page; I have centered the text – you can use either the alignment buttons on the toolbar or use 
Paragraph on the Format menu. 
 
Select the text and click on Hyperlink in the Insert menu as you did before.  However, this time we will not  
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type in a URL, instead, we click on the button that displays the folder with the blue magnifying glass in 
front of it.  Then, we will select a file from our web, Type_Style_Test.htm. 

 

 
 

If the Select File dialog box does not open to your web, use the pull-down menu to move to the web folder 
and open it.  Then, select the file that you want to link and click Ok. 
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We now have a link to our first page.  Save the file and test it in the browser.  When you click on this 
hyperlink, your browser will display our type style test page.  If you want to link the other page to this one 
using a hyperlink, open that page using Open in the File menu, by clicking on the open folder toolbar 
button, by double clicking on the filename in the Folder List, or by right clicking on the filename in the 
Folder list and selecting Open on the pop-up menu.  Edit the page as you did before entering text as 
desired. 

 

 
 

Well, since this handout, my virtual tour of Microsoft FrontPage 2000, has gone on for 34 pages, I 
suppose I should stop.  Experiment with the program and use the Help menu to get information about the 
program. 
 
Some books that you might find helpful are 
�� SAMS Teach Yourself Microsoft FrontPage 2000 in 24 Hours by Rogers Cadenhead, ©SAMS 

Publishing, 1999, ISBN 0-672-31500-9, 
�� SAMS Teach Yourself Microsoft FrontPage 2000 in 21 Days by Denise Tyler, ©SAMS Publishing, 

1999, ISBN 0-672-31499-1, and 
�� Special Edition Using Microsoft FrontPage 2000  by Neil Randall and Dennis Jones, ©Que, 1999, 

ISBN 0-7897-1910-X. 
 
Of course you can check out the MS FrontPage web site, http://www.microsoft.com/frontpage/.  
 
Ellen Ricca at Middlesex Community College has created an extensive site on how to use the program, 
http://tech.middlesex.cc.ma.us/software/guides/frontpage/default.htm.  Andrea Pickles at Framingham 
State College has listed MS FrontPage resources at http://framingham.edu/CAT/frontpage.htm as well. 
 
If you are interested in some web site style guides check out these sites. 
�� http://www.sun.com/960416/columns/alertbox/index.html by Jakob Nielsen, formerly of Sun 

MicroSystems, Web site advice about page layout and writing style, Top Ten Mistakes in Web Design 
– the new “permanent” address for this document is http://www.useit.com/alertbox/9605.html.  
Nielsen has more “mistakes” editions, "Top Ten Mistakes" Revisited Three Years Later that can be 
accessed at http://www.useit.com/alertbox/990502.html and The Top Ten New Mistakes of Web that 
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can be accessed at http://www.useit.com/alertbox/990530.html.  Additional information can be 
accessed through these URL’s. 

�� http://info.med.yale.edu/caim/manual/contents.html   (the Yale Center of Advanced Instructional 
Media information about page design).  The Yale CAIM Web Style Guide, Second Edition, found at 
the URL above, references the site to accompany the book by David Siegel titled “Creating Killer Web 
Sites, ©1996 Hayden Books with accompanying site, http://www.killersites.com. 

 
As far as style goes, remember that to be useful, your pages should be easy to use and easy to navigate, 
and the hyperlinks should be easy to find – remember to use picture text.  Experiment, play, and have 
fun! 
 

http://www.useit.com/alertbox/990530.html
http://info.med.yale.edu/caim
http://www.killersites.com/

