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Session Description:  MS PowerPoint is powerful presentation software that enables the user to create 
professional presentations and handouts.  Our examination of MS PowerPoint will include design 
considerations, the use of blank pages, background, and templates, adding pictures, clipart, sound, and 
hyperlinks, using tables to format information, adding special effects for text and graphics, and 
customizing the timing of multimedia elements in presentations.  We will examine program views 
including the slide sorter and notes page, discuss how to customize the program and the creation of 
speaker notes, explore how to create handouts and transparencies, and examine how to run the 
slideshow for presentations. 
 
If you are familiar with word processing software such as Microsoft Word, you will find this program 
relatively easy to learn.  Using MS PowerPoint, you can create handouts, transparencies, and multimedia 
presentations.  You can design these presentations to advance under your control or automatically with 
preset timing.  You can include animation, sound, and hyperlinks to slides within the presentation, to 
sides within other presentations, and to the World Wide Web. 
 
This handout will focus on the basics of using MS PowerPoint 2000.  This handout includes directions 
and screen captures that you can use as you design and create your first MS PowerPoint Presentation.  
The general instructions will be given for the operating system MS Windows 98; this is the operating 
system for the computer on which this handout was written. 
 
Let us begin our introduction to MS PowerPoint 2000. 
 
Creating A Desktop Shortcut And Starting The Program 
We may start the program by selecting PowerPoint on the Programs menu of the Start Menu.  Before we 
start the program, let us create a desktop shortcut with which we may launch the program. 
 

 
 
We can create this shortcut using the Start menu:  click Start, select Programs, move to the program of 
interest, Microsoft PowerPoint, right-click on Microsoft PowerPoint, and left-click on Create Shortcut.  
Now, move to the bottom of the Programs menu to find Microsoft PowerPoint (2).  To move the new 
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shortcut off the Start menu and onto the desktop, we right-click and drag the shortcut from the Programs 
menu to the desktop. 
 

 
 
When we release the right mouse button after dragging the shortcut to the desktop, a popup menu 
appears.  Since we are moving the new shortcut to the desktop, we select Move Here at the top of the 
menu; the popup menu has copy, create other shortcuts, and cancel options as well.  Instead of using the 
Start menu to create our desktop shortcut, we can right-click on the desktop and select New and Shortcut 
on the popup menu that appears.  We left-click to select Move Here, and the new shortcut appears. 
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We can move the shortcut to any desired location on the screen by left-clicking and dragging the shortcut.  
Finally, to eliminate the (2), we right-click the shortcut and select Rename on the popup menu; we left-
click to select Rename on the popup menu.  Now, we can start the program by either double left-clicking 
the desktop shortcut for Microsoft PowerPoint or by left-clicking on Microsoft PowerPoint on the Programs 
menu of the Start menu. 
 
Creating A Presentation 
When we first open the program, we have two main options, to open an existing presentation or to create 
a new presentation.  We can create a new presentation using the AutoContent Wizard or the Design 
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Template, or we can create a blank presentation.  The AutoContent Wizard contains a variety of 
presentation types with preset background, font, formatting, and animation into which we can type our 
presentation information.  The Design Template contains a variety of templates with preset background 
and font for each of the slide types from which we can select.  The blank presentation has no preset 
background or animation; the font for the blank presentation is the default font for the program. 
 
Using The AutoContent Wizard To Create A Presentation 
To start the AutoContent Wizard, we click the corresponding radio button in the dialog box and click Ok. 

 
 
To begin, we select the presentation type.  The main categories are General, Corporate, Projects,  
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Sales/Marketing, and Carnegie Coach; we can view the entire list by selecting All.  Here, we select the 
Generic presentation on the General menu and click Next.  We can select the output type or end product  

 
 
that we want in the next window.  While we can select a specific type, on-screen presentation, web 
presentation, black and white or color overheads, or 35mm slides, we can create an on-screen 
presentation and generate another output type later:  we can use Print on the File menu to create black 
and white or color overheads, the Save as Web Page option on the File menu to create a web 
presentation, the Genigraphics Wizard accessed through the Send to option on the File menu to send the  
 

 
 
file to Genigraphics to create 35mm slides.  Here, we select on-screen presentation and left-click on Next. 
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We enter the title for the presentation and the footer, if desired, select whether or not to include the  
 

 
 
last updated date and the slide number, and left-click Next.  Left-clicking Finish on the final window of the 
AutoContent Wizard generates the presentation.  The title slide of the presentation is displayed with the 
title that we selected with the name displayed in User information on the General tab of the Options dialog 
box; to change this information, select Options on the Tools menu. 
 

 
 
To generate the slides for the presentation, we simply type the information on each slide. 
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Program Views 
Since we have a presentation, let us examine the various program views.  To change the program view, 
we can use the options on the View menu or left-click one of the five toolbar buttons located at the bottom 
left side of the presentation outline.  The Normal View, displayed in the previous screen capture, is 
selected using Normal on the View menu or by left-clicking the first Program View Button and displays the 
slide at the right and the presentation outline, the information entered on each slide at the left.  The 
Outline View in the screen capture below, selected by left-clicking the second Program View Button, 
 

 

Program 
View 

Buttons 

 
provides a larger view of the presentation outline and a smaller view of the slide. 
 

 

An Introduction To Microsoft PowerPoint  © Dr. Sarah L. Mabrouk, 2002 7 
 



We can use each of these to enter notes by clicking the area below the slide and entering the information 
or we can enter speaker notes using the Notes Page view accessed by left-clicking Notes Page on the 
View menu; the previous screen capture displays the Notes Page view. 
 

 
 
The screen capture above displays the Slide View, accessed using the third Program View Button, and 
the screen capture below displays the Slide Sorter View, accessed using the fourth Program View Button 
or Slide Sorter on the View menu. 
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To view the slide transition dialog box, we select Slide Transition on the popup menu that appears when 
we right-click on any of the slides.  We can use the same popup menu to Set Up Show, to Hide Slide, to 
add Preset Animation, and for Animation Preview. 
 

 
 
Using the Slide Sorter view, we can change the slide transition, add sound, and change how the slide 
transition occurs, automatically or with a mouse click. 
 

 
 
This presentation is preset with no transition, no sound, and to advance on mouse click.  To view the slide 
show, we left-click the fifth Program View Button or select Slide Show on the View menu.  The slide show 
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begins from the selected/displayed slide and continues, here on mouse click, to the last slide or until you 
stop the slide show. 
 

 
 
Moving the mouse and then left-clicking on the box that appears in the bottom left-hand corner or right-
clicking generates a popup menu.  We can use this popup menu to change slides, Next, Previous, or Go 
to the Slide Navigator on which we may select to display any slide, make notes during a meeting using 
the Meeting Minder, display Speaker Notes, change the pointer type and screen options, and end the 
slide show. 
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Creating A Presentation Using the Design Template 
To create a new presentation, we select New on the File menu. 
 

 
 
We have the same options as before, the Blank Presentation and AutoContent Wizard options appear on 
the General tab, the presentations available with the AutoContent Wizard are listed on the Presentations 
tab, and the available design templates are listed on the Design Template tab.  Here, we select Blueprint 
 

 
 
on the Design Template and click Ok.  Using the next dialog box, we select the slide type.  Each slide 
generated using the Design Template, has a preset background, font and font colors, and format  
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including bullets for lists.  As with the slides generated using the AutoContent Wizard, we enter the slide 
information.  The AutoContent Wizard generates a complete slide show for which slides can be added or 
deleted, and using the Design Template, we choose the slides and slide formats that we want to use as 
we generate the slides individually. 
 

 
 
The first slide is the title slide; notice that the slide type is displayed at the lower right of the dialog box.  
We select the slide type by clicking on the layout of interest and left-click Ok. 
 

 
 
Now, we left-click in each text box on the slide and enter the appropriate information, the title, and the 
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Presenter information, if desired, in the subtitle text box.  If we do not want to use a particular text box, we 
can delete the text box by left-clicking in the text box to select the text box, left-clicking on the boundary of 
the text box, and then pressing the Delete key. 
 

 
 
Changing The Font 
To change the font on any slide, including slides generated using the AutoContent Wizard, we left-click 
outside the text boxes and select the whole slide using Select All on the Edit menu.  Next, we select Font 
on the Format menu.  In the Font dialog box, we select the font, font style, font size, and effects.  Here, 
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select a boldface, shadowed, Comic Sans MS font.  By not changing the font size, the preset sizes 
remain unchanged.  When we left-click Ok, the font for each text box is changed. 
 

 
 
We enter the desired information.  We change the alignment of the text in the text box using the 
alignment toolbar buttons or by selecting the desired alignment using Alignment on the Format menu. 
 

 
 
Here, the title and presenter information is centered within each text box.  We can change the font in a 
text box in a similar manner.  We can change the font information using the toolbars as well:  the font, font 
size, font type, and font effects can be displayed on the toolbars. 
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Inserting A New Slide 
To insert a new slide in any presentation, one generated using the AutoContent Wizard or the Design 
Template or in a Blank Presentation, we use New Slide on the Insert menu. 
 

 
 
The New Slide dialog box, the same one that we used to choose the first slide in the presentation, 
appears on the screen.  We select the slide type and left-click Ok. 
 

 
 
Here, we select a slide that has a title at the top of the page and a bulleted list in the body of the slide.  
The bullets for the bulleted list are preset with the design template.  As with the font, we can change the  
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bullet scheme, if desired. 
 

 
 
As with the other slides that we have created, we left-click in the text box and enter the desired 
information.  In the screen capture below, we entered “This is our first slide” in the top text box and 
entered some text in order to display the bullet style for this bulleted list.  Notice that the font size for the  
 

 
 
fourth and fifth levels are the same and that there are only five levels for the bulleted list on this slide.  
Depending on the slide type there can be less levels in the bulleted list.  We can create slides that contain 
text in various formats, organizational charts, text and charts, and text and graphics.  Here, we will  
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generate a slide containing text on the left and a graphic on the right. 
 

 
 
We change the font as we did before so that all the slides will have the same font. 
 

 
 
We enter the slide title and the slide information in the text box in the same way in which we entered the 
title and the slide information in the previous slides.  Notice that the slide information appears in the 
outline at the left as you enter the information in the text box on the slide.  For this slide type, the left-hand 
text box has a four-level bulleted list.  If we double left-click in the graphic box at the right, we can add clip 
art to the slide.  If we do not want to add clip art to this slide, we can delete the graphic box in the same 
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manner in which we can delete a text box:  left-click in the box to select the graphic box, left-click the 
border of the graphic box, and press the Delete key.  If we want to insert a picture from a file in place of 
the clip art box, we delete the clip art box and then select Picture on the Insert menu; notice that we use 
the same menu to insert an organizational chart and shapes. 
 

 
 
Here, we insert clip art by double left-clicking in the graphic box.  When we do this, the Microsoft Clip 
Gallery dialog box appears on the screen.  We can select clip art form any of the displayed categories or 
 

 
 
search the available clips for a particular topic.  If we want to insert clip art of a computer, we can type  
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“computer” in the box next to Search for clips and left-click on Ok.  The clip art related to computers is 
displayed in the next view of the dialog box.  If we do not like any of these graphics, we can select Keep 
Looking at the bottom of the displayed clips.  When we find a graphic that we want to add in the graphic 
 

 
 
box, we can left-click and select the first entry, Insert clip, or right-click and choose a similar option on the 
popup menu; the screen capture below displays the popup menu that appears when we right-click on a 
graphic.  The second, third, and fourth options on the popup menu that appears when we left-click on a 
graph are used to preview the clip, to add the clip to the Favorites category, and to find similar clips. 
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When we left-click on the Insert Clip option on either popup menu, the graphic is inserted and sized to fit 
the graphic box on the slide. 
 

 
 
Saving A Presentation 
When we are ready to save the presentation, we select Save on the File menu.  In the Save As dialog 
box, we enter the file name and select the folder in which to save the presentation file in the same 
manner as we save files for other programs; we can change the file type, if desired, as well. 
 

 
 
After entering the file name, choosing the folder location, and the file type, if necessary, we click Save 
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to save the presentation file. 
 
Adding Animation To A Presentation 
Rather than adding the animation as we create each slide, it is easier to create the slides for the 
presentation first and then add the animation, timing, and transition effects to the presentation. 
 

 
 
To set up the animation for the slide, we select the slide and then select Custom Animation on the Slide 
Show menu.  Each object that can be animated is listed in the box at the top left of the Custom Animation 
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dialog box.  We can add animation to one or more of the slide objects.  To select the objects we left-click 
the checkbox next to the item.  Left-clicking the check box next to the title, adds the Title as the first object 
in the Animation order box on the Order & Timing tab. 
 

 
 
We select the animation effects on the Effects tab.  Here, we choose to make the title appear one word at 
a time without sounds.  There are a variety of sounds including applause, typewriter clicking, breaking 
glass, and whooshes.  While the sounds can be amusing, they can be very annoying in a presentation – if 
at all, use sounds sparingly. 
 

 
 

An Introduction To Microsoft PowerPoint  © Dr. Sarah L. Mabrouk, 2002 22 
 



Here we select Random Effects  by letter for the text box and 
 

 
 
Zoom for the graphic box, both without sounds. 
 

 
 
If we want to change the order in which the slide objects appear, we use the Order & Timing tab.  For 
example, if we want the graphic box to appear after the title, we left-click  to select the graphic box and 
then click the appropriate arrow to move the object up or down in the animation order.  If we want to 
preview the animation on the slide at any point, we left-click on Preview; the selected slide animation is 
previewed in the view of the slide displayed in the dialog box. 
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Creating A Slide Master 
If we want to change the format and add common features for slides that we add to a presentation, we 
can change the slide master.  To access the Title Master and Slide Master, we select Master on the View 
menu.  Let us change the format of the Slide Master. 
 

 
 
When the Slide Master is displayed, we can change the font and spacing as previously discussed.  In 
addition, we can change the bullet scheme and colors by right-clicking in the text box containing the 
bulleted list and selecting Bullets and Numbering on the popup menu.  In addition to changing the format, 
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we can add, delete, and change the size of the text boxes on the slide, add graphics, and change the 
general slide design.   
 

 
 
Here, we have changed the font to boldface, shadowed Comic Sans MS, centered the title in the text box 
at the top of the slide, deleted the Date Area text box and the Number Area text box, and added a footer 
to the resized Footer Area text box. 
 

 
 
When we complete the desired changes, we left-click on Close in the Master box.  Now any slide that we 
add will have the same general characteristics, format, font, and footer.  So, inserting a new slide by 
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selecting New Slide on the Insert menu and choosing a slide type, we see that our new slide has the font, 
formatting and footer that we entered on the Slide Master. 
 

 
 
Inserting a new slide with two columns of text we see that the new slide has the same format, font, and 
footer as well. 
 

 
 
Creating A Blank Presentation 
If we want to design our presentation from scratch, setting the font, colors, formatting, and background, 
we can do this by creating a blank presentation.  As before, we select New on the File menu to create a 
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new presentation.  In the New Presentation dialog box, we select Blank Presentation on the General tab. 
 

 
 
After left-clicking Ok, we select the slide type in the New Slide dialog box as we have before; here, we 
select the title slide. 
 

 
 
As before, we can set the slide formatting, the font, the font color(s), and general slide set up using the 
Slide Master; here, we set the font to be boldface, shadowed Comic Sans MS as before.  If we want to 
have a white background, we can close the Slide Master.  However, if we want to change the background 
color or set a particular background pattern, we can set this on the Slide Master. 
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To begin, we right-click on the slide and select Background on the popup menu. 
 
 

 
 
If we want to select a color, we can select from the colors displayed or use the More Colors option to view 
additional colors.  If we want to select a background design from a file, we select Fill Effects.  To select 
the file containing the background file, we select the Picture tab in the Fill Effects dialog box.  To select 
the file of interest, we left-click the Select Picture box.  In the Select Picture dialog box, we find the folder 
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containing the background file that we want to use and then select the file either by entering the file name 
in the File Name box and left-clicking Insert or by double left-clicking on the file name. 
 
 

 
 
 

 
 
 
Notice that the background is displayed in the window at the right of the file list in the Select Picture dialog 
box. 
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After we select the background file in the Select Picture dialog box, the background is displayed in both 
the Picture display and the Sample display of the Fill Effects dialog box. 
 
 

 
 
 
When we left-click Ok, the background is displayed as the background of the Background dialog box.  If 
we are creating the Slide Master after already having created other slides for the presentation, we can 
select Apply to All to apply this background for all the slides.  Since we are creating our first slide for this 
 
 

 

An Introduction To Microsoft PowerPoint  © Dr. Sarah L. Mabrouk, 2002 30 
 



blank presentation, we select Apply. 
 
After selecting Apply, the background is displayed on the Slide Master.  When we complete our changes 
to the Slide Master, we left-click Close in the Master box. 
 

 
 
 
After closing the Slide Master, we see that the font and background changes have been applied to the 
Title slide as well.  Now, as with the slides generated using the AutoContent Wizard and the Design 
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Template, we enter the slide information, create new slides as needed, and customize the animation as 
desired. 
 
Adding Hyperlinks To A Presentation 
We can add hyperlinks to external web sites and to slides in other presentations or in this presentation.  
 

 
 
Suppose we want to add two hyperlinks to the presentation that we generated using the AutoContent 
Wizard, one to an external web site and the other to the fourth slide in the presentation.  URL’s that we 
type automatically generate hyperlinks. 
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To create hyperlinks to other slides, we enter the text for the hyperlink, left-click and drag to highlight and 
to select the text, and then right-click and select Hyperlink on the popup menu. 
 

 
 
To create the hyperlink, we type the file name or the URL for the web page in the dialog box or left-click 
on the Bookmark box. 
 

 
 
Left-clicking on the Bookmark box, generates the Select Place in Document dialog box.  In this dialog 
box, we select the slide to which we want to link the text.  In this dialog box, we can create a hyperlink to 
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the first slide, the last slide, the next slide, the previous slide, or to a slide specified by title.  We select the 
slide, the fourth slide here, and left-click Ok.  When we finish inserting the hyperlink, we left-click Ok. 
 
 

 
 
 
We see that the text, “Slide #4” is now underlined to indicate the presence of a hyperlink. 
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Changing The Slide Color Scheme 
We can change the color scheme for the slides using the Slide Color Scheme option on the Format 
menu.   

 
 
Using the Custom tab in the Color Scheme dialog box, we can change the color scheme for a particular 
slide by selecting Apply when we have made our changes or change the color scheme for the entire 
presentation by selecting Apply to All after making our color selections. 
 

 
 
Using this dialog box, we can change the colors associated with all text, hyperlinks, shadows, and the 
background. 
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For example, if we want to change the color for hyperlinks, we left-click on Accent and hyperlink.  This 
generates the Accent and Hyperlink Color dialog box; we select the color using either the colors on the 
Standard tab or the Custom tab.  After selecting our color, we left-click on Ok.  The new color is displayed 
in the Color Scheme dialog box.  Again, to apply to the current slide, we select Apply, and to apply to all 
slides, we select Apply to All. 
 
 
 
 
Running The Slide Show 
As previously mentioned, we can run the slide show by left-clicking on the Slide Show toolbar button, the 
fifth toolbar button at the bottom left-hand side of the slide outline, select Slide Show on the View menu, 
or select View Show on the Slide Show menu. 
 
To advance the slides during the show, we can left-click, press the Enter key, press the Space Bar, or 
use the Arrow keys.  One advantage to using the arrow keys is that the Down Arrow advances the show 
and the Up Arrow allow us to view the previous slide.  The advantage of using the Enter key and the 
Space Bar is that both are relatively large and easy to find keys on any keyboard. 
 
As previously discussed, if we move the mouse, and left-click on the box that appears in the bottom left-
hand corner of the screen or right-click with can use the popup menu to control the slide show. 
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Printing Handouts and Overhead Transparencies 
To print handouts and overhead transparencies, we select Print on the File menu. 
 

 
 
We use the Print dialog box to select what we want to print, the Slides, Handouts, the Notes Pages, and 
the Outline View for the presentation. 
 
In addition, we can select what slides to print, All slides, the Current slide, or selected slides that we 
specify by slide number.  If we choose to print more than one copy, we can choose to collate or group the 
slides that we print. 
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If we choose to print slides, we must select the Properties for the printer as well. 
 
 

 
 
 
When printing the slides on transparency film, we should specify the film type using the Setup tab in the 
printer Properties dialog box.  When we finish selecting the properties, we left-click Ok. 
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To print handouts, we select Handouts as the output type using the Print what pull-down menu.  Then, we 
select the number of slides that we want to print on each page:  we can select to print two, three, four, six, 
or nine slides on each page.  The Print dialog box contains a mini preview of the handout page format to 
the right of the Slides per page pull-down menu.  We select to print the slides ordered horizontally or 
vertically, when appropriate, using the Horizontal and Vertical radio buttons; we left-click the button to 
make the selection. 
 

 
 

 
 
Here, we select to print three slides on each page; these are ordered vertically automatically.  If we use 
any specialized paper, we make the appropriate changes to the printer Properties.  After completing our  
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selections in the Print dialog box, we left-click Ok and the handouts or slides begin to print. 
 
It is extremely important to use the appropriate transparency film for the printer.  Using the wrong film type 
can damage the printer.  In addition, it is important to print on the correct side of the transparency film.  
Carefully read the instructions for the transparency film that you purchase in order to determine the side 
on which to print and the direction and manner in which to place the transparency film in the printer tray. 
 
 
 
 
 
Key Combinations And Customizing The Toolbars 
As we discussed various aspects of using Microsoft PowerPoint, key combinations for many tasks are 
displayed on the menus, for example F5 to run the Slide Show.  These key combinations can be used in 
addition to the toolbar buttons and the program menus. 
 
We can customize the toolbars by selecting Customize on the Toolbars submenu of the View menu or 
Customize on the Tools menu. 
 
 

 
 
 
Using the Toolbars menu, we can add toolbars that are not currently displayed.  Currently, the computer 
on which this handout was generated displays the Standard, Formatting, Animation Effects, Drawing, 
Picture, Tables and Border, and PDFMaker 5.0 toolbars. 
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Using the Customize dialog box, we can add toolbar buttons to and remove toolbar buttons from any of 
the displayed toolbars.  To add a toolbar button, we left-click on the button of interest and drag it to a 
location on a toolbar. 
 
 

 
 
We can add toolbars using the Toolbars tab and change the Toolbar options using the Options tab.  If we 
add toolbars, it is beneficial to uncheck the Standard and Formatting toolbars share one row box and the 
Menus show recently used command first box so that the selected toolbars will be displayed and so that 
the position of the toolbar buttons will not change with program use. 
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