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Session Description:  This workshop will explore the use of MS Word and MS FrontPage in web page 
creation.  We will discuss formatting changes that must be made to MS Word files prior to converting 
documents to HTML.  Our examination of MS FrontPage will include design considerations, the use of 
templates, adding content to pages, adding hyperlinks to pages within your website and hyperlinks to 
external sites, adding pictures and clipart, website navigation including pull down menus and navigation 
bars, and the use of tables to organize and to format both text and graphics.  Feel free to check out my 
site at http://www.frc.mass.edu/smabrouk.  
 
 
Word processing software such as Microsoft Word 2000 and WordPerfect have a Save as Web Page 
option that allows you to save documents as html files.  Thus, any files that you create using MS Word or 
WordPerfect can be modified, saved as html, and posted as pages in web sites.  If you are already 
familiar with Microsoft Word 2000 or other word processing software, you will find it relatively easy to 
learn to use Microsoft FrontPage 2000.  So, you are ready to create web pages even if you do not know 
html. 
 
This handout will focus on the basics of how to turn MS Word 2000 documents into web pages and how 
to use MS FrontPage 2000 to create web pages.  We will discuss some formatting changes that we must 
make in order to save MS Word 2000 files as html.  We will learn the basics of using MS FrontPage 2000 
to create web pages and to monitor web sites.  This handout includes directions and screen captures that 
you can use as you create web pages using either MS Word 2000 or MS FrontPage 2000.  The general 
instructions will be given for the operating system MS Windows 98; this is the operating system for the 
computer on which this handout was written. 
 
After discussing how to use MS Word 2000 to create web pages, we will learn how to create web pages 
using MS FrontPage 2000.  However, let us begin by discussing how to create a desktop shortcut. 
 
Creating A Desktop Shortcut 
We can quickly launch any program that we frequently use from the desktop by double clicking on the 
desktop shortcut for the program.  For example, if we want to create a desktop shortcut for MS FrontPage 
2000, we can select the Programs menu on the Start menu, move the cursor to Microsoft FrontPage,  
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right-click on Microsoft FrontPage, and left-click on the Create Shortcut on the popup menu.  Moving to 
the bottom of the Programs menu on the Start menu, we see that Microsoft FrontPage is listed a second 
time as Microsoft FrontPage (2); this is the shortcut that we just created.  To move the new shortcut off 
the Programs menu and onto the Desktop, we can either left-click or right-click on the shortcut and hold 
while dragging the shortcut off the Programs menu and onto the desktop:  with a left-click the shortcut 
appears in the location at which you release the left mouse button; and for the right-click, a popup menu 
appears at the location at which you release the right mouse button and we select the Move Here option 
on this popup menu in order to display the new desktop shortcut.  After moving the shortcut to the 
desktop, we can left-click and drag the shortcut to any location on the desktop.  To remove the (2) in the 
shortcut name, right-click the shortcut and select Rename on the popup menu; to quickly remove the (2) 
without retyping the full name, use the End key to move to the end of the shortcut name and the 
Backspace key to delete the unwanted characters. 
 

 
 
Using MS Word 2000 To Create Web Pages 
The advantage to using MS Word to create web pages is that it is a relatively easy program to learn for 
anyone who has used word processing software.  This discussion assumes that the user is familiar with 
creating files using MS Word. 
 
Suppose we have a MS Word document that we want to post on as a page on a web site.  We can easily 
save the file as a web page by left-clicking the Save as Web Page option on the File menu.  This 
generates the Save As dialog box with a file type of Web page.  We enter the desired file name and left-
click the Save box to save the new web page. 
 
The major complication in using MS Word to create web pages is that formatting from columns is not 
preserved.  If the file contains any formatting from columns that we want to keep, we must replace the 
columns with tables; tables are preserved when the file is saved as a web page.  To illustrate this, let us 
examine what happens to a file that contains columns when it is saved as a web page; for our example 
we will use one of the author’s course handouts. 
 
As we see in the screen capture below, the MS Word file contains a three and four column format.  When 
we save the file as a web page, the columns are lost and the equation gifs in the new file need to be 
redistributed. 
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Above is the original MS Word handout file, and below is the newly created web page for the file. 
 

 
 
In order to post the handout in its original format, we must either enter the equations into tables or save 
the MS Word file as a pdf file.  Why is this?  In html, which is the code in which MS Word must write the 
web page file, there are no columns, tables are used to format information.  So, if we plan to save a MS 
Word file as a web page, we must use tables to create any desired columns on the page. 
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Creating Hyperlinks And Bookmarks 
When we enter a URL, MS Word automatically turns the URL address into an active hyperlink in the file in 
the same way in which the program turns an email address into any active email hyperlink.  For example, 
when we type the author’s URL, http://www.frc.mass.edu/smabrouk, or her email address, 
smabrouk@frc.mass.edu, MS Word automatically creates the associated active hyperlinks;  when we 
position the cursor near either of these the arrow automatically becomes the pointing finger and a text box 
displays the URL and the mailto email address for each, respectively. 
 
Suppose we want to create a hyperlink to text.  For this example, let us use one of the author’s handouts, 
a course syllabus.  First, we save the file as a web page.  Then, we select the text for which we want to 
create a hyperlink; here we select the author’s name at the top of the syllabus.  We can create the 
hyperlink by left-clicking on the Hyperlink option on the popup menu that is generated when we right-click 
on the selected text, left-click on the Hyperlink option on the Insert menu, or use the Control K key 
sequence. 
 

 
When we left-click on the Ok box, we see that the selected text is now blue and underlined – the standard 
format for a hyperlink since we have not changed the color and hyperlink scheme. 
 
Changing The Color Scheme 
To change the color scheme for a web page and, in general, the style for any file, we select the Style 
option on the Format menu.  Left-clicking the Style option generates the Style dialog box on which we can 
select Hyperlink and then left-click on the Modify box and select Font on the popup menu in order to 
change the font type, style, effects, color for hyperlinks in the file. 
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After making the changes in the Font dialog box, we left-click the Ok boxes in the Font and Modify Style 
dialog boxes and left-click the Apply box in the Style dialog box. 

 
Creating Hyperlinks To Text In A File 
Suppose we want to create hyperlinks to text on the web page.  To do this, we create a Bookmark at the 
text of interest and then create the hyperlink to the bookmark on the page.  Suppose we create a 
bookmark for Course Participation/Attendance on the second page of the syllabus and then  create a 
hyperlink from the word participation on the first page to this grade component on the second page. 
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To do this, we select the text of interest and left-click on the Bookmark on the Insert menu. 
 

 
 

Then, we enter the Bookmark name, Participation, and left-click the Add box.  We create the hyperlink as 
we did before:  we select the text of interest, and left-click Hyperlink on the Insert menu.  

 

 
 
In the Insert Hyperlink dialog box, we left-click on the Bookmark box, select the Participation Bookmark, 
and left-click the Ok box.  The bookmark is displayed in the file or web page name box.  We left-click the 
Ok box to finish the bookmark. 
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The new hyperlink is displayed in underlined blue text using the same format as the other hyperlinks.  To 
insert a hyperlink to a file in a web (folder), we left-click on the File box and select the file in the same way 
in which we select a file to open:  once we find the file, we can select the file name and left-click the Ok 
box or double left-click on the file name.  The filename is then displayed in the Type of file or web page 
name box in the Insert Hyperlink dialog box.  As before, we left-click the Ok box to finish. 
 

 
 
Inserting Pictures 
We insert pictures and clip art in the same way in which we insert clip art and pictures in document files.  
The only difference is that we should include textboxes for pictures on web pages and we can include 
hyperlinks for pictures on web pages.  We create hyperlinks for pictures in the same manner in which we  
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have created hyperlinks for text.  We use the Web tab in the Format Picture dialog box to create alternate 
text that can be displayed while the picture is downloading or if the picture is not displayed. 
 
 
 
Web Preview 
Finally, to preview our web pages using a web browser, we left click on Web Page preview on the File 
menu.  The page is displayed in the browser window, and we can text the hyperlinks and check the 
appearance of the text boxes and the file as it is displayed in the browser window. 
 
 
 
Starting MS FrontPage 2000 
We can start MS FrontPage 2000 by double left-clicking on the Microsoft FrontPage desktop shortcut or 
by left-clicking on Microsoft FrontPage on the Programs menu of the Start menu.  When we start the 
program, we are asked if we would like to make MS FrontPage your default web page editor.  Since we 
may want to use more that one program to create web pages, it is best to click the No box. 
 
 

 
 
 

Program Views 
When we open the program, we may find the Views Bar open as it is in the screen capture below.  As we 
can see, we have the option to view the page alone, the folders in our web (the folder containing your 
web page files), reports about our web, information about navigation of our site, information about the 
hyperlinks to and from pages. 
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We can turn off the Views Bar and change the view displayed using the View menu.  We can change the 
view displayed by left-clicking on any of the view icons displayed on the Views Bar or by left-clicking on 
the desired view on the View menu.  Turning off the Views Bar provides more space for viewing the web 
page that we create. 
 
The screen capture below displays the links to the Extra Help page of the author’s web site, 
extra_help.htm; this is the Hyperlinks view of the extra_help.htm page of the site. 
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The Hyperlinks view displays information about files that have hyperlinks to the extra_help.htm page and 
the hyperlinks from the extra_help.htm page.  The Hyperlinks view does not display hyperlink information 
for the hyperlinks for the author’s pull-down menu that was entered using html and JavaScript code. 
 
Using the Folder view, we can view the folders and the files in the main web folder.  Displaying the Folder 
view while creating and editing web pages is helpful when working on a web site:  using the Folder view 
we can open, rename, delete, and view folder and file information just as we would using the Windows 
Explorer. 
 
The Task entry can be used as a sort of to-do list to schedule the development of the web. 
 
We use the Report view to obtain information about the hyperlinks, files, folders, and size of our web. 
 
Customizing the MS FrontPage 2000 Program Window 
Customizing the program window is helpful if we use the program frequently.  Using the toolbars can save 
time, and customizing the program environment can make the program feel more user friendly (and 
similar to other programs) that we use.  To add toolbars and toolbar buttons, we select Customize on the 
Toolbars submenu of the View menu. 
 
Of the toolbars listed on the Toolbars submenu, we can display any toolbar that is not displayed or close 
any toolbar that is displayed by left-clicking on the toolbar name.  For the computer on which the screen 
capture was made, the Standard, Formatting, Navigation, Pictures, Style, and Tables toolbars are 
displayed.  The DHTML Effects, Positioning, and Reporting toolbars are not displayed. 
 
Left-clicking the Customize entry on the Toolbars submenu of the View menu, we generate the 
Customize dialog box.  We use the Toolbars tab to turn on and off the toolbars just as we can using the 
Toolbars submenu of the View menu.  We us the Commands tab to add and to remove toolbar buttons.  
We use the Options tab to change some of the toolbar display options. 
 

 
 

To add toolbar buttons that are not currently displayed, we select the menu containing the toolbar button  
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corresponding to the command of interest, left-click on the toolbar button, and drag the toolbar button to a 
location among the toolbars displayed at the top of the program window.  To find the toolbar button 
corresponding to the command of interest, we select a menu on the left side of the Commands tab and 
then select a command on the right side of the Command window.  If we need a description of the 
command corresponding to the selected toolbar button, we left-click the Description box. 
 
If we add a toolbar button between two existing toolbar buttons, the toolbar buttons will shift to the right 
and the new toolbar button will be fit in place.  If we want to position the new toolbar button at the end of a 
toolbar, we must be careful to insert the toolbar button so that it overlaps with the end of the toolbar 
otherwise the new toolbar button will not be added.  We remove a toolbar button by left-clicking on the 
toolbar button and dragging it off the toolbar.   
 
We use the Toolbars tab to restore the original toolbar buttons to a toolbar after we have added or 
removed toolbar buttons.  On the Toolbars tab, we select the toolbar that you would like to reset by left-
clicking on the name of the toolbar, and then click the reset button. 
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We use the Options tab to change how the toolbar buttons are displayed.  We uncheck the “Standard and 
Formatting toolbars share one row” option in order to allow the Standard toolbar and the formatting 
toolbar to be displayed as separate toolbars, and we uncheck the “Menus show recently used commands 
first” option so that the toolbar buttons will be displayed in the same position when we launch the 
program.  When we have completed customizing the program environment, we left-click the Close box. 
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We can also customize the program window by selecting Customize on the popup window generated by 
left-clicking on any of the arrows at the end of the toolbars; we can use this popup menu to remove 
toolbar buttons as well. 
 
Opening A Web 
A web is a folder in which we save all the files of our web site.  For this handout, let us create a folder  
 

 
named “My Web Stuff for MECC 2002”.  We create this folder just as we would any other folder.  For 
example, if we want to create the folder in My Briefcase, we can open the My Briefcase by double left-
clicking the My Briefcase shortcut on the desktop, left-click Folder on the New submenu on the File menu,  
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and then enter the folder name once New Folder is displayed.  Of course, we may use the Windows 
Explorer to create the new folder in another location as well. 
 
We can open the web in one of two ways, using the toolbar button displaying the open folder with the 
world behind it or by left-clicking Open Web listing on the File menu. 
 
 
 

 
 
 
 
Since we are opening this web for the first time, a dialog box appears with an inquiry about adding 
information to the web that we want to open.  When we click the Yes button, the folders private and 
images are added to the folder.  We will not need to do anything with these folders.  With these folders 
added to our web, we are ready to begin making web pages. 

 
 
 

Creating Web Pages 
Now, we are ready to create pages for our web.  When we opened the web, a new page was generated.  
Any time we want to create a new web page, we can create the new page in one of three ways:  by left-
clicking on the blank sheet of paper toolbar button (the first toolbar button on the left below the File 
menu), by left-clicking Page on the New submenu of the File menu, or by using the Control N key 
sequence. 
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When we use select Page on the New submenu of the File menu, we generate the New Page Wizard.  
This page wizard allows us to access a variety of formatted and styled pages into which we can type the 
page information.  The formatting for these pages can be changed in the same way in which we can 
change the formatting for tables and cells that we can create on a blank page. 
 
If we want to select a blank, unformatted page, we can select Normal Page.  If we like one of the 
preformatted pages, we can select the page that we like and make any desired formatting, font, color 
scheme changes as we enter the page information. 
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The best thing to do is experiment:  play with the pages, blank and formatted, and decide what we like 
better.  Since the formatted pages already contain the tables and the picture locations, we will use a blank 
page and experiment with it, entering tables, pictures, and text. 

 

 
 

Left-clicking on one of the icons for a formatted page allows us to preview the formatting on the right-hand 
side of the dialog box. 

 

 
 

To create a blank page for which we can choose the font, formatting, and color scheme, we left-click the 
Normal Page icon and left-click the Ok box. 
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Page Views 
The program has three page views, the Normal view which is similar to the MS Word editing window, the 
HTML view, and the Preview View.  We can enter the page information using the Normal view just as we 
would if we were using MS Word.  Although this page appears blank in the Normal view of the editing 
window, we can view the html code that MS FrontPage generates at the beginning of the page when we 
click the HTML tab.  The header contains the program information.  When we begin entering information 
on the page, the HTML code will be placed between the HTML code that indicates the body of the page; 
the HTML code will be entered between <body> and <\body>.   
 

 
 
 
Website Creation Using MS FrontPage 2000 and MS Word 2000  © Dr. Sarah L. Mabrouk, 2002 17 
 



 
 
One advantage to using MS FrontPage is that we can enter and change HTML code using the HTML 
view for the page.  So, if you plan to learn how to write html code, you can create examples to study for 
various features that you can create using MS FrontPage.  In addition, once you have learned some html, 
you can change the html code and enter JavaScript code for features that you may want to add to your 
web pages. 
 
 
 
Setting The Program’s Default Font 
The default font for the program is set at Times New Roman.  If we want to change the default font to 
Arial, for example, we do this by selecting Page Options on the Tools menu.  This generates the Page 
 
 

 
 
 
Options dialog box.  We set the default font for the program using the Default Font tab.  To select the 
desired font, Arial in this case, we left-click the down arrow for the Default proportional font pull-down 
menu and find Arial in the font list.  We left-click on Arial to select this font.  We change the Default fixed-
width font in the same manner.  When we have set the default font, we left-click  the Ok box.  If we do not 
know any html code, it is best not to change any of the information displayed on the HTML Source tab 
and the Color Coding tabs. 
 
 
 
Text Styles 
In order to change the text style without knowing the HTML code, we must return to the Normal view; we 
click the Normal tab for the editing window. 
 
Currently, the text style is Normal.  We can change the text style by left-clicking the down arrow of the 
style drop-down menu.  The best way in which to understand how the styles affect the text size is to test 
them and to compare the results. 
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Examining the text typed using each of the styles allows us to compare the size and readability of the 
styles.  We see that Heading 1 is the largest of the heading styles, the font size for the various lists is 
similar, and that the Definition style alternates with the Defined Term style. 
 

 
 

However, this only displays how the styles appear in the editing window.  To view the styles as the 
appear on web pages, we must preview our page.  While we can do this using the Preview view, it is 
always best to preview the page in a web browser.  In addition, we should preview any page that we plan 
to post on the World Wide Web using both Netscape Navigator and MS Internet Explorer. 
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Previewing A Page in a Web Browser 
To preview the page using a browser, we can click on the Preview in Browser toolbar button, the white 
page with the blue world and magnifying glass, or select Preview in Browser on the File menu.  The only 
difference between these methods of previewing the page in the browser is that the Preview in Browser 
option on the File menu produces a dialog box that allows us to choose the browser and screen size.   
 
Testing the font using both web browsers and different screen sizes allows us to consider the user.  Since 
the end user might have a small screen, checking the page for readability would be helpful and could 
make the difference between the page being readable or unusable.  The most important thing that we do 
while we create a web page is to consider those who will be reading and using our page.  If the page is 
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hard to read, if the information is not easy to access, and if the page is slow to load then the page is 
neither useful nor helpful. 
 

 
 

Before we can preview our page in the web browser, we must save the page.  If we have not saved the 
page, the program will ask us if we want to save the page. 

 

 
 

We left-click the Yes box to save the page.  Here, since we have not previously saved the page, the 
program asks us where we would like to save the page file.  The first option for saving the page is always 
the web in which we are working.  If you want to save the page in another web, we simply select the 
appropriate web on our computer using the drop-down menu at the top of the Save As dialog box. 
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In addition to selecting the file into which to save our page, we must name the page.  Here, we name the 
page Type_Style_Test and then left-click the Save box.  Once the page is saved, the web browser 
launches, 

 

 
 

and we view our first web page.   
 
Since we used the Preview in Browser toolbar button instead of the Preview in Browser option on the File 
menu, we are not asked to select a browser of a window size for our preview. 
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It is important to notice the title at the top of the Netscape window.  The line displayed is the first line on 
our page.  This happens because we did not set the Page Properties.  Another thing to notice is the 
address displayed in the location window on the browser page:  it is a mess of % signs and 20’s.  We will 
discuss this after we change the Page properties. 

 

 
 

Scrolling down the page using the right-hand scroll bar, we see the different text styles.  While we can 
select to use these styles, we can also select the font and font size that we would like to use. 

 

 
 

The font and font size can be changed using the Font menu, the Font pull-down menu, and the Font Size 
pull-down menu in MS FrontPage. 
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Setting The Page Properties 
We return to MS FrontPage and make sure that we are in the Normal view of the editing window.  We 
select Properties on the File menu or left-click on the Page Properties option on the popup menu that 
appears when we right click in the editing window.  Here, we left-click on Properties on the File menu. 

 

 
 

 
 

In the Page Properties dialog box, we can enter the page title that will be displayed when the page is 
viewed with a web browser and change the background and color scheme for the page.   
 
Not only is the title that we select displayed at the top of the web browser when the page is viewed but 
also this title is used to identify the page when someone creates a bookmark for our page in a web  
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browser.  If we do not give our page a title, there will not be any information provided for a bookmark – 
the bookmark title will be blank:  it is important to make the page title meaningful for the user. 

 

 
 

Let us make our page title “This page contains MS FrontPage type styles”; that is definitely informative for 
this page. 
 
Please notice that we can view the file location on our computer in the Location line in the dialog box. 
 
In addition, we could add background sound to play when the page is launched in the browser.  One thing 
to keep in mind about sound and pictures is that they make the page file larger:  larger page files take 
longer to load in a browser.  If the page is large and takes too long to load in the web browser, especially 
with a modem, the user may stop loading the page and choose to view something else. 
 
MS FrontPage provides information about the estimated time that it will take for the page to load with a 
28.8 modem.  The Estimated Time To Download information is displayed at the bottom right hand side of 
the MS FrontPage window to the right of the hourglass. 
 
As we can see in the screen capture above, our page file Type_Style_Test.htm will take approximately 1 
second to download using a 28.8 modem. If we add sound, pictures, and hyperlinks, the download time 
will increase as the file size increases.  While some sounds may be amusing and we might like the ideas 
of having background music, sounds and background music can be annoying to the user.  Carefully 
consider how, if at all you use any sound files.  We will not add any sounds here. 
 
Left-clicking on the Background tab, we find the information for formatting background pictures, making 
watermarks, and for selecting the colors for the background, the text, and the hyperlinks.  The standard 
colors are a white background, black text, blue unvisited hyperlinks, red active hyperlinks, and purple 
visited hyperlinks.  Using the pull-down menu, we can change any of these.  If we have a background file 
that we would like to display, we left-click the check box next to Background picture and then either type 
in the filename with location or click Browse to select the file on our computer. 
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Here, we will change the background color from white to pale yellow.  We left-click the pull-down menu 
arrow to display the standard colors.  To select a different color, we left-click More Colors.  Notice in the 
screen capture below, we initially selected another color (Fuchsia).  Left-clicking More Colors, we can 
select the pale yellow from the colors displayed or customize the color using the Custom or Select 
options. 

 

 
 

Left-clicking the Margins tab, we can specify the top and left-hand margins, in pixels, that we would like to 
set for the page.  To use the entire page region, we leave the page margins as they are. 
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Left-clicking the Ok box, makes the changes.  If we save the page, we can preview the changes in the 
browser.  Since we changed only the title and the background color for the page, the new title will be 
displayed at the top of the browser window and the new color will be displayed as the background for the 
page. 
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Selecting File Names For Pages 
Please examine the two file addresses displayed below.  While the same words are displayed, the first file 
address is messier than the second file address.   
 
file:///C:/WINDOWS/Desktop/New%20Briefcase/My%20Web%20Stuff%20for%20MECC%202001/Type_

Style_Test.htm 
 
 

file:///C:/WINDOWS/Desktop/New%20Briefcase/My_Web_Stuff_for_MECC_2001/Type_Style_Test.htm 
 

 
The % signs and the 20’s are caused by spaces in folder names.  Since the initial folder name for our web 
was “My Web Stuff for MECC 2001” there is a % and a 20 in every space.  When we rename the file to 
“My_Web_Stuff_for_MECC_2001” using the underscore instead of the space, the file address is neater; 
notice that the one space in “New Briefcase” remains – we can see the effect of this space in the file 
address.  In the same manner that the file address is affected by the spaces in the file and folder names, 
the page address will be affected as well. 
 
If we want users to be able to type every page address into the browser by hand then we must make sure 
that we use underscores “_” instead of spaces.  In addition, we should use short filenames.  The only 
disadvantage to using short file names is that short filenames do not carry as much information – 
filenames become meaningless if we cannot remember what the file contains.   
 
Creating a Home Page 
Any page can act as the home page for a web site.  In general, the home page is the first page the user 
visits in a web site.  Let us create a new page to act as the home page for the web site that we are 
creating and create a hyperlink form our home page to the page that we created, Type_Style_Test.htm.   
 
Depending on the set up of the server on which we post our web site, we may need to name our home 
page differently.  For the Microsoft Internet Information Server [IIS], we might have to name our home 
page default.asp, and for the Netscape Suitespot Server, we would name our home page index.html; 
default.html is also a possibility.  We must consult the server administrator to determine the appropriate 
name for our home page before we can post our site on the server.  For our example, we will use 
index.html. 
 
Now we create our new page.  First, let us close Type_Style_Test.htm using Close in the File menu or the 
Close toolbar button; the Close toolbar button looks like a dark closed file folder. 
 
Let us use the Control-N key sequence to generate our new page.  Since this is the second page that we 
have created, the page name at the top of the editing window will be new_page_2.htm. 
 
Changing the Color, Size, and Type For The Font Of Selected Text 
We type some text onto the page.  Suppose we type the author’s name and affiliation, and suppose we 
select two different fonts, a Arial Rounded MT Bold font in Fuchsia for the author’s name and a Bauhaus 
93 font in teal for the affiliation.   
 
After entering the text, we select (highlight) the name either by letting the cursor turn into an arrow to the 
left of the text and left clicking or by clicking at the beginning (or end) of the text and dragging to the end 
(beginning) of the text.  We left-click the Format menu and select Font.   
 
In the Font dialog box, we can select the font, the font size, the font style, the color, font effects, and even 
change the character spacing.  Let us leave the name in Normal size and make the College name of size 
14 point.  Notice that the new font and the color are displayed in the Preview window in the Font dialog 
box. 
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In the screen capture above, we open the Font dialog box.  In the screen capture below, we change the 
font type, and the font color; in the next screen capture, we change the font size as well. 
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In addition to making these changes to the font and sizing, let us examine the font sizes.  Using the 
default font and the Normal size, let us use all seven font sizes; this will allow us to compare these 
standard font sizes. 
 

 
 

Saving The Page 
To save the page, we can left-click on the Save toolbar button (this toolbar button looks like a diskette), 
left-click on Save on the File menu, or use the Control S key sequence. 
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As before, if we do not save the file before we try to preview the file in a web browser, a warning box will 
appear on the screen informing us that we have not previously saved this file and asking if we would like 
to save the file. 

 

 
 

We left-click on the Yes box, and enter the file name index.html in the Save As dialog box.  Since we 
need to enter a page title, we left-click the Change box adjacent to the Page title.  We enter the page title 
in the Set Page Title dialog box; we enter “This is my home page” as the page title  and left-click the Ok 
box.  While this is not a very informative title, it is sufficient in this case.  The Set Page Title dialog box 
disappears when we left-click the Ok box, and we finish saving the page by left-clicking the Save box. 

 

 
 
Website Creation Using MS FrontPage 2000 and MS Word 2000  © Dr. Sarah L. Mabrouk, 2002 31 
 



 
When we do this, the file is saved with the filename index.html and the web browser is launched. 

 

 
 

Our new home page is displayed in the browser window, complete with page title and two lines of colored 
text.  Scrolling through the lines of text, we can compare the seven different font sizes. 

 

 
 

Font Size 
We must be careful not to make the font size too small or too large since large fonts can be almost as 
irritating as small fonts.  In general 10 point and 12 point fonts are relatively easy to read in the browser 
window; 8 point fonts can be useful for navigation bars at the bottoms of pages. 
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Creating Hyperlinks 
Suppose we want to create a hyperlink from our index page to the Framingham State College home page 
for the author’s affiliation that we typed on our page.  We select (highlight) the text as we did before, and 
left-click on Hyperlink at the bottom of the Insert menu. 

 

 
 
 

 
In the Create Hyperlink dialog box, we type the URL in the URL box.  We can also insert a link to a file in 
our web in the same manner. 
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When we click Ok, the “Framingham State College” text will become underlined and blue.  The standard 
format for text hyperlinks is underlined text; changing the standard format for text hyperlinks can make it 
difficult for the user to find hyperlinks on the page.  Since we did not change the hyperlink colors, this new 
link is blue since we have not visited it. 

 

 
 

 
Adding Pictures and Clip Art 
To add pictures and clip art, we left-click on Clip Art on the Picture submenu of the Insert menu. 
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In the Clip Art Gallery dialog box, we can select any category of interest.  Here, we select the Academic 
category by left-clicking on Academic. 

 

 
 
 

When we find a picture that we would like to insert, we can right-click to generate a popup menu on which 
we can left-click on Insert to insert the clip. 
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When the picture is inserted, we must resize the picture to suit our needs.  It is important to resize from 
the corners so that the picture does not become distorted.  We can left-click on the picture and move the 
cursor to one of the corners where the cursor will change to become a double headed arrow, left-click on 
the picture at that point and drag the corner in diagonally until the picture is the size (smaller or larger) 
that we want to display on our page. 

 

 
 

 
Using this method, we may have to repeat the left-click and drag process until we achieve the desired 
size.  
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Text Boxes For Pictures 
It is important to include text with pictures so that anyone using a web page reader and or some who 
cannot view the picture will know what the picture is or if there are any hyperlinks associated with the 
picture.  We can add a text box and a hyperlink to a picture by right clicking on the picture and selecting 
Picture Properties in the pop-up menu.  Using the Picture Properties dialog box, we enter text for the 
picture text box at the Text line.  Here, let us use the text is “This picture has a link to Framingham State 
College.” and create hyperlink for the picture by entering the URL, http://www.framingham.edu at the 
Location line in the Default hyperlink section. 

 

 
 

The Picture Properties dialog box has tabs for video and for the appearance of the picture.  Left-clicking 
on the Appearance tab, we see that we can change the size of the picture by specifying the size in 
percent and in pixels.  This is useful if we have precise considerations that we want to use.  When we 
have finished changing the picture properties, we left-click the Ok box. 
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Since it would be nice to view the page in a web browser, we save the file.  The Save Embedded Files 
dialog box appears since we are saving the picture in our web.  The picture name is displayed in the 
Embedded files to save window.  We can rename the picture file and change the folder into which the 
picture is saved, if we choose.  To save the picture with the current file name, we left-click the Ok box. 
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When we view the page in the web browser and move the cursor near the picture, we see that the arrow 
turns into a hand with a pointing finger to indicate that the picture has a hyperlink, and the picture text box 
is displayed on the screen.  The picture text is especially important when we create a hyperlink using a 
picture because, other than adding text instruction next to the picture, there is no other way to indicate the 
presence of the hyperlink associate with the picture.  So, picture text helps everyone:  it is good form to 
use text with ALL graphics on our pages. 
 
Hyperlinks To Other Pages Within the Web 
Now we will create a hyperlink to the file Type_Style_Test.htm that we created earlier.  Going back to MS 
FrontPage, and typing the text “This is a link to the file Type_Style_Text.htm that we created earlier.”, let 
us create a hyperlink to the filename on the page; we have centered the text – we can use any of the 
alignment toolbar buttons or select Paragraph on the Format menu. 
 
We select the text and left-click on Hyperlink in the Insert menu as we did before.  However, this time we  
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will not type in a URL, instead, we click on the button that displays the folder with the blue magnifying 
glass in front of it.  Then, we will select the file from our web, Type_Style_Test.htm. 

 

 
 

If the Select File dialog box does not open to our web, we use the pull-down menu to move to the web 
folder and open it.  Then, we select the file to which we want to create a hyperlink and left-click the Ok 
box. 
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We now have a hyperlink to the first page that we created.  We save the file and preview the file in the the 
web the browser in order to test the hyperlink.  When we left-click on this hyperlink, our browser will 
display our type style test page.  If we want to create a hyperlink from the other page to this one, we open 
the page using Open in the File menu, by left-clicking on the open folder toolbar button and selecting the 
file, by double clicking on the filename in the Folder List, or by right clicking on the filename in the Folder 
list and selecting Open on the pop-up menu.  We edit the page as we did before, entering text, hyperlinks, 
and graphics with text boxes as desired. 

 

 
 

The best way in which to learn the program, as with any software, is to experiment with the various 
program features and use the Help menu to get information about the program. 
 
References 
Using books that detail the features of the program is helpful.  Some books written about MS FrontPage 
include 
�� SAMS Teach Yourself Microsoft FrontPage 2000 in 24 Hours by Rogers Cadenhead, ©SAMS 

Publishing, 1999, ISBN 0-672-31500-9, 
�� SAMS Teach Yourself Microsoft FrontPage 2000 in 21 Days by Denise Tyler, ©SAMS Publishing, 

1999, ISBN 0-672-31499-1, and 
�� Special Edition Using Microsoft FrontPage 2000  by Neil Randall and Dennis Jones, ©Que, 1999, 

ISBN 0-7897-1910-X. 
 
There are a variety of web sites offering help in learning to use MS FrontPage.  Some of these include  
�� the MS FrontPage web site, http://www.microsoft.com/frontpage/.  
�� Ellen Ricca’s site at Middlesex Community College on how to use the program, 

http://tech.middlesex.cc.ma.us/software/guides/frontpage/default.htm; 
�� and Andrea Pickles’ list of Microsoft FrontPage resources at Framingham State College 

http://framingham.edu/CAT/frontpage.htm as well. 
 
For some web site style guides check out these sites. 
�� http://www.sun.com/960416/columns/alertbox/index.html by Jakob Nielsen, formerly of Sun 

MicroSystems, Web site advice about page layout and writing style, Top Ten Mistakes in Web Design 
– the new “permanent” address for this document is http://www.useit.com/alertbox/9605.html.  
Nielsen has more “mistakes” editions, "Top Ten Mistakes" Revisited Three Years Later that can be 
accessed at http://www.useit.com/alertbox/990502.html and The Top Ten New Mistakes of Web that 
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can be accessed at http://www.useit.com/alertbox/990530.html.  Additional information can be 
accessed through these URL’s. 

�� http://info.med.yale.edu/caim/manual/contents.html   (the Yale Center of Advanced Instructional 
Media information about page design).  The Yale CAIM Web Style Guide, Second Edition, found at 
the URL above, references the site to accompany the book by David Siegel titled “Creating Killer Web 
Sites, ©1996 Hayden Books with accompanying site, http://www.killersites.com. 

 
As far as style goes, it is remember that to be useful, our web pages should be easy to use and easy to 
navigate, and the hyperlinks should be easy to find – remember to use picture text.   
 
As for colors, bright backgrounds with bright text can be difficult to read on the screen, and dark 
backgrounds with light text can be difficult to print and, in some cases, to read.  Always be careful to think 
about the person who will be reading the page and how the color selection may make the page difficult to 
read rather than thinking about the “cool color effects” created on the screen. 
 
Experiment, play, and have fun! 
 

http://www.useit.com/alertbox/990530.html
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